Reply
Highlighted
Star

Nest Cameras Disconnect Multiple Times a Day (R7800)

I recently got a new Netgear X4S R7800 Router and have the latest firmware 1.0.2.52. I have two regular Nest Indoor Camera's, one Nest Outdoor Camera, One Nest IQ Outdoor Camera, and One Nest Hello Doorbell. I am getting multiple disconnects a day on my Indoor and Outdoor Camera's only. The Nest IQ and Doorbell have never disconnected and in fact are the furtherest away from the router.

 

I have reset the router to default, used different SSID's, used one SSID, used 2.4ghz only, used 5ghz only. Nest Support informed me that I would need to disable beamforming because the first generation nest cameras don't support a specific wireless protocal. I would prefer to not disable it as it could benifit my other devices that work fine. It seems like I have fewer disconnects with Beamforming off but I still get some. I have 20+ devices ranging from many IOT, Cameras, Mobile, Gaming, Lighting, and etc... The cameras are the only thing disconnecting. 

 

I read on another thread that users were experiencing this with the X10 or other Netgear Routers. I saw that a firmware fix was released and addressed the issue. Are other's experiencing this? I can't imagine that it's a beamforming issue? I am running the R7800 in AP Mode. 

 

Model: R7800|Nighthawk X4S AC2600 WiFi Router
Message 1 of 3
Highlighted
Luminary

Re: Nest Cameras Disconnect Multiple Times a Day (R7800)

I have a R7800 and a Dropcam Pro camera. From February through today, the Dropcam Pro has dropped off 5 GHz Wi-Fi 18 times for what is typically 17 minutes until it reconnects on its own. Most of this time I was running R7800 firmware v. 1.0.2.44. The router was not rebooted from February until I upgraded the firmware to v. 1.0.2.52 in late May. A few days after upgrading to v. 1.0.2.52 I had a complete drop out of the 5 GHz radio (Wired and 2.4 GHz stayed up), but after a power-cycle of the router I have been up for 14 days without a problem. I experienced one Dropcam Pro drop out a couple of days ago. I have Explict Beamforming  enabled on the R7800.

Model: R7800|Nighthawk X4S AC2600 WiFi Router
Message 2 of 3
Highlighted
Star

Re: Nest Cameras Disconnect Multiple Times a Day (R7800)

So it seems it is a little more stable since the update. Nest claims it's the beamforming but I have had that off for a few days and I am still getting the disconnecting from the cameras. I actually had the Orbi's but did not have any problems with the Nest Cameras. That router had beamforming turned on. I got the R7800 because their were other issues with the Orbi's unrelated. 

 

It's a little strange that Orbi's worked fine but the R7800 does not. Not sure what to do.... 

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 1441 views
  • 0 kudos
  • 2 in conversation
Announcements