Reply

Netgear Powerline 1000 stops working

Tomsko
Aspirant

Netgear Powerline 1000 stops working

I have two smart TV's in my house, and I use PL1000 for both instead of cables. It has worked well for half a year, but during the past month I had 2-3 times suddenly no more internet. I tried to take both PL1000's out from the electrical outlets. Shortly afterwards I connected again and the TV's worked well again. The PL1000's get very warm, maybe is that the reason that they suddenly stop working?

I have three PL1000's: One connected to the wifi router and one for each smart TV. I did not plug into extention cords etc. I have a very good fiber internet with as much as 250 Mbps. 

Model: PL1000|PowerLINE 1000 adapter
Message 1 of 4

Accepted Solutions
plemans
Guru

Re: Netgear Powerline 1000 stops working

Both are going down at the same time? 

Many things can impact powerline devices because they suffer from interference from other electrical devices. 

Any device that injects interference into the powerline system can cause issues. 

This includes:

cheap cell phone chargers

electronics going bad or cheaply made

high draw appliances

old/bad/poorly done wiring

gfci outlets

arc fault breakers

surge protectors

 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->

View solution in original post

Message 2 of 4

All Replies
plemans
Guru

Re: Netgear Powerline 1000 stops working

Both are going down at the same time? 

Many things can impact powerline devices because they suffer from interference from other electrical devices. 

Any device that injects interference into the powerline system can cause issues. 

This includes:

cheap cell phone chargers

electronics going bad or cheaply made

high draw appliances

old/bad/poorly done wiring

gfci outlets

arc fault breakers

surge protectors

 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->

View solution in original post

Message 2 of 4
Tomsko
Aspirant

Re: Netgear Powerline 1000 stops working

Thanks a lot for the fast reply. I am not 100% sure, but think that both TV's stopped working. Well, it is an easy fix just to take out and put in place. I hope that the problem will not occur to often.
In the case of problems one often start to consider buying something better. Is the PL1000 good enough, or would you recommend a better one, maybe because of my 250 Mbps line?
Message 3 of 4

Re: Netgear Powerline 1000 stops working


@Tomsko wrote:
Is the PL1000 good enough, or would you recommend a better one, maybe because of my 250 Mbps line?

I doubt if "faster" powerline would help. The ports on the PL1000 are Gb, rather than the 100 Mbps of older plugs.

 

Powerline will never reach those speeds anyway, and even 100 Mbps plugs should be fast enough for smart TVs.

 

I have used slow plugs for years on a VDSL line (max speed 60 Mbps) without problems.

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 139 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E