Reply

Re: Netgear R7000 dropping internet connection after Firmware 1.0.9.60 upgrade

jwg80
Follower

Netgear R7000 dropping internet connection after Firmware 1.0.9.60 upgrade

Yesterday I saw a notification in the genie app of new firmware, so I "upgraded." Immediatly after my internet connection would drop after a few minutes of connection. It will come back after some time and then drop when I reconnect a device. I went through the regular steps of resetting modem & router (xfinity router). I have had absolutly no problems over the last year or more with my current setup & have great wifi/internet speeds & reliability. After resetting I regain connction for a few minutes & then it drops again. All lights on modem and router remain blue. 

 

I spent yesterday working on this issue as follows with no results:

-Went to netgear website & saw a .64 firmware update, & was able to apply in between disconnections. Result was the same. 

-downloaded the .42 version, no fix.

-finally used the paperclip method & reset to factory, the problem gets worst.

 

Even when plugged into the router via ethernet, I am unable to log into routerlogin.net. Sometimes I get in & it says no internet connection on the basic screen, then boots me out and says page unavailble.

 

I do not know what else to do, any advice would be appreciated.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 13
myersw
Master

Re: Netgear R7000 dropping internet connection after Firmware 1.0.9.60 upgrade

I assume you did not play with the default IP address range

In a web browser you should be able to access the router using the IP address of 192.168.1.1

 

If that does not work then please provide the IP address of device, mask and gateway. 

 

You may need to the the infamous reset and start over especialy after firmware updates. 

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 2 of 13
neant
Aspirant

Re: Netgear R7000 dropping internet connection after Firmware 1.0.9.60 upgrade

For 1.0.9.64 firmware, I don't have internet connection dropping issue, but I won't able to access the router's setting page via routerlogin.com/.net. I tried to access the setting page via http://192.168.1.1/ and it worked. Certainly there is something wrong with the .64 firmware.
Message 3 of 13
myersw
Master

Re: Netgear R7000 dropping internet connection after Firmware 1.0.9.60 upgrade


@neant wrote:
For 1.0.9.64 firmware, I don't have internet connection dropping issue, but I won't able to access the router's setting page via routerlogin.com/.net. I tried to access the setting page via http://192.168.1.1/ and it worked. Certainly there is something wrong with the .64 firmware.

Well at least you were able to access the router. Not sure why the routerlogin.com did not work, I never used it. I tend to use the KISS philosophy so I always use the IP address as I know that will work. That is Keep It Simple Stupid, in case you did not know what KISS was. Smiley Happy

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 4 of 13
abhakk01
Initiate

Re: Netgear R7000 dropping internet connection after Firmware 1.0.9.60 upgrade

Hi,

My router drops connection atleast once a day. It got worse after the recent firmware update.

Is there anyone facing similar issue with R6700 router?

Please provide a solution.

Thanks

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 5 of 13
IrvSp
Master

Re: Netgear R7000 dropping internet connection after Firmware 1.0.9.60 upgrade

You tagged onto a 2 month old thread. Even different router and firmware.

 

I suggest you open a NEW THREAD and provide firmware you'd had problems with and more details. Wire, wireless, internet, which drops and when would help for sure. Devices this happens on as well, and if wireless, which bands?

Message 6 of 13
Retired_Member
Not applicable

Re: Netgear R7000 dropping internet connection after Firmware 1.0.9.60 upgrade

I'm having the exact problem, every day I have to reset the router. 

Firmware Version 
V1.0.9.64_10.2.64

 

I'm ready to throw this thing out the window

Model: R7000P|Nighthawk AC2300 Smart WiFi Dual Band Gigabit Router
Message 7 of 13
JWS9518
Apprentice

Re: Netgear R7000 dropping internet connection after Firmware 1.0.9.60 upgrade


@Retired_Member wrote:

I'm having the exact problem, every day I have to reset the router. 

Firmware Version 
V1.0.9.64_10.2.64

 

I'm ready to throw this thing out the window


I suggest going back to .42 firmware as that seems stable unlike the .64 update.

Model: R7000|AC1900 Smart WIFI Router
Message 8 of 13
Retired_Member
Not applicable

Re: Netgear R7000 dropping internet connection after Firmware 1.0.9.60 upgrade

Thanks, I did the downgrade, reset to factory and the router has been more stable. 

 

Model: R7000|AC1900 Smart WIFI Router
Message 9 of 13
Yinzer1
Guide

Re: Netgear R7000 dropping internet connection after Firmware 1.0.9.60 upgrade

How do you do a firmware downgrade? I keep having to reboot the router daily after the recent updgrade.

Thanks.

Model: R7000|AC1900 Smart WIFI Router
Message 10 of 13
antinode
Guru

Re: Netgear R7000 dropping internet connection after Firmware 1.0.9.60 upgrade

> How do you do a firmware downgrade? [...]

 

   Visit http://netgear.com/support , put in your model number, and look
for Downloads.  (For older versions, under Firmware and Software
Downloads, look for "View Previous Versions".)  Find the kit(s).
Download the kit(s) you want.  Read the "Release Notes" file for
instructions.

 

   Your Web search for terms like, say:

 

      netgear firmware downgrade

 

found nothing useful?

Message 11 of 13
CanvasButtercup
Aspirant

Re: Netgear R7000 dropping internet connection after Firmware 1.0.9.60 upgrade

FWIW:

 

For those installing V1.0.9.42_10.2.44 as a downgrade:

 

I had horrendous problems when I installed the above firmware.WHEN THE FIRMWARE WAS FIRST RELEASED.

My devices were getting tossed off the network every hour or so, and attempts to forget the networks and sign in fresh from the devices were met with invalid security phrase responses.

 

Tried multiple power cycles, no dice.

 

I then did a factory reset and reconfigured the entire network back to its proper configuration.

 

Had the exact same issues noted above.

 

Extremely pissed, I left the router overnight to stew in its own mess, hoping it would at some point reload the proper security passphrase to the correct spot in memory to allow devices to reconnect.

 

It actually worked.

 

I power cycled the router in the morning, all devices connected, and it's been smooth sailing ever since.

The only router reboots have been power outages and an occasional dropped connection to a streaming device.  But I don't know which device is responsible. And I don't really care at this point.  

-------

The only goofiness I see is a one-second dropout of the connection to my wifi clients--all of them.  I have set the lease time for the DHCP addresses to "forever" or the longest setting, so it shouldn't be a lease issue.  But it rarely interrupts anything because the randomness vs what I'm doing factors almost never coincide.

 

Hope my experience helps at least one person who gets in a wrestling match with 42 when downgrading.

Model: R7000|AC1900 Smart WIFI Router
Message 12 of 13
Yinzer1
Guide

Re: Netgear R7000 dropping internet connection after Firmware 1.0.9.60 upgrade

Does anyone know if Netgear is working on another update to fix this headache? I've seen tons of complaints. How long will they allow this to go on? FIX IT NETGEAR!

Model: R7000|AC1900 Smart WIFI Router
Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 4032 views
  • 2 kudos
  • 10 in conversation
Announcements