Reply

Netgear shows no ip address connected devices ????

joe_wht
Luminary

Netgear shows no ip address connected devices ????

For the past year on Any Web Browser netgear 8500 does not show ip address nor priority for devices ??  example, I have 6 Nest Cams, irobot, locks, HP printers.. but several does not show the ip address and I can not select a Highest nor Lowest priority????

I open  Genie and it shows the ip address, but does not let me pick a priority.

Even if Netgear Genie shows the ip address &  I type in a NAME, it offers no Priority and does not save anything for me to edit on a web browser.'

Note:  it does not matter which web browser I use.

--- It's pretty obvious this is a Negear Programing Problem that has existed over a few YEARS"!! !! !! !!

Please Fix this..  Maybe...  Delete your Entire past 3  years,  Restore all your software

and Start  F'n Over

 

Model: RAX80| AX6000 - Nighthawk AX8 8-Stream Wi-Fi 6 Router
Message 1 of 4

Re: Netgear shows no ip address connected devices ????


@joe_wht wrote:

For the past year on Any Web Browser netgear 8500 does not show ip address nor priority for devices ?? 

 


Where are you looking? Attached Devices?

 

What priority are you hoping to set?

 

What is this "netgear 8500"? An R8500 router?

 

Your footer lists the RAX80. Where does that come into the picture?

 

What firmware version do you have on whatever device it is?

A number is more useful than "the latest". (It may not be by the time people read this.) There can also be newer versions, or "hot fixes", that do not show up if you check for new firmware in the browser interface.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 4
joe_wht
Luminary

Re: Netgear shows no ip address connected devices ????

Example:
Nighthawk R8500 router
In attached devices: The list shows iRobot ip address.
HOWEVER, when you select iRobot to give it a particular name and change it’s priority..
it’ll let you type a name, but NOT Change the priority, and When you click “Apply” - Nothing Saves!

this is happening on 5 or 6 of my items.
LAN Setup- Address Reservation will let me Rename, but that only sticks in the Address Reservation Page. It will not update the attached devices page.
ALSO, Netgear Genie will let me name it, but AGAIN, it does not update either Attached Devices nor Add Reservations.

Screen Shot 2019-03-19 at 8.25.28 PM.pngScreen Shot 2019-03-19 at 8.27.05 PM.pngScreen Shot 2019-03-19 at 8.31.28 PM.png

Model: R8500|Nighthawk X8 Tri-Band AC5300 WiFi Router
Message 3 of 4
cyber_jocky
Luminary

Re: Netgear shows no ip address connected devices ????

Just one of the multitude of bugs with this router/firmware. Attached devices but no ip address show. What kind of crap is that? The information that the web interface provides is just unreliable and completely unacceptable-rendering it almost useless. Does anyone from Netgear read these posts and ever come to the realization that these issues DO ACTUALLY EXIST FOR A LOT OF CUSTOMERS AND NEED TO BE FIXED????????? Are you trying to kill your customer base with this level of performance?

 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1916 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E