Reply

Netgear won't accept Nanostation Unifi?

Jochends
Follower

Netgear won't accept Nanostation Unifi?

Hi all,

 

I am using 2 Nanostation M5 + 1 AP (TP-LINK ) to setup a connection between 2 buildings (+- 30m).

I can access both only when i manually put an UTP cable from the nanostation to my laptop and connect to their IP OR when i use another router as test.

I can't find or ping the nanostation on '192.168.0.10' or '192.168.0.11' when i connect them to my LAN switch.

I did the following

 

LAN switch( is working and connected to router also ) => LAN adapter

Nanostation AP => POE adapter.

 

 

Access Point ( TP-Link ) => LAN adapter

Nanostation STATION => POE adapter.

 

The LAN/POE adapter is the original adapter from Ubiquiti.

I tryed this while the 2 Nanostations are in range of 3m for testing.

 

The cables are fine and the switch is also on the same network ( only 1 network here ).

There is no IP-adress conflict with the netgear and the DHCP is 

192.168.0.50

192.168.0.200

Gateway: 192.168.0.1

 

Tryed different DNS also

 Here are pictures of the settings which works fine on another router.

AP 1.JPGAP 2.JPGAP 3.JPGAP 4.JPGAP 5.JPGAP 6.JPGAP 7.JPGSTATION 1.JPGSTATION 2.JPGSTATION 3.JPGSTATION 4.JPGSTATION 5.JPGSTATION 6.JPGSTATION 7.JPG

Model: R7800|Nighthawk X4S AC2600 WiFi Router
Message 1 of 2
schumaku
Guru

Re: Netgear won't accept Nanostation Unifi?

"Netgear" == define, whatever "my switch" model or the tagged R7800 router GbE Ethernet port?

 

"2 Nanostation M5 + 1 AP (TP-LINK )" is this stuff configured as a PtmP or PtP bridge?

 

If configured as either a PtmP or PtPm you can't connect both to the same switch resp. the same switched/wired LAN.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 1023 views
  • 0 kudos
  • 2 in conversation
Announcements