Reply

Re: New Firmware Version 1.0.4.18_1.1.52

Shamiro
Onlooker

New Firmware Version 1.0.4.18_1.1.52

A new version has been found. Do You want to upgrade to the new version now?
Current GUI Language Version: 1.0.3.80_2.1.38.1
New GUI Language Version: 1.0.4.18_2.1.38.1
Current Firmware Version 1.0.3.80
New Firmware Version 1.0.4.18_1.1.52
Release Notes:
1. [Enhancement] Supports remote access through the NETGEAR genie app. Note that you must download the latest genie app in order to use remote access.
2. [Enhancement] Improves the Installation Wizard: Adds access point mode detection and new firmware checking and updating.
3. [Enhancement] Supports 6rd IPv6, IPv6 dual stack in PPPoE, and the manual IPv6 DNS setting.
4. [Enhancement] Supports VLAN/Bridge.
5. [Enhancement] Increases the maximum port forwarding rule to 64.
6. [Enhancement] Supports the traditional Chinese language.
7. [Enhancement] Supports the XFS file system.
8. [Bug Fix] Updates the DLNA decoder library in order to fix the issue in which some DLNA media files can t play.
9. [Bug Fix] Fixes the port forwarding issue in which you can t use port 1194.


Link to download
ftp://downloads.netgear.com/r7000/ww/R7000-V1.0.4.18_1.1.52.chk
Message 1 of 154
Shamiro
Onlooker

Re: New Firmware Version 1.0.4.18_1.1.52

@Mod
THX for moving to a seperate thread....my fault.
Message 2 of 154
bjwierda
Aspirant

Re: New Firmware Version 1.0.4.18_1.1.52

I just reverted back to stockfirmware as DD-wrt didnt do it for me.

A lot of times when i login on http://192.168.1.1 this happens

[Time synchronized with NTP server] Wednesday, Feb 11,2015 12:43:13
[Internet connected] IP address: My Ip, Wednesday, Feb 11,2015 12:43:12
[Internet disconnected] Wednesday, Feb 11,2015 12:43:12
[Initialized, firmware version: V1.0.4.18_1.1.52] Wednesday, Feb 11,2015 12:43:11
[Admin login] from source 192.168.1.9, Wednesday, Feb 11,2015 12:42:38



and ofc the router reboots. i have no idea why, also had these problems with previous firmware, and as said it happens a lot and is very anoying.

I also get these

DoS attack: FIN Scan] attack packets in last 20 sec from ip [173.194.65.156], Tuesday, Feb 10,2015 21:37:20
_



and these

[DoS attack: Smurf] attack packets in last 20 sec from ip [my ip], Tuesday, Feb 10,2015 21:34:49
-


Apperently im attacking my own router
=========================
Im no Expert, Im often wrong 🙂
=========================
Message 3 of 154
delaveganz
Guide

Re: New Firmware Version 1.0.4.18_1.1.52

Here's an alternate link:

http://www.downloads.netgear.com/files/GDC/R7000/R7000-V1.0.4.18_1.1.52.zip

New Features & Enhancements:

Supports remote access through the NETGEAR genie app
NOTE : you must download the latest genie app in order to use remote access.
Improves the Installation Wizard: Adds Access Point mode detection and new firmware checking and updating.
Supports 6rd IPv6, IPv6 dual stack in PPPoE, and the manual IPv6 DNS setting.
Supports VLAN/Bridge.
Increases the maximum port forwarding rule to 64.
Supports the traditional Chinese language.
Supports the XFS file system.
Bug Fixes:

Updates the DLNA decoder library in order to fix the issue in which some DLNA media files can’t play.
Fixes the port forwarding issue in which you can’t use port 1194.
Fixes the issue in which Open VPN can’t connect after upgrading to firmware v1.0.4.14. If you already installed the Open VPN configuration from firmware v1.0.4.14, reinstall the Open VPN configuration from firmware v1.0.4.18.
Fixes the issue in which Telnet is enabled after upgrading the firmware to an engineering debugging firmware.
Fixes the issue in which ReadySHARE access does not allow different settings for read access and write access.
Fixes the issue in which the admin password login screen displays when you visit a web page that you set the router to block on the Block Sites screen in the router interface.
Message 4 of 154
Babylon5
NETGEAR Employee Retired

Re: New Firmware Version 1.0.4.18_1.1.52

Shamiro wrote:
@Mod
THX for moving to a seperate thread....my fault.


Eh? it should be me thanking you?... Thanks 🙂

delaveganz wrote:
Here's an alternate link:

http://www.downloads.netgear.com/files/GDC/R7000/R7000-V1.0.4.18_1.1.52.zip


Thanks for that, at the time I made this thread a sticky the ‘official’ release had still not appeared via the ‘Downloads’ option above, it’s there now.
____________________________
Working on behalf of Netgear
My name is Andy
Message 5 of 154
Wolf_666
Luminary

Re: New Firmware Version 1.0.4.18_1.1.52

Updated my R7000 acting as a simple AP. Ok, so far.
- Modem Draytek Vigor 160
- Router Netgear RAX200 (Stock FW)
- NAS Synology DS1621+
Message 6 of 154
jsmiddleton4
Tutor

Re: New Firmware Version 1.0.4.18_1.1.52

For me Telnet is OFF.
Message 7 of 154
omoeller
Guide

Re: New Firmware Version 1.0.4.18_1.1.52

The list of Features for this release clearly state -

Fixes the issue in which Telnet is enabled after upgrading the firmware to an engineering debugging firmware
Message 8 of 154
HiSpeed
Guide

Re: New Firmware Version 1.0.4.18_1.1.52

Hi,

I don't understand why the wireless settings are so poor ! :eek:

With 2.4GHz for example, I can only choose 3 modes : 54Mb/s, 289Mb/s, 600Mb/s. :rolleyes:

When I select 289Mb/s, my client adapter (3x3:2) displays only 144Mb/s (without secondary channel), why? :confused:

I'm encountering also a lot of difficulties to use the "client bridge" mode of my other router running DD-WRT.
I'm thinking the R7000 wifi signal not correct !

Is there someone from R&D able to analyze this fact?

● Netgear R7000 (Root Router)
● TP-Link Archer C7 v2 (WDS Bridge)


Message 9 of 154
RogerSC
Virtuoso

Re: New Firmware Version 1.0.4.18_1.1.52

Yes, telnet is off, but still can be enabled using the telenetnable.py that's been discussed.

And it looks like they're now using the ftp directory listing permissions where there appear to be no files or directories below the top-level ftp directory. Us ordinary users just can't see the directories and files that are there, but if you have a full ftp path including the file name, you can download a file even though you can't see that it's there.

So, as a result, you have to have the full path and filename to download a firmware image.

Too bad *smile*.
Message 10 of 154
Jim769
Luminary

Re: New Firmware Version 1.0.4.18_1.1.52

@ Roger any luck with your comcast IPv6 issue ?? Over 24 hours here and still holding good. 🙂
Message 11 of 154
IrvSp
Master

Re: New Firmware Version 1.0.4.18_1.1.52

bjwierda wrote:

I also get these

DoS attack: FIN Scan] attack packets in last 20 sec from ip [173.194.65.156], Tuesday, Feb 10,2015 21:37:20
_



and these

[DoS attack: Smurf] attack packets in last 20 sec from ip [my ip], Tuesday, Feb 10,2015 21:34:49
-


Apperently im attacking my own router


I've been getting these all along too, and not only from my computer. When it was from another computer I found the ABUSE address for the IP Address and wrote them. This is what I got back:

=======
Comments:
2015-01-19 05:07:03 - Randy Vitangcol (Additional comments (client notes))
Hello Irv,

Thank you for contacting EdgeCast Networks with your issue. The IP address 93.184.216.151 that you have supplied is assigned to a load balancer of web traffic. When it receives requests for port 80 or 443 it will route those requests to thousands of servers behind the load balancer for very large websites. We do not initiate connections or scans.

Please view our partial client list: http://www.edgecast.com/customers.htm
===============

So I guess the logging has a few problems as it can't tell a real packet meant for you system from an attack as it came from a different address? I never saw a 'break' in data coming in, so maybe it is just the logging function. I know I've also seen this when no one was even up in our house, but we do have devices like Amazon FireTV sticks and 'sleeping' ipad's that might be doing something? I know the FireTV stick does and the log shows activity from it at all hours of the day?

I've not seen my A/V complain nor the suite's F/W?

I think it is a bogus notice.
Message 12 of 154
01R
Luminary
Luminary

Re: New Firmware Version 1.0.4.18_1.1.52

New Firmware Version 1.0.4.18_1.1.52

ipv6 still broke rest done today after updating to this new fw

Score
16 / 20

How can you improve your score ?

1. Reconfigure your firewall

Your router or firewall is filtering ICMPv6 messages sent to your computer. An IPv6 host that cannot receive ICMP messages may encounter problems like some web pages loading partially or not at all.
Message 13 of 154
morinzo
Aspirant

Re: New Firmware Version 1.0.4.18_1.1.52

I have tried to enable telnet with the telenetnable.py and no luck, guess I'm just not doing it right..
Message 14 of 154
Jim769
Luminary

Re: New Firmware Version 1.0.4.18_1.1.52

01R,

I am getting 17/20 but i am not sure this site is factual. I have had no issues pinging or accessing any IPv6 site what so ever. Dont know what to think of that site. Any thoughts from anyone welcome ??
Message 15 of 154
RogerSC
Virtuoso

Re: New Firmware Version 1.0.4.18_1.1.52

Jim769 wrote:
@ Roger any luck with your comcast IPv6 issue ?? Over 24 hours here and still holding good. 🙂


Just posted over in the Comcast forum...I have reason to believe that this is a Comcast thing, since the router works great other than IPv6, and IPv6 did not work with the previous release, either, where it always had worked. I think that I may have two many routers, or try too much wacky firmware and Comcast has run out of storage for the MAC addresses to associate with my /64 IPv6 prefix.

Maybe.

Otherwise I'm a loss as to why IPv6 stopped working only on my R7000 *smile*. I'm using the RT-AC68 right now with RMerlin firmware, and IPv6 is cooking along just fine, like normal.
Message 16 of 154
Jim769
Luminary

Re: New Firmware Version 1.0.4.18_1.1.52

I see that is strange. Your theory about multiple devices being switched back and forth might have some merit. A while back i was having peak time slow down issues and was hooking up different modems and routers with many reboots and it screwed my account up with comcast. I had to call the comcast security assurance dept and they got me back to normal.
Message 17 of 154
01R
Luminary
Luminary

Re: New Firmware Version 1.0.4.18_1.1.52

New Firmware Version 1.0.4.18_1.1.52

hey i had a wierd problem i was reserving the ipsfor my stuff but i changed them when savin after the router slowed down to no speed at all any one else ever have that problem did i mess up ?

it also couldnt get an ip from the modem after that either had to unplug it for 24 hrs this never hapend with the old fw it only happend with this new 50 and 52 fw
Message 18 of 154
RogerSC
Virtuoso

Re: New Firmware Version 1.0.4.18_1.1.52

01R, have you tried anything as basic as reflashing your router to the same new firmware version, reset it to factory defaults, and see what the speed is then before doing any reconfiguration? You could also reset your modem and see if that helps? Or did you already reset your modem?

Hearing what you've done to look into this already would be very helpful. Have you tried reflashing your previous release again to see if it's slow or not? Something may have changed or be broken, and it would be good to see if the baseline that you're comparing the new firmware to is unchanged or not.

There's a lot of things that you can try that may help or tell you what the problem is, but you need to be systematic, and mention what you've already done to look at this.
Message 19 of 154
johnathonm
Aspirant

Re: New Firmware Version 1.0.4.18_1.1.52

Hey everyone,

I am not a very cleverman but when I run an nmap on the router here is the output:

tarting Nmap 6.47 ( http://nmap.org ) at 2015-02-12 17:54 EST
Nmap scan report for 192.168.1.1
Host is up (0.0045s latency).
Not shown: 994 closed ports
PORT STATE SERVICE
53/tcp open domain
80/tcp open http
548/tcp open afp
631/tcp open ipp
5000/tcp open upnp
20005/tcp open btx

I suppose this means that the telnet port is now shut down? Any thoughts? I am tired of playing with this poop from netgear. Sigh... 😞
Message 20 of 154
RogerSC
Virtuoso

Re: New Firmware Version 1.0.4.18_1.1.52

Johnathon, see your PM's *smile*.
Message 21 of 154
LeeH
Prodigy

Re: New Firmware Version 1.0.4.18_1.1.52

OK. Can anyone tell me if this firmware is working good with defaults? I just need input on whether to flash this over the 1.0.3.60 FW that I am currently running. I hope the 1.0.4 FW versions will improve stability, uptime and just plain work with defaults.
Message 22 of 154
01R
Luminary
Luminary

Re: New Firmware Version 1.0.4.18_1.1.52

RogerSC wrote:
01R, have you tried anything as basic as reflashing your router to the same new firmware version, reset it to factory defaults, and see what the speed is then before doing any reconfiguration? You could also reset your modem and see if that helps? Or did you already reset your modem?

Hearing what you've done to look into this already would be very helpful. Have you tried reflashing your previous release again to see if it's slow or not? Something may have changed or be broken, and it would be good to see if the baseline that you're comparing the new firmware to is unchanged or not.

There's a lot of things that you can try that may help or tell you what the problem is, but you need to be systematic, and mention what you've already done to look at this.



ok i deleted the address reserve list i had and then waited a few then i let the router give out ip address again then just remade the address resevation list its ok now but i wont be messin with it any more dont wanna end up breakin it so thanks for the help
Message 23 of 154
Wolf_666
Luminary

Re: New Firmware Version 1.0.4.18_1.1.52

johnathonm wrote:
Hey everyone,

I am not a very cleverman but when I run an nmap on the router here is the output:

tarting Nmap 6.47 ( http://nmap.org ) at 2015-02-12 17:54 EST
Nmap scan report for 192.168.1.1
Host is up (0.0045s latency).
Not shown: 994 closed ports
PORT STATE SERVICE
53/tcp open domain
80/tcp open http
548/tcp open afp
631/tcp open ipp
5000/tcp open upnp
20005/tcp open btx

I suppose this means that the telnet port is now shut down? Any thoughts? I am tired of playing with this poop from netgear. Sigh... 😞


Telnet is off.
- Modem Draytek Vigor 160
- Router Netgear RAX200 (Stock FW)
- NAS Synology DS1621+
Message 24 of 154
scibot
Aspirant

Re: New Firmware Version 1.0.4.18_1.1.52

So I updated to V1.0.4.18_1.1.52 and I don't see any ipv6 settings anymore, anyone with that issue? I had the pulled version installed which did have those settings, but not now.
Message 25 of 154
Top Contributors
Announcements

Orbi WiFi 6E