Reply

New Firmware Version 1.0.4.18_1.1.52

Rpeds
Novice

Re: New Firmware Version 1.0.4.18_1.1.52

I didn't do that - can I save them and reload? Or do I have to manually reenter?

Is that the root of the issue?
Message 76 of 154
RogerSC
Virtuoso

Re: New Firmware Version 1.0.4.18_1.1.52

Rpeds wrote:
I didn't do that - can I save them and reload? Or do I have to manually reenter?

Is that the root of the issue?


You need to manually re-enter your settings. Until you try it, no way to know if that will solve you r problems...it could well do so.
Message 77 of 154
morinzo
Aspirant

Re: New Firmware Version 1.0.4.18_1.1.52

Why did I get a email from netgear today stating that their was a new f/w available for download but my r7000 says no new f/w available??
Message 78 of 154
RogerSC
Virtuoso

Re: New Firmware Version 1.0.4.18_1.1.52

morinzo wrote:
Why did I get a email from netgear today stating that their was a new f/w available for download but my r7000 says no new f/w available??


Yeah, I got that email, too. It's for the version in the subject line above, as far as I could tell. So the email is for those that haven't installed the latest yet, which most people reading or posting to this thread will have done.
Message 79 of 154
HiSpeed
Guide

Re: New Firmware Version 1.0.4.18_1.1.52

A funny display of the interface:
Number of connected devices = -1
:eek:
A big bug here, probably coming when a PC has several links (wifi and ethernet) disconnecting one and reconnecting the other....

● Netgear R7000 (Root Router)
● TP-Link Archer C7 v2 (WDS Bridge)


Message 80 of 154
01R
Luminary
Luminary

Re: New Firmware Version 1.0.4.18_1.1.52

any news on newer firmware im back on V1.0.3.80_1.1.38 cuz all the new fw after this 1 have been buggy with droppin connections on xbox live and wierd webcam streaming slowness n disconnects
Message 81 of 154
aurio
Novice

Re: New Firmware Version 1.0.4.18_1.1.52

Hello, I am running the latest firmware on my R7000 (V1.0.4.18_1.1.52) but my itunes server isn't working the device appears on the network and I can access the files as a network drive but iTunes sees the library all the songs but they don't play. On iOS devices is the same they can access the library (via remote app) but the playback doesn't start. I tried resetting to factory settings and re flashing the router but none of this resolved the issue. Any advice ? Thank you
Message 82 of 154
PainKiller89
Novice

Re: New Firmware Version 1.0.4.18_1.1.52

Can anyone guide me or pm me, where can i get the Netgear Trylan2 Beta Firmware?
Message 83 of 154
jsmiddleton4
Tutor

Re: New Firmware Version 1.0.4.18_1.1.52

{Link Removed}

MoD Comment - Do not post links to firmware which is not hosted on Netgear servers, this is not acceptable.
Message 84 of 154
RogerSC
Virtuoso

Re: New Firmware Version 1.0.4.18_1.1.52

Not sure I'd flash firmware off a site like this without an md5 checksum from the original "Beta" firmware release to check it against.

But each to their own, I guess.
Message 85 of 154
jsmiddleton4
Tutor

Re: New Firmware Version 1.0.4.18_1.1.52

Not sure I would either. Just pointing out, at least while the link survived, I found it by searching on the name of the FW. I gave Pain... the full FW name. Pain.... will have to decide what is safe in terms of flashing his R7000. However the FW is available is one searches.
Message 86 of 154
Screamingcargo
Aspirant

Re: New Firmware Version 1.0.4.18_1.1.52

Can you send me the name of the firmware please in a pm?
Message 87 of 154
jsmiddleton4
Tutor

Re: New Firmware Version 1.0.4.18_1.1.52

R7000-V1.0.4.5_20140912_Lan_Try2

Not trying to be a wise guy the name and discussion about it is available on this forum already. Search is your friend.....
Message 88 of 154
reef2009
Novice

Re: New Firmware Version 1.0.4.18_1.1.52

Hi there,

I encounter strange wifi drops and slow Lan connections since last update.
I al ready reverted back tot 1.0.3.80 but this doesnt help. So went forward tot 1.0.4.18_1.1.52 again.

Wifi probleem: wifi keeps connected but suddenly there is no trafic anymore. I have this problemen on all my laptops phones and tablets. Only option is te rebuild the connection.

Lan: there is only verry slow connection speed. Max 4mbps. Before it was full gb bit. Usualy above 80 MBps. Now just max 4 

Changing cables or reset router dient fix it.

Any idea what going wrong and hoe tot fix this?

Kind regards,

Reef
Message 89 of 154
Hogan773
Novice

Re: New Firmware Version 1.0.4.18_1.1.52

I found this board as I, like many others, am finding lots of dropouts now on my lovely R7000.

Many times my phone/laptop/iPad will show that it is still connected to the wifi but there is no internet connection. Often have to disconnect by turning off wifi at the client and then reconnect.

Per many of the posts here, sounds like I should roll back to the last version of the firmware, v 3.80?

I am on Comcast by the way. I've seen mention of "IPv6 problems". Is that a setting I should turn off and then my newest firmware won't have lockups and freezes?
Message 90 of 154
fibercarbon
Tutor

Re: New Firmware Version 1.0.4.18_1.1.52

My wifi does the exact same thing.. Shows connected to wifi works off and on. Doesn't work more often than works.. This is on the latest firmware.. They need to fix this seriously.. I have had this router for months and gone through a few fresh firmware flashes and still have this issue. NETGEAR Get it together please!
Message 91 of 154
Retired_Member
Not applicable

Re: New Firmware Version 1.0.4.18_1.1.52

I'm also using this FW and haven't had ANY issues as reported in this thread. I have comcrap with IPV6 enabled, 125 DL 25 UL, 4 iPhones, 3 different iPads and numerous other devices totaling 27 all using address reservations.
Message 92 of 154
Hogan773
Novice

Re: New Firmware Version 1.0.4.18_1.1.52

fibercarbon wrote:
My wifi does the exact same thing.. Shows connected to wifi works off and on. Doesn't work more often than works.. This is on the latest firmware.. They need to fix this seriously.. I have had this router for months and gone through a few fresh firmware flashes and still have this issue. NETGEAR Get it together please!


I tried to just do a factory reset on my current 4.18.1.1.52 firmware to see if that makes it better. I don't recall whether I did the factory reset after I flashed this newest version 6 weeks ago or whenever it was.

I also found that our iPad was being slow but when I did a "reset network settings" on the iPad then it seemed to speed up. My Galaxy S4 phone seems to work well.

I will watch the R7000 and see if it holds up or starts getting bogged down again in the coming days......
Message 93 of 154
bjwierda
Aspirant

Re: New Firmware Version 1.0.4.18_1.1.52

Pings went up and i got random disconnects from wifi.
Rebooting router solved it.

Ugh

Advanced features for lag-free gaming
=========================
Im no Expert, Im often wrong 🙂
=========================
Message 94 of 154
Killhippie
Prodigy

Re: New Firmware Version 1.0.4.18_1.1.52

No wifi issues with my R7000 on iPad Air 2 or iPhone 5s or my Bravia TV, iMac or the myriad of other devices connected on this firmware. I was having WAN logging issues but they seem to be related to having had auto Streaming Database update checked, since changing that setting and leaving the router off for about 30 mins while I did other things, then rrebooting it everything has been up 19 days now without a hitch (tempting fate here)
Message 95 of 154
Gymbow
Novice

Re: New Firmware Version 1.0.4.18_1.1.52

I updated my router 2 weeks ago and have not had any internet connection drop-outs. I am on Comcast and am using the Motorola SB6141 cable modem. I previously had issues with the original firmware (V1.0.3.60_1.1.27) not being able to run IPv6 for any length of time.

I decided to enable IPv6 with the latest FW and it ran without losing my internet connection for the duration I had it enabled. However, I was having trouble receiving emails using Outlook 2003 to get at my Gmail messages. Note, I was able to send emails from my Gmail account and my ATT account worked fine (RX & TX) with no issues.

Today I confirmed that I had to disable IPv6 in order to receive Gmail messages via Outlook 2003. This is clearly an issue unrelated to the R7000 FW that I wanted others to know about.

The only Internet connectivity issues I see with the latest FW is that my connection speed occasionally drops from 30 MB/S to 1-5 MB/S. I have seen this with previous FW, but much less so with the latest release. There have been instances with the new FW where I've reset the router with no change in connection speed until I reset the cable modem. I've also seen instances where the connection speed went back up on its own without resetting anything. So it could be related to the modem and/or just Comcast, its hard to say.

In any case, I do see a marked improvement with this latest FW release, but I'm not using it as a media server, VPN, Back-up disk, etc. All of my devices connect without problems, except for the occasional slow downs mentioned above.
Message 96 of 154
PacoBell
Initiate

Re: New Firmware Version 1.0.4.18_1.1.52

Has anyone gotten the 6rd feature to work on their ISP? I can't for the life of me seem to get anything to route through to the Internet, although my clients seem to be fetching the proper IPv6 prefixes advertised by the router.
Message 97 of 154
HiSpeed
Guide

Re: New Firmware Version 1.0.4.18_1.1.52

Hi,

I've found a new bug.
Yesterday, I switched off and on my R7000.
The log file was OK.
This morning, all the dates into the log file are on Aug 6th, 2016.
As the time is OK, probably an internal data has been overwrited (by summer time change or other)...

● Netgear R7000 (Root Router)
● TP-Link Archer C7 v2 (WDS Bridge)


Message 98 of 154
Killhippie
Prodigy

Re: New Firmware Version 1.0.4.18_1.1.52

No issues here, dates are correct, sating that might be worth passing that onto Netgear. All mine show correct date and time after change
Message 99 of 154
HiSpeed
Guide

Re: New Firmware Version 1.0.4.18_1.1.52

I hope that someone from R&D knows where the date (Aug 6th, 2016) is coming from...

● Netgear R7000 (Root Router)
● TP-Link Archer C7 v2 (WDS Bridge)


Message 100 of 154
Top Contributors
Announcements

Orbi WiFi 6E