Reply
Highlighted
Apprentice

Re: New Official Firmware 1.0.4.14

I am no longer able to set a Readyshare volume to Read for anyone and Write only for admin. Checking Read (no password) automatically checks Write (no password)
Message 26 of 136
Highlighted
Luminary
Luminary

Re: New Official Firmware 1.0.4.14

somethings wrong if i go to the official moto g website i get a popup from the router asking for log in should i reinstall my os then download an reflash the router ?
Message 27 of 136
Highlighted
Aspirant

Re: New Official Firmware 1.0.4.14

I have a bridged R6300 at home via the 5ghz connection. Prior to this firmware upgrade it was reporting a link rate of 1300mbps....now after this firmware upgrade the link rate is 54mbps.
Message 28 of 136
Highlighted
Aspirant

Re: New Official Firmware 1.0.4.14

Using and r6300 in bridge mode via 5ghz. Was getting 1300 mbps link rate speed prior to this firmware....now getting only 54mbps. Suggestions?
Message 29 of 136
Highlighted
Virtuoso

Re: New Official Firmware 1.0.4.14

harmfuljays wrote:
Using and r6300 in bridge mode via 5ghz. Was getting 1300 mbps link rate speed prior to this firmware....now getting only 54mbps. Suggestions?


Yes, two things, make sure that WMM is enabled, and make sure that you're using WPA2/AES wireless security. Either of these not set correctly could limit you to the legacy wireless-g speed limit of 54Mbps.
Message 30 of 136
Highlighted
Apprentice

Re: New Official Firmware 1.0.4.14

Dave_O wrote:
I am no longer able to set a Readyshare volume to Read for anyone and Write only for admin. Checking Read (no password) automatically checks Write (no password)


Reverted back to previous version of FW. No problem setting read access for all and write access for admin only.

I'll wait until Netgear fixes this and the site blocking bug to upgrade.
Message 31 of 136
Highlighted
Aspirant

Re: New Official Firmware 1.0.4.14

hi guys and girl is there a way to save the current firmware as this 1 is the best so far that i have installed it is a beta one so i dont wont to loose it but i dont have the file to reupload it i have missed placed it some were and cant find it.
any help pls
Message 32 of 136
Highlighted
NETGEAR Employee Retired

Re: New Official Firmware 1.0.4.14

Farcough, if you have been using a beta/test version of firmware and would like to possibly return to it at some time in the future, then contact the Netgear rep. who sent it to you requesting that they re-send it. If you send me a PM with the version number I can see if I can get a copy if it is still available.
____________________________
Working on behalf of Netgear
My name is Andy
Message 33 of 136
Highlighted
Aspirant

Re: New Official Firmware 1.0.4.14

Hi,

I am currently running DD-WRT. The only reason for me is that with DD-WRT I am able to port-forward for a specified IP.

I was wondering is Netgear has changed the port forward feature to be more advanced.
Does anyone know of if it is possible to add a source IP for a specific forward rule or is it still applied for the whole internet with this new firmware?


Thanks,
Message 34 of 136
Highlighted
Aspirant

Re: New Official Firmware 1.0.4.14

ty andy pm sentSmiley Very Happy
Message 35 of 136
Highlighted

Re: New Official Firmware 1.0.4.14

Had issues with connecting to NAS devices. This FW seems a little slow too.

Went back to the TryLan2 beta. Its numbering is higher than this FW. Not sure if that means the TryLan2 is actually newer or not.

TryLan2 no issues with NAS devices, seems snappier....
Message 36 of 136
Highlighted
Guide

Does this version provide realtime bandwidth usage display of some kind?

Currently running Kong DD-WRT on my R7000. Main reason I am running DD-WRT is it gives me a realtime graph of bandwidth usage.

I would like to run the OEM firmware but want the realtime bandwidth usage displayed in some form.

Does this new firmware provide a way to see realtime bandwidth usage? If so I would install as I am having to run old version of DD-WRT to prevent reboot issue.

--bill
R7000 Firmware XVortex Merlin Port.

Everyone has a right to be stupid once in awhile. Yet some just abuse the privilege.
Message 37 of 136
Highlighted
Aspirant

Re: New Official Firmware 1.0.4.14

jsmiddleton4 wrote:
Had issues with connecting to NAS devices. This FW seems a little slow too.

Went back to the TryLan2 beta. Its numbering is higher than this FW. Not sure if that means the TryLan2 is actually newer or not.

TryLan2 no issues with NAS devices, seems snappier....

js...can you share this "TryLan2" or is that a no-no?

Thanks
Message 38 of 136
Highlighted
Aspirant

Re: New Official Firmware 1.0.4.14

johnathonm wrote:
Hell yeah! Telnet is enabled.

Just sayin Smiley Happy


Nice, I want that too. I upgraded to this latest firmware, but am unable to connect via telnet. Did you enable this first? And if so, how did you do that?

Thanks,
Message 39 of 136
Highlighted

Re: New Official Firmware 1.0.4.14

share trylan2...?

Can't really do so. It was on the FTP site for awhile which is how I obtained it. If you search I think some have put it on non-Netgear download sites so you can get it.

Those that refer to using a 1.0.4.5.xxx FW, that's the trylan2 FW.
Message 40 of 136
Highlighted
Luminary
Luminary

Re: New Official Firmware 1.0.4.14

im gona try other firmmware for a while until they fiix the doubleclick bug cuz it lockin up n crashing my browser to much
Message 41 of 136
Highlighted
Virtuoso

Re: New Official Firmware 1.0.4.14

jeroen_v wrote:
Nice, I want that too. I upgraded to this latest firmware, but am unable to connect via telnet. Did you enable this first? And if so, how did you do that?

Thanks,


It was a few days ago, but I think that I remember having putty not work on this latest official firmware release, and having to use the telnetenable.py thing with it again. I gave some ideas on how to do that at the end of the sticky thread for the previous official firmware:

http://forum1.netgear.com/showpost.php?p=490401&postcount=126

On the other hand, johnathonm may know a trick or two for this that I'm not aware of.
Message 42 of 136
Highlighted

Re: New Official Firmware 1.0.4.14

Just used telnet and the router's IP. Did not even need to log in. While I'm back to the lan2 one, did same with the official release.
Message 43 of 136
Highlighted
Aspirant

Re: New Official Firmware 1.0.4.14

I found the R7000-V1.0.4.5_20140912_Lan_Try2.chk online and flashed that version to the router. Now telnet is working by default. I did try the telnetemable.py stuff before, but that gave me errors on importing _Blowfish/Crypto etc. (using Win7 and python installed). Will telnet stay enabled if I flash the latest official firmware? Once logged in with telnet into the Lan_try2 version, I see that iptables is not implemented correctly:. 'iptables: can't load library 'libip4tc.so.0''. If that was the case, it would have been possible to use the port forwarding better (for me personally), and stay on the stock version. I will probably switch back to DD-WRT.
Message 44 of 136
Highlighted
Luminary

Re: New Official Firmware 1.0.4.14

jsmiddleton4 wrote:
Just used telnet and the router's IP. Did not even need to log in. While I'm back to the lan2 one, did same with the official release.

Exactly, simply telnet without any user/pwd, works also from my iPad using vSSH.
- Modem Draytek Vigor 130
- Firewall/Router pfSense 2.3.1 (Supermicro A1SRi-2558)
- AP Netgear R7000 (Stock FW)
- Switch Cisco SG350-10
- HTPC Intel NUC5i3RYH
- NAS Synology DS1515+(5x5TB)
- NAS Synology DS213+ (2x3TB)
- Laptop AlienWare M17R2
Message 45 of 136
Highlighted

Re: New Official Firmware 1.0.4.14

Given the trylan2 version and the way this "official release" acts I have a hard time believing this official release is all that official and final.
Message 46 of 136
Highlighted
Novice

Re: New Official Firmware 1.0.4.14

jsmiddleton4 wrote:
Given the trylan2 version and the way this "official release" acts I have a hard time believing this official release is all that official and final.


running this version on 3 different routers and no problem so far.
Message 47 of 136
Highlighted
Aspirant

Re: New Official Firmware 1.0.4.14

Running latest and everything is up to par. The only thing I noticed was that the admin pages were loading faster.
Message 48 of 136
Highlighted
Aspirant

Re: New Official Firmware 1.0.4.14

Wolf_666 wrote:
Exactly, simply telnet without any user/pwd, works also from my iPad using vSSH.


Surely that can't be very secure
Can telnet be disabled?
Message 49 of 136
Highlighted
Guide

Re: New Official Firmware 1.0.4.14

Placebo wrote:
Surely that can't be very secure
Can telnet be disabled?


I suspect we will see a new update soon as they had disabled/removed telnet for security reasons.
--bill
R7000 Firmware XVortex Merlin Port.

Everyone has a right to be stupid once in awhile. Yet some just abuse the privilege.
Message 50 of 136
Top Contributors
Discussion stats
Announcements