Reply

Re: New - R7000 Firmware Version 1.0.11.134 Released

FURRYe38
Guru

New - R7000 Firmware Version 1.0.11.134 Released

Security Fixes: 02/16/2022

  • Fixes security vulnerabilities.

For more information about security vulnerabilities, visit https://www.netgear.com/about/security/

 

Download Link: 

https://www.netgear.com/support/product/r7000.aspx

 

Firmware Update Instructions:

To update your router’s firmware, follow the instructions in your router’s user manual. To view your router’s user manual, visit https://www.netgear.com/support/product/R7000.aspx#docs

 

Manually update FW on the router if this isn't seen on the routers web page: 

https://kb.netgear.com/23960/How-do-I-manually-update-the-firmware-on-my-NETGEAR-router

NOTE: Use a wired PC and web browser to update router FW. If continued problems are seen after a FW update, it's recommended to try a factory reset and setup from scratch with out loading any saved configurations from backup files. 

 

Let us know how this version of FW works for you...

 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 1 of 95
Bob254
Guide

Re: New - R7000 Firmware Version 1.0.11.134 Released

Upgraded from 1.0.11.130 to 1.0.11.134. Update was performed using a PC wired to the router (I do not use their app). The upgrade process went through without a hitch, router rebooted and came back online.

 

The post-upgrade experience however was not pleasant.  Experienced connection timeouts to websites (Google, for example) and, laggy Wi-Fi (2.4 Ghz, I don't use 5 Ghz, it's disabled). Tests were run using wired and wireless connections. Behavior was the same. Timeouts and lag was not specific to any on website, it was random.

 

Reverted back to 1.0.11.130 and everything went back to normal.  Performed a hard reset just to be safe. Running smooth with 1.0.11.130 now.

 

The Advanced tab of the Admin page (192.16.1.1) appears to be screwed-up in firmware version 1.0.11.134. At least, it was for me. Clicking on the Advanced tab displays the Menu from the Basic tab, then an image that plugs their app and finally, the Advanced tab's menu options are displayed below the image. Tested using Firefox and Edge, the result was the same. After reverting to 1.0.11.130, menu options are back their respective tabs. Curious to see if anyone else experiences this.

 

Prior to 130, the router was rock solid on 1.0.11.128. Never had any hiccups with 128. I did have one spontaneous router reboot on version 1.0.11.130 about a week after updating to that version. Haven't had the happen since so I'm sticking with 1.0.11.130 for now.

 

Model: R7000|AC1900 Smart WIFI Router
Message 2 of 95
FURRYe38
Guru

Re: New - R7000 Firmware Version 1.0.11.134 Released

Did you power OFF the ISP modem and router for 1 minute post v134 FW install? 

Also a factory reset maybe needed as well post FW update as well as mentioned in the FW update notes. 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 3 of 95
Bob254
Guide

Re: New - R7000 Firmware Version 1.0.11.134 Released

I did both. I failed to mention that I had powered down my modem and, factory reset is what I meant when I wrote "hard reset". Here's details on the steps I took.

  1. Install 1.0.11.134
  2. Modem rebooted as part of update process, came online
  3. Used paper clip to trigger Factory reset
  4. Waited for modem to come online (all LED's were lit white)
  5. Powered-off both R7000 and Cable modem, wated a few minutes
  6. Powered-up CM, it came online, waited for a minute and...
  7. ...powered R7000 on

I had to go through initial setup on the R7000, set admin password and so on. Also reset SSID, passcode etc. Tested internet access after all of that was completed.

 

Repeated that sequence when I downgraded to 1.0.11.130. If it works out for someone else then I'm open to trying 1.0.11.134 again.

 

Message 4 of 95
FURRYe38
Guru

Re: New - R7000 Firmware Version 1.0.11.134 Released

Thanks for confirming the details. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 5 of 95
Bill-D
Apprentice

Re: New - R7000 Firmware Version 1.0.11.134 Released


@Bob254 wrote:

Here's details on the steps I took.

  1. Install 1.0.11.134
  2. Modem rebooted as part of update process, came online
  3. Used paper clip to trigger Factory reset
  4. Waited for modem to come online (all LED's were lit white)
  5. Powered-off both R7000 and Cable modem, wated a few minutes
  6. Powered-up CM, it came online, waited for a minute and...
  7. ...powered R7000 on

Thanks for being a brave pioneer on v134.  The steps I've successfully used to install FW have been slightly different:

1st, I always do a factory reset before installing FW

2nd, I install the FW

3rd, I manually enter all my configuration settings (never using a CFG file)

I also recently learned to never edit any name under Attached Devices or Access Control.

My R7000 is on v130 and the R7000 at my remote house is on v128.  Both have been stable. I'll be watching this thread for v134 success stories, if any.

Message 6 of 95
FURRYe38
Guru

Re: New - R7000 Firmware Version 1.0.11.134 Released

Loaded v134 on my R7000 today. Factory reset and setup from scratch.

 

Noticed that the onboard speed test results are not to spec on a 1Gb down ISP service:

QoSSpeedTestResults.png

Possible speed test service site issue. Similar happening on a R8000 router.

 

Wired PC speed test results are to spec:

WiredSpeedTestResultsOver900Mpbs.png

5Ghz iPhone 12 Pro Max speed test results:

5GhziPhoneSpeedResults.PNG

Thats around to spec speeds for 5Ghz AC. 

 

2.4Ghz iPhone 12 Pro Max speed test results:

24GhziPhoneSpeedResults.PNG

 

Have Traffic Meter, Parental Controls and Armor trial enabled. Will let this run for the week and see how it goes. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 7 of 95
FURRYe38
Guru

Re: New - R7000 Firmware Version 1.0.11.134 Released

Wired WAN to LAN speeds are still good here:

R7000v10834_Day2_900MpbsWiredBehindRBRRouterModeCAX80ModemMode.png

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 8 of 95
Bill-D
Apprentice

Re: New - R7000 Firmware Version 1.0.11.134 Released

My R7000 has been solid since updating to v134 from v130 several days ago.  To avoid the kind of trouble I've had after previous updates, I did a factory reset before and after installing v134 and then manually entered all my configuration including my 29 reserved IP addresses.

Message 9 of 95
FURRYe38
Guru

Re: New - R7000 Firmware Version 1.0.11.134 Released

Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/24231/How-do-I-back-up-the-router-configuration-settings-on-my-Nighthawk-rout...

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 10 of 95
ngnighthawk
Tutor

Re: New - R7000 Firmware Version 1.0.11.134 Released


Unfortunately - this firmware is still atrocious in terms of 5GHz signal dropping out constantly. Wired seems to work reasonably well as does the 2.4 Ghz (those devices tend to stay connected) but no matter what I try - devices on the 5GHz network keep dropping out throughout the day and night. I've confirmed this by running packet loss tests - they are pretty solid on wired but on 5GHz wifi - there are periods of 10-30 seconds where the signal will completely drop off and there will be 100% packet loss during that time. This happens throughout the day and night randomly and this makes Zoom or audio calls over wifi basically unsuable on my 800 mbps ISP connection. 

On my old firmware - I hard reset the router, then did the firmware upgrade, then did a hard reset, then set up the router again. I'm trying different channels like 153 and 161 but it doesn't seem to make much difference. I'm in a single family home with almost 0 interference from outside the house.

I'm using a DOCSIS 3.1 modem - Netgear CM1000.

Any ideas on what I may be able to try to get 5GHz wifi to be usable? Screenshot of wireless set up attached:





 

 

Model: R7000|AC1900 Smart WIFI Router
Message 11 of 95
Bill-D
Apprentice

Re: New - R7000 Firmware Version 1.0.11.134 Released

Just a hunch- Under ADVANCED/Setup/QoS Setup, try disabling QoS and also disabling WMM for both WiFi bands.

Message 12 of 95
ngnighthawk
Tutor

Re: New - R7000 Firmware Version 1.0.11.134 Released

Thank you for your response. QoS is already off but I'm not truing WMM turned off as well. I've seen other posts here though recommending that WMM be turned on, I'll try with it off and report back.

Message 13 of 95
ngnighthawk
Tutor

Re: New - R7000 Firmware Version 1.0.11.134 Released


@ngnighthawk wrote:

Thank you for your response. QoS is already off but I'm not truing WMM turned off as well. I've seen other posts here though recommending that WMM be turned on, I'll try with it off and report back.

 

 

Update: confirming that there's no change in 5GHz behavior with or without WMM off. 


 

Message 14 of 95
FURRYe38
Guru

Re: New - R7000 Firmware Version 1.0.11.134 Released

What do the settings look like for WiFi Advanced Settings under Advanced Tab/Advanced/Wireless settings?

Are speeds any different with Smart Connect enabled? 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 15 of 95
Bob254
Guide

Re: New - R7000 Firmware Version 1.0.11.134 Released

Update

Went ahead and reinstalled 1.0.11.134 using the steps I detailed in my last post. For reasons unknown, all of the issues I initially encountered did not manifest this time around. Download and upload speeds exceed what my plan offers by little. It's been over 2 weeks since the update. I use VPN for work all day and, family members stream Full HD video, play Xbox online etc. I have had no connectivity or speed issues. Both wired and wireless. 

 

I did experience 3 spontaneous R7000 reboots (so far). I suspect the reboots are load related. They've consistently occurred when I'm in a Teams meeting and, there's another device streaming HD video. Could be power supply or it could be heat is what I've read online so far. I have had these spontaneous reboots occur in previous firmware versions as well. 

 

Router settings

5Ghz radio - Off 

QOS - Off

WMM - On only for 2.4MHz

Enable 20/40 MHz Coexistence - Off 

Beamforming - Off

Airtime Fairness - Off

I don't want WPS (for security reasons) but I cannot turn it off. Firmware has not allowed turning off WPS for as long as I can remember. You can uncheck them but they'll just come right back after applying changes.

 

Model: R7000|AC1900 Smart WIFI Router
Message 16 of 95
FURRYe38
Guru

Re: New - R7000 Firmware Version 1.0.11.134 Released

I set my R7000 up yesterday as main home router: 

Router settings

Smart Connect - Enabled

5Ghz radio - On

Manual Channels 1 and 40(Was 161 however one camera kept going off line so I changed channels)

QOS - Off (Onboard speed test app fails to report accurate speed results. Seen this on other NH routers as well.)

WMM - Enabled for both

Enable 20/40 MHz Coexistence - Off 

Beamforming - On

Airtime Fairness - On

 

One issue I found is that I can't get the Nighthawk app to connect on iPhone or Android. Keeps saying log in time has expired. Filed a bug report thru the NH app for this. 

 

Otherwise, stable and working well. I may connect up a EX7700 to see how it does. 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 17 of 95
pkaytes
Guide

Re: New - R7000 Firmware Version 1.0.11.134 Released

>>I also recently learned to never edit any name under Attached Devices or Access Control.

 

Hello,

 

What is the issue with editing the device names?

 

Thanks,

Pete

Message 18 of 95
GregGreg
Star

Re: New - R7000 Firmware Version 1.0.11.134 Released

@ngnighthawk 

I confirm that the latest update broke something in the 5GHz band.
I am using a Chromecast 3 connected via 5Ghz to the R7000 router. On previous versions, the streaming video was ideal. After upgrading to version 1.0.11.134, I can see drops in image quality and waiting for a video stream (every few, several minutes).
After upgrading to the new version, the router was reset to factory settings and the previous parameters were introduced manually.

Message 19 of 95
Sinnis
Aspirant

Re: New - R7000 Firmware Version 1.0.11.134 Released

I encountered 2 GUI problems after flashing v134:

  • Admin tab not working correctly just like Bob mentioned.
  • CPU load percentage bar not showing up. In the debug page, it showed up without error.(check attatched screenshot)

Apparently there's something broken in the backend concerning the web pages.Other than that, everything works OK. WiFi works fine and I had smart connect enabled.I did a reset before and after flashing the FW.
Since these are all minor issues and considering the variety of problems reported in this thread, I decided not to flash another FW for now. Hopefully it will get fixed in future updates.

Model: R7000|AC1900 Smart WIFI Router
Message 20 of 95
GregGreg
Star

Re: New - R7000 Firmware Version 1.0.11.134 Released

The admin tab did not work properly on the earlier firmware version.

But it depended on the browser manufacturer and its version. On some browsers it worked properly, and on some browsers this page was displayed badly.

Model: R7000|AC1900 Smart WIFI Router
Message 21 of 95
FURRYe38
Guru

Re: New - R7000 Firmware Version 1.0.11.134 Released

What browser are you using? Be sure to clear out all browser caches. Try different browsers as well.
Not seeing any Advanced tab problems with mine when I had it online. 

Possible NG removed the percentage bar from recent FW versions. 

 


@Sinnis wrote:

I encountered 2 GUI problems after flashing v134:

  • Admin tab not working correctly just like Bob mentioned.
  • CPU load percentage bar not showing up. In the debug page, it showed up without error.(check attatched screenshot)

Apparently there's something broken in the backend concerning the web pages.Other than that, everything works OK. WiFi works fine and I had smart connect enabled.I did a reset before and after flashing the FW.
Since these are all minor issues and considering the variety of problems reported in this thread, I decided not to flash another FW for now. Hopefully it will get fixed in future updates.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 22 of 95
Sinnis
Aspirant

Re: New - R7000 Firmware Version 1.0.11.134 Released

I did reset and setup everything manually after upgrading from 1.0.11.128. I tried Chrome(Version 99.0.4844.82 (Official Build) (64-bit)) and Edge (Version 99.0.1150.46 (Official build) (64-bit)), both are having the same problems. I also tried browsing the admin page as guest and incognito. Clearing caches didn't work. Sometimes the tab is OK, I'd say there's a 50-50 chance that the tab will switch normally. Whereas the percentage bar is constantly failing to display. Can't understand why would they remove that.

Model: R7000|AC1900 Smart WIFI Router
Message 23 of 95
GregGreg
Star

Re: New - R7000 Firmware Version 1.0.11.134 Released

@Sinnis 

Try Firefox ESR (Extended Support Release) 64bit.

Model: R7000|AC1900 Smart WIFI Router
Message 24 of 95
FURRYe38
Guru

Re: New - R7000 Firmware Version 1.0.11.134 Released

I'll check mine again. I haven't seen this issue. I ran my R7000 for a good week or so and worked well. 

I'll check the Advanced tab and debug pages. 

 

You might want to try a re-load of the FW on to the router, after FW is loaded, factory reset and setup from scratch and see. 


Possible removal reasons is that it's something that's not used much by users and taking up FW resources that NG deemed not necessary as the visual gas gauge is represented by text values seen on the debug page which is what NG seems to be keeping as standard across multiple product lines. We only see the text values on this page for most NG products. 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 25 of 95
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E