Reply

Re: DNS_PROBE_FINISHED_NXDOMAIN Error

FURRYe38
Guru

New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released

Security Fixes: 04/13/2022

 

Download Link:

R7900P: 

https://www.netgear.com/support/product/R7900P.aspx#download

R7960P:

https://www.netgear.com/support/product/R7960P.aspx#download

R8000P:

https://www.netgear.com/support/product/R8000P.aspx#download

 

 

Firmware Update Instructions:

To update your router’s firmware, follow the instructions in your router’s user manual. To view your router’s user manual, visit:

https://www.netgear.com/support/product/R7900P.aspx#docs

https://www.netgear.com/support/product/R8000P.aspx#docs

https://www.netgear.com/support/product/R7960P.aspx#docs

 

 

Manually update FW on the router if this isn't seen on the routers web page:

https://kb.netgear.com/23960/How-do-I-manually-update-the-firmware-on-my-NETGEAR-router

NOTE: Use a wired PC and web browser to update router FW. If continued problems are seen after a FW update, it's recommended to try a factory reset and setup from scratch with out loading any saved configurations from backup files.

https://kb.netgear.com/9665/How-do-I-perform-a-factory-reset-on-my-NETGEAR-router

 

https://kb.netgear.com/24231/How-do-I-back-up-the-router-configuration-settings-on-my-Nighthawk-rout...

 

This article applies to:

 

 

Let us know how it works for you...

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX80 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 2 of 120
xcarter
Initiate

Re: DNS_PROBE_FINISHED_NXDOMAIN Error

There's a new firmware dated 4/12/2022 for the R7900P, version 1.4.3.88

 

The release notes don't mention fixing this issue but I installed it, removed my manual DNS settings on two computers and so far haven't had the issue come back up.


Fingers crossed this fixes the DNS issue for good!

Model: R7900P|Nighthawk X6S AC3000 Tri Band WiFi Router
Message 1 of 120
Gipper4u
Tutor

Re: DNS_PROBE_FINISHED_NXDOMAIN Error

Thanks for the heads up.  Just updated and removed my manual DNS entries.  All good so far,  Cheers!

Message 3 of 120
GapJack27
Tutor

Re: R8000P - DNS issues after firmware update

I've been running the latest firmware version (88) that released last week and, after several days, I've yet to run into the DNS Probe issues I had with 84. The IPv6 change didn't really work for me when I tried, so I had no choice but to revert to a previous working version, so I'm glad this latest version seems to be working.

Model: R8000P|Nighthawk X6S AC4000 Tri Band WiFi Router
Message 4 of 120
NYHusker
Aspirant

Re: Nighthawk R8000p Wifi dropping - Any updates?

Had the same problem on this firmware.  1st 5Ghz channel kept dropping.  Updated to the latest Version 1.4.3.88 and the problem vanished.  Both 5Ghz channels are solid, and have been overnight.

Model: R8000P|Nighthawk X6S AC4000 Tri Band WiFi Router
Message 5 of 120
FURRYe38
Guru

Re: Nighthawk R8000p Wifi dropping - Any updates?

OK, just put my R79860P with v.88 loaded and factory reset and setup from scratch online connected to a CAX80 in modem mode. Traffic Meter enabled. Armor, Circle and QoS disabled.

Day0UpTime.png



Wired speeds are good:

WiredOver900MpbsSpeedTestResults.png

 

Also onboard Speed Test app seems to be fixed working now:

v85QoSSpeedTestResultsNear900Mbps.png

 

Will also monitor for DNS issues. I'm using default ISP detected DNS addresses. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX80 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 6 of 120
Gipper4u
Tutor

Re: DNS_PROBE_FINISHED_NXDOMAIN Error

fwiw, My DNS errors came back so it's back to manually assigning them.  Argggh.

Message 7 of 120
FURRYe38
Guru

Re: DNS_PROBE_FINISHED_NXDOMAIN Error

Were you using custom DNS or ISP auto detected DNS? 

Have you tried enabling IPv6 on the router? 


@Gipper4u wrote:

fwiw, My DNS errors came back so it's back to manually assigning them.  Argggh.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX80 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 8 of 120
PapaWoof
Star

Re: Nighthawk R8000p Wifi dropping - Any updates?

Everything was good for about 36 hours and then I started having connectivity drops. My one software I use for work keeps reporting no internet connection. I have to change to a different connection or repair. It's bizarre. I loaded the new .88 firmware and did a full factory reset and started fresh. Still having issues. 

Model: R8000P|Nighthawk X6S AC4000 Tri Band WiFi Router
Message 9 of 120
FURRYe38
Guru

Re: Nighthawk R8000p Wifi dropping - Any updates?

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

Are you wired or wireless connected when you see this? 


@PapaWoof wrote:

Everything was good for about 36 hours and then I started having connectivity drops. My one software I use for work keeps reporting no internet connection. I have to change to a different connection or repair. It's bizarre. I loaded the new .88 firmware and did a full factory reset and started fresh. Still having issues. 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX80 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 10 of 120
PapaWoof
Star

Re: Nighthawk R8000p Wifi dropping - Any updates?

It's a Spectrum Technicolor Model E31T2V1

 

I have had to go back to my DGND4000 as it has zero issues with it and runs perfectly stable

 

I have tried both wired and wireless and have the same issues

 

 

Model: R8000P|Nighthawk X6S AC4000 Tri Band WiFi Router
Message 11 of 120
FURRYe38
Guru

Re: Nighthawk R8000p Wifi dropping - Any updates?

Does the internet LED on the R8000P show as amber when this happens? 

That model modem is not the best modem. 

What is the CAT# LAN cable between the modem and router? CAT6 is recommended.

Have the ISP check the signal and line quality UP to the modem. Be sure the ISP provisions the modem correctly.
Be sure there are no coax cable line splitters in the between the modem and ISP service box. 
Be sure your using good quality RG6 coax cable up to the modem. 
Be sure to power OFF the modem for 1 minute then back ON.
https://community.netgear.com/t5/Cable-Modems-Routers/General-info-and-Troubleshooting-for-Cable-Mod...
https://kb.netgear.com/24311/Power-level-guidelines-for-a-NETGEAR-cable-modem-router?article=24311

 

What channels are you using? Auto? Try Auto and 48 on 5Ghz. Or try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 


@PapaWoof wrote:

It's a Spectrum Technicolor Model E31T2V1

 

I have had to go back to my DGND4000 as it has zero issues with it and runs perfectly stable

 

I have tried both wired and wireless and have the same issues

 

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX80 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 12 of 120
PapaWoof
Star

Re: Nighthawk R8000p Wifi dropping - Any updates?

Does the internet LED on the R8000P show as amber when this happens? nope showing solid

 

That model modem is not the best modem.  The netgear or the cable?

 

What is the CAT# LAN cable between the modem and router? CAT6 is recommended. it's Cat 6 shielded (I'm in IT)

 

Have the ISP check the signal and line quality UP to the modem. Be sure the ISP provisions the modem correctly.  The have checked everything and when wired into it there is no issuse 


Be sure there are no coax cable line splitters in the between the modem and ISP service box. Solid run of cable


Be sure your using good quality RG6 coax cable up to the modem. Yes it's the best possible
Be sure to power OFF the modem for 1 minute then back ON. I have done this along with every other possibility

 


https://community.netgear.com/t5/Cable-Modems-Routers/General-info-and-Troubleshooting-for-Cable-Mod...
https://kb.netgear.com/24311/Power-level-guidelines-for-a-NETGEAR-cable-modem-router?article=24311

 

What channels are you using? Auto? Try Auto and 48 on 5Ghz. Or try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz. I have tried every possible combination


Any Wifi Neighbors near by? If so, how many? Closest is a block away

 

I have spent hours and hours and hours over the last months trying to resolve this and nothing seems to help

Message 13 of 120
Gipper4u
Tutor

Re: DNS_PROBE_FINISHED_NXDOMAIN Error

Changed to Auto ISP DNS and enabled IPv6 yesterday and just got a DNS probe error.  I am going back to manually setting DNS on my client adapter properties to 1.1.1.1, 1.0.0.1 which solves the problem.

Message 14 of 120
FURRYe38
Guru

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released

Did any prior version of FW work with this router?


@PapaWoof wrote:

Does the internet LED on the R8000P show as amber when this happens? nope showing solid

 

That model modem is not the best modem.  The netgear or the cable?

 

What is the CAT# LAN cable between the modem and router? CAT6 is recommended. it's Cat 6 shielded (I'm in IT)

 

Have the ISP check the signal and line quality UP to the modem. Be sure the ISP provisions the modem correctly.  The have checked everything and when wired into it there is no issuse 


Be sure there are no coax cable line splitters in the between the modem and ISP service box. Solid run of cable


Be sure your using good quality RG6 coax cable up to the modem. Yes it's the best possible
Be sure to power OFF the modem for 1 minute then back ON. I have done this along with every other possibility

 


https://community.netgear.com/t5/Cable-Modems-Routers/General-info-and-Troubleshooting-for-Cable-Mod...
https://kb.netgear.com/24311/Power-level-guidelines-for-a-NETGEAR-cable-modem-router?article=24311

 

What channels are you using? Auto? Try Auto and 48 on 5Ghz. Or try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz. I have tried every possible combination


Any Wifi Neighbors near by? If so, how many? Closest is a block away

 

I have spent hours and hours and hours over the last months trying to resolve this and nothing seems to help



 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX80 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 15 of 120
PapaWoof
Star

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released

Yes But I don't remember which one it was. I have pretty much tried all of them and still getting the same issue

Message 16 of 120
FURRYe38
Guru

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released

Well if most FW versions are not working, it might be that the router HW is just bad too. Not sure how long you have had this unit for. Something you might contact NG support about and see if you have any RMA options. 

 

Another idea would be to take it to a different location to see if the problem follows or not...


@PapaWoof wrote:

Yes But I don't remember which one it was. I have pretty much tried all of them and still getting the same issue


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX80 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 17 of 120
jnguyen
Star

Re: DNS_PROBE_FINISHED_NXDOMAIN” error

can confirm, the latest update this month (V1.4.3.88_1.3.50 - 04/13/2022) and the previous update (V1.4.2.84_1.3.42 - 10/08/2021) give the dns issue. reverted back to V1.4.1.68_1.3.28 - 01/08/2021 as its the latest stable firmware. turned off auto update. the only reason i'm still using netgear products because its routers support multiple devices sharing the same ports allowing all devices to have an open nat type, also I can't seem to find a modem without the puma 6 chipset manufacturer issue. monopolies suck.

Message 18 of 120
jnguyen
Star

Re: DNS_PROBE_FINISHED_NXDOMAIN Error

Having the same issue on my r8000p from the latest firmware this month, I don’t know how other people got it to work
Message 19 of 120
FURRYe38
Guru

Re: DNS_PROBE_FINISHED_NXDOMAIN Error

Try enabling IPv6 on the router...


@jnguyen wrote:
Having the same issue on my r8000p from the latest firmware this month, I don’t know how other people got it to work

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX80 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 20 of 120
PapaWoof
Star

Re: DNS_PROBE_FINISHED_NXDOMAIN Error

I have tried it and no help

Message 21 of 120
FURRYe38
Guru

Re: DNS_PROBE_FINISHED_NXDOMAIN Error

Thats was recommended for the other user tagged. 

 

I feel your router has a HW issue. Hoping NG will be in contact with you. 


@PapaWoof wrote:

I have tried it and no help


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX80 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 22 of 120
jnguyen
Star

Re: DNS_PROBE_FINISHED_NXDOMAIN Error

The last time I tried to do that, everytime my Xbox turns on the router reboots itself. Only when ipv6 is on
Message 23 of 120
FURRYe38
Guru

Re: DNS_PROBE_FINISHED_NXDOMAIN Error

Revert FW back to what worked previously...


@jnguyen wrote:
The last time I tried to do that, everytime my Xbox turns on the router reboots itself. Only when ipv6 is on

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX80 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 24 of 120
jnguyen
Star

Re: DNS_PROBE_FINISHED_NXDOMAIN Error

That’s what I established in my previous comments… what’s up with the ellipses
Message 25 of 120
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E