Reply

New R8000, no wired connection unless I disable/re-enable adpater

Technica
Aspirant

New R8000, no wired connection unless I disable/re-enable adpater

I just got a new R8000 and have it updated to the latest official firmware. Wireless devices seem to work fine, however both my desktop and laptop machines that are wired to the router will not have an internet connection unless I disable the LAN adapter, then re-enable it. Then it works fine, until the next time I start the computers and I have to repeat this process to get internet connectivity.

Tech support had no clue, and neither do I. Does anybody have any ideas?
I would really appreciate any help, because I don't want to have to disable and re-enable the LAN adapters on wired computers every time I boot them up.

Thanks!
Message 1 of 6
Lexist2112
Luminary

Re: New R8000, no wired connection unless I disable/re-enable adpater

Technica wrote:
I just got a new R8000 and have it updated to the latest official firmware. Wireless devices seem to work fine, however both my desktop and laptop machines that are wired to the router will not have an internet connection unless I disable the LAN adapter, then re-enable it. Then it works fine, until the next time I start the computers and I have to repeat this process to get internet connectivity.

Tech support had no clue, and neither do I. Does anybody have any ideas?
I would really appreciate any help, because I don't want to have to disable and re-enable the LAN adapters on wired computers every time I boot them up.

Thanks!



1) What OS are you running????
2) Is the NIC card built ontu the MOBO or on the PCI slot????
Message 2 of 6
Technica
Aspirant

Re: New R8000, no wired connection unless I disable/re-enable adpater

I would also like to add that I just replaced this router with an old D-Link DGL-4500 and it never did this. I would always have instant internet connectivity on the wired PCs the moment they boot up, and it was working fine up to the moment I switched to this router today.

I just have no idea what could be causing this. I replaced the network cables just in case, and the problem persists. I also shut off power management in the LAN adapter with no luck. I just don't know why the computer needs to always have its LAN adapter disabled then turned back on every time I boot the machine up on the wired connection.
Message 3 of 6
VE6CGX
Master

Re: New R8000, no wired connection unless I disable/re-enable adpater

Hi,
What are your adapters? Checked advanced settings and using latest drivers?
Message 4 of 6
Fairytail
Virtuoso

Re: New R8000, no wired connection unless I disable/re-enable adpater

Try this firmware for your R8000.

http://files.netgear-support.com/go/?a=d&i=t1H28W8vfB

Please provide your feedback once you have tried it.
Message 5 of 6
MotionMan
Aspirant

Re: New R8000, no wired connection unless I disable/re-enable adpater

Similar here. Just bought it, updated FW all was good then all of a sudden no internet access. Was using a Fixed IP. Change to DHCP and i have internet but no LAN access. Change back to fixed IP and now have LAN but no internet access.
Wireless devices all connect and can access LAN but now no Internet Access for any devices and i cant ping the Router (with fixed public static IP).

PC on the LAN is Win7-64 but this is definitely an R8000 issue....
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 2294 views
  • 0 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E