Reply

NightHawk R9000 and Readyshare - unable to connect to drives

Stormchaser7
Follower

NightHawk R9000 and Readyshare - unable to connect to drives

I have 2 external drives connected to my Nighthawk router. At first, I couldn't get Readyshare to show up under Network in Windows Explorer. After reading threads on this, I enabled SMB V1 in Windows 10 and Readyshare showed up. If I click on Readyshare, I can see both drives (storage1 and storage2) If I try and access the drives, I get an error saying \\READYSHARE\storage2 is not accessable. You may not have permission to use this network resource. Contact the administrator of this server to find out if you have permissions. 

I have tried to enable\disable Admin password protection for Network in the Readyshare Settings as well as changing Network Folder settings - read access\write access to All - No Password and also leaving it to Admin and I still can't access the drives

 

I have gone to the credential manager and added a windows credential for readyshare using the router user name of admin and my router login password. No dice. I tried creating a credential with my windows user name and password. Still won't allow access. I am at a loss as to what to do next. I have scoured the forums and tried every suggestion from other users who had this same issue. I am able to access the drives via FTP through shares on readyshare.routerlogin.net but it won't give me copy\paste funtions 

 

Any help would be great.

 

Thanks - Chris 

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 1 of 1
Top Contributors
Discussion stats
  • 0 replies
  • 213 views
  • 0 kudos
  • 1 in conversation
Announcements

Orbi WiFi 6E