Reply

Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10

rusman
Tutor

Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10

Yesterday update R9000 to last firmware 1.0.3.10 and VPN stopped working.

Of course after update was done reset-to-factory .

When I first logging to the router and navigate to VPN and enable VPN after that do second restart to the router, after few minutes I see message when tried login to the router :

when tryed login to the router :

A new OpenVPN configuration for your....( Please see below)

Screen-1.jpgAfter i press Agree and navigate to VPN configuration i only See Message: The OpenVPN configuration package is generating. Wait while the package generates

This message never disaper, like can be seen on the screenshot i can't download package for OpenVPN or do other operation on this page

Netgear VPN Page.pngwhen i check on debug page http://X.X.X.X/debug.htm

i see high CPU usage, on the old version 1.0.1.36 the cpu was between 5%-10%

Netgear Debug.htm Page.png

If i do second timereset-to-factory default, i can reproduce the behavior..

Please help

 

Thanks.

Ruslan.

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 1 of 26

Accepted Solutions
rusman
Tutor

Re: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10

Hi,

Just for info back to V1.0.1.36, evrything worked like it's was.

Probably bug in 1.0.3.10 version.

 

Ruslan.

 

View solution in original post

Message 6 of 26

All Replies

Re: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10

It will take time for those images to appear here. Netgear has to approve them.

 

Are the lights on the R9000 as expected? Is the power LED doing anything odd, like flashing?

 

I assume that there is a modem of some sort on this network. Did you try to restart the whole caboodle in the right order?

 

Be sure to restart your network in this sequence:

 

  • Turn off and unplug the modem.
  • Turn off the modem router and computers.
  • Plug in the modem and turn it on. Wait 2 minutes.
  • Turn on the modem router and wait 2 minutes.
  • Turn on the computers.

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 26
rusman
Tutor

Re: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10

Hi Michaelkenward,

Thank you for responding.

Yes, all light as expected,

No, nothing special everything worked as expected beside vpn.

From network perspective I have at home more than 16 devices all connected and function correctly.

I done now what you suggest, same problem.

When I open VPN section in advanced tab I get message on bottom of the page:

“The OpenVPN configuration package is generation. Wait while the package generates.”

Will be much easy and understandable when you can see the images.

Thanks,

Ruslan

Message 3 of 26
Fred_rik
Aspirant

Re: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10

I just want to mention that I have exactly the same problem and none of the "standard support actions" that have been suggested helps. 

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 4 of 26

Re: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10

Try rolling back to earlier firmware.

 

Find it, and a manual that tells you how to manually install older firmware, somewhere at the end of this link:

 

>>>> Nighthawk X10 R9000 | AD7200 Smart WiFi Router| NETGEAR Support <<<<

 

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 5 of 26
rusman
Tutor

Re: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10

Hi,

Just for info back to V1.0.1.36, evrything worked like it's was.

Probably bug in 1.0.3.10 version.

 

Ruslan.

 

Message 6 of 26

Re: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10

Thanks for the report back. It doesn't surprise me that something "small" slipped through the net. I suspect that only a handful of people use that feature, so it won't have got much testing. But that is no excuse.

 

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 7 of 26
rusman
Tutor

Re: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10

if need more info or debug dump,feel free to ask.

 

i like the R9000, if it's possible to fixed and need the help in testing ping me..:)

i was using before update the version 1.0.1.36 it's was working for mounth without restart and CPU 5%.

thanks 

Ruslan.

Message 8 of 26

Re: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10

I've passed this on to the people at Netgear who manage these things.

 

No idea if it will have any effect.

 

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 9 of 26
rusman
Tutor

Re: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10

Thanks.

Message 10 of 26
Altsai
NETGEAR Expert

Re: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10

Hello, I heard newer beta FW v1.0.3.16 had fixed the issue, so I would suggest you can cotnact NTGR support team to query this version to fix this issue.

 

after the FW upgrade, you will need to redownload the openVPN config zip file from VPN GUI page for your laptops or mobile phones.

 

-Alex

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 11 of 26
rusman
Tutor

Re: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10

Hi Alex,

 

thanks.

 

Ruslan.

Message 12 of 26
wwwwt
Aspirant

回复: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10

I have this issue on version 1.0.3.10 too ! 

Stuck at 'The OpenVPN configuration package is generating. Wait while the package generates.'  never changes.

even I do reboot dozen times!!!

 

Message 13 of 26
rusman
Tutor

回复: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10

it's bug.

i'm back to version V1.0.1.36 and evrything is worked like it's was.

Let's wait when Netgear will release fixed.

 

 

Message 14 of 26
schumaku
Guru

回复: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10

As mentioned before, request access to 1.0.3.16 from the Netgear customer service. A share link is floating around in the Chinese language community btw.

Message 15 of 26
Altsai
NETGEAR Expert

回复: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10

R9000 V1.0.3.16 had been official released on server. Smiley Happy

 

-Alex

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 16 of 26
wwwwt
Aspirant

回复: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10

Do I need to do any reset?  Because I still got the "The OpenVPN configuration package is generating. Wait while the package generates." issue after I upgrade 1.0.3.16.

Message 17 of 26
Altsai
NETGEAR Expert

回复: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10

No, you don't need to reset your R9000. just wait for couple seconds to re-generate your new VPN packages.

after the package is regenerated, just redo config with these new package.

 

 

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 18 of 26
schumaku
Guru

回复: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10

Alex, Is there a way to trigger the certificate generation again, ie. following a security breach? We're fine with using the shell to remove some files or trigger an update.
Message 19 of 26
P-Dog
Tutor

Re: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.16

Yesterday I updated my firmware to 1.0.3.16 and my UpNp services stoped working.  I had to go back to the the previus version 1.0.3.10.  any one has any fix to it?

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 20 of 26

Re: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.16


@P-Dog wrote:

Yesterday I updated my firmware to 1.0.3.16 and my UpNp services stoped working. 

 


Did you reset the router to factory settings after the firmware flash?

New firmware sometimes introduces changes that are not compatible with the old configuration.

So while it isn't guaranteed to fix problems a factory reset is the first thing to try if you have issues with new firmware.

 

 

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 21 of 26
Altsai
NETGEAR Expert

Re: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.16

I think you may contact NTGR support team to query beta FW to fix it. 🙂

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 22 of 26
Altsai
NETGEAR Expert

Re: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.16

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 23 of 26

Re: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10


@rusman wrote:

Hi,

Just for info back to V1.0.1.36, evrything worked like it's was.

Probably bug in 1.0.3.10 version.

 


Anyone who arrives here expecting a proper solution (as per the Solved tag) should know that it is really just a workaround rather than a true solution.

 

You might have more luck if you go here:

 

Solved: Re: Nighthawak R9000 OpenVPN issue after update fi... - NETGEAR Communities

 

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 24 of 26
schumaku
Guru

Re: Nighthawak R9000 OpenVPN issue after update firmware to 1.0.3.10

Alex posted a link to the 1.0.4.2 KB and firmware above.
Message 25 of 26
Top Contributors
Discussion stats
  • 25 replies
  • 5671 views
  • 3 kudos
  • 7 in conversation
Announcements

Orbi WiFi 6E