Reply
Highlighted
Aspirant

Nighthawk 4XS R7300 not connecting to Metronet ONT (modem)

This issue was resolved by updating my firmware to V1.0.2.68.

 

More info about my situation:

Several days ago my wi-fi conked out on me.  After some calls to Metronet with the standard troubleshooting of powercycling the ONT and the router, factory resetting both, the wi-fi still would not work.  A Metronet technician came out to the house, noticed we use a Netgear Nighthawk and promptly told me there is a known issue with Netgear routers due to some sort of update Netgear is pushing out to their routers that is causing the router to no longer accept the IP address from the Metronet ONT.  To remedy the situation he stuck a cheap router (XyZel brand) between their ONT and my Nighthawk.  This did fix the problem.  We now have two different Wi-Fi networks from which to choose, but the quality of the signal strength and the performance was massively less than when we used the Nighthawk directly connected to the ONT.  By massively less performance I mean over Wi-Fi with the Nighthawk I would typically get 300-400Mbps down and 400-500Mbps up.  After the XyZel router was stuck in the middle those numbers dropped to 30Mbps down to 3Mbps (up).  The signal strength was awful too.  This was unacceptable.  I called Metronet tech support back and after some more discussion they basically said it's not their problem -- it's on the Netgear side due that mystery update that was pushed out.

 

I have a problem with that, because I do not allow automatic updates to be pushed to my Negear routers (they give you that choice, but I turn it off).  I knew I had not updated my router for a while so I configured my router as an access point so I can connect to it and run a firmware update.  Voila!  After updating to the latest firmware my Nighthawk would now connect directly to the Metronet ONT.  My bandwidth and performance is back to higher standard.

 

On a side note, what this tells me is that something did, in fact, change on the Metronet side that is conflicting with Netgear routers.  If this happens to you try to update your router firmware as first step.

 

 

Model: R7300DST|AC1900 DST Router and DST Adapter
Message 1 of 3
Highlighted
Aspirant

Re: Nighthawk 4XS R7300 not connecting to Metronet ONT (modem)

UPDATE on my situation:

 

Wi-Fi behaved flaky.  It worked for some devices, but many other devices it would not provide internet connection even after the firmware update described in my first note.  I power cycled the router and now it was receiving no internet.  I have a second Nighthawk X6 AC3200 router so I swapped out my R7800 for the X6.  No internet from the Metronet ONT on the X6.  So I grabbed an old basic Netgear router.  Same problem.  At that point I contacted Netgear support and told them they have a bigger problem on their hands with Metronet customers.  It seems no Netgear router can receive a Metronet signal.  I've seen other threads indicating Netgear ORBI has same problem.  After two calls with Netgear support it was suggested I try to spoof the MAC address of the (crappy) ZyXEL router that Metronet provided.  So I configured my Nighthawk X6 to use the MAC address of the Metronet provided ZyXEL router.  Then I connected the Nighthawk X6 directly to the Metronet ONT ("modem"), power cycled the Nighthawk, and now the internet light is white.  This worked.  I've tested many devices include multiple phones, laptops, smart TV, Alexa devices, Ecobee smar thermostat.  Everything connects and works normally now.

 

I'm hopeful this is the definitive solution to this problem.  It would seem Metronet is filtering MAC addresses even though they've told me (several times) that they do not do that.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 2 of 3
Highlighted
NETGEAR Moderator

Re: Nighthawk 4XS R7300 not connecting to Metronet ONT (modem)

Thanks for sharing this.

 

DarrenM

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 107 views
  • 0 kudos
  • 2 in conversation
Announcements