Reply

Nighthawk AC1900 wireless not working?

desertglaze
Follower

Nighthawk AC1900 wireless not working?

Hi Guys, I just bought this router and when I had it installed by time warner the tech guy who plugged the modem directly into the router and ran my computers internet using only the wireless signal, which was working great. but I wanted to connect my router via ethernet to my computer, and thats when my wireless internet stopped working.

 

the ethernet is fine, and the wireless signal is showing up on my computer, but it is showing on windows 10 as "no internet, secured" and when I try to open the netgear genie it shows this:

 

http://i.imgur.com/Ye6Ao9f.png?1

 

people tell me to check what the "internet port" says under Advanced -> Router Status but the "internet port" tab is not showing up as well. 

 

I tried restarting my modem and router, modem then router, just modem, just router, and hard reset router. NOTHING.  

 

 

I have no idea what the hell to do anymore. I been working on this for 4 hours straight with no results. I have gathered that it is just the router causing the issue, but I have no idea what the hell happened when the wireless was working just fine before i tried plugging it into the router. can someone please help me? 

Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 1 of 2
TheEther
Guru

Re: Nighthawk AC1900 wireless not working?

The screenshot shows that your R7000 is in Access Point (AP) mode (shown in yellow in the top left of your screenshot).  It is not operating as a router.  

 

Did the Time Warner tech set up your R7000?  If he did, then he probably enabled AP mode so that it would not interfere with the Time Warner box, which is probably a combination modem and router.  Does the Time Warner box have its own wireless signal or multiple Ethernet LAN ports?  If either is true, then it definitely has a router.

 

You say you hard reset the R7000.  Do you mean that you performed a factory reset?  If so, the name of the wireless signal should have changed to match what is printed on the label attached to the bottom of the R7000.  Do you see that network being broadcast by the R7000?

 

If you did succeed in performing a factory reset, then you should probably disconnect the R7000 from everything except power.  Then connect a single computer to an R7000 LAN port.  Point your browser at http://routerlogin.net and log in.  If you want to set it up the same way as the tech, then set up the wireless settings first.  Then go to Advanced settings and enable AP Mode.  You should see instructions on how to connect the R7000 into your network.

 

Once you have done that, then confirm that you have restored Internet access.  You can, once again, try to connect your computer to the R7000 via Ethernet.  Hopefully, this won't break your wireless Internet a second time.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 6901 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E