Reply
profmikep
Aspirant

Nighthawk AC1900 won't connect through bridged modem- HELP!?!?!?

I purchased the AC1900 smart wifi router a few days ago to replace a dead N300 ADSL modem router.

I used my old Westell 6100G from Verizon. It was plug and play and it connected fine with strong wifi.

 

BUT my security cameras wouldn't work because port forwarding wasn't enabled. I tried to put the Westell into bridge mode to correct this matter....but the modem froze. After resetting it, the modem will work when directly connected to the computer.

 

However, when I try to plug the modem into the router, I now lose my internet.

 

Is there anyone out there familiar with a Westell 6100G, and who can help me get the modem (no longer in bridge mode) to recognize that the AC1900 is connected? Some of the settings must have changed when i restored defaults on the modem...I cannot figure out what settings defaulted/changed though. 

 

Can anyone please help?????

Thanks in advance

Model: R7000|AC1900 Smart WIFI Router
Message 1 of 5

Accepted Solutions
antinode
Guru

Re: Nighthawk AC1900 won't connect through bridged modem- HELP!?!?!?

> I put the Westell into bridge mode- AC1900 as an access point. But in
> AP mode, I couldn't do port forwarding (advanced features were greyed
> out).

 

   That arrangement makes little sense.  You want a (NAT) router
somewhere.  But you don't want two of them.  Yes, when an R7000 is
configured as a WAP, many of its router features are disabled.  So,
don't do that.

 

> To avoid router address conflicts, Netgear setup assigned
> 10.0.x.x... [...]

 

   When an R7000 is configured as a router, and its WAN/Internet port is
connected to a router which is using the "192.168.1.*" subnet, then it
will choose a different subnet for its own LAN, typically "10.0.0.*".
That's one of the reasons for not cascading multiple routers.  So, don't
do that.


> [...] but the 192.168.x.x remained for the security system, and
> changing the Nighthawk back to a router mode caused a loss of
> connectivity.

 

   Your (unspecified) "the security system", and your computer, and all
your other client devices) should be configured to agree with the router
to which they're connected.

 

   There's no reason to hide any "192.168.x.y" address, or any
"10.x.y.z" address.  They're all private, hence useless to any hostile
outsiders.

 

> Got into the 6100 settings, changed it to 'bridge,' and it said router
> was rebooting, and completely froze.

 

   Define "froze".  I know approximately nothing about the 6100G, but I
would not be amazed if it got very stupid when put into modem-only
("bridge") mode.  At that point, the gizmo which is connected to the
6100G LAN port needs to do all the ISP-related work (PPPoE, or
whatever).


   If you want to use the R7000 as your (one, only) router, then the
6100G can't also be a router, and the R7000 must be a router, not a WAP.

 

> PC restarted, logged into westell menu screen. [...]

 

   How, exactly, did you do that?  What was the computer's IP address?

 

> [...] I selected 'restore defaults." This restored my internet
> connection but only as a standalone modem. [...]

 

   If "defaults" means modem+router, then that's not what you want.
What, exactly, does "standalone modem" mean to you?  Modem+router?
Again, that's not the mode which will let you use the R7000 as your
(one, only) router.  If it gives you Internet access that way, then at
least you know that its DSL configuration is ok.

 

> Verizon had always been a PPPoE connection...but what I've heard is
> that they've moved over to DHCP in the FIOS era.


   Is Verizon your current ISP?  If not, then who is?  I don't know what
you heard about what from whom, but I'd bet that your ISP can tell you
the modem/router configuration details for your/their service.

 

> I now have DHCP enabled [...]

 

   What you have is the 6100G configured as a modem+router, which is
(still) not the mode which will let you use the R7000 as your (one,
only) router.

 

   When configured as a modem-only, the 6100G won't do that.  But, while
you're there, if the thing is giving you Internet access, then you might
scout around on the 6100G interface and see if you can glean any useful
information on its DSL configuration.

 

   Lacking any useful (DSL-related) details, I'd do the following:

 

   1. Get the 6100G configured as a modem+router, so that you have
Internet access with it in that mode.


   2. With the R7000 connected to nothing but its power adapter, reset
its settings.  (Press its Reset button until its LEDs do interesting
things.)  After the settings reset (stable LEDs), power it off.

 

   3. Put the 6100G into modem-only mode.  Move the computer connection
from the 6100G (Ethernet) to the R7000 (LAN).  Connect the 6100G
(Ethernet) to the R7000 (WAN/Internet).

 

   4. Power on the R7000, and see if you can get a web browser on the
computer to talk to its management web site ("routerlogin.net",
"192.168.1.1", or whatever).  If the 6100G is in modem-only mode, then
I'd expect the R7000 (LAN) to be at "192.168.1.1", and your computer to
be at some other address on that subnet ("192.168.1.x").

 

   At that point, I'd expect the R7000 set-up wizard to try to explore
its environment, and discover how to configure itself accordingly.  If
it tries PPPoE, then you might need to supply any required PPP
credentials.


   If you haven't already, visit http://netgear.com/support , put in
your model number, and look for Documentation.  Get the User Manual (at
least).  Read.

View solution in original post

Message 4 of 5

All Replies
antinode
Guru

Re: Nighthawk AC1900 won't connect through bridged modem- HELP!?!?!?

> [...] I tried to put the Westell into bridge mode to correct this
> matter....but the modem froze. [...]

 

   "tried"?  "froze"?  As usual, showing actual actions (commands) with
their actual results (error messages, LED indicators, ...) can be more
helpful than vague descriptions or interpretations.

 

   And then you (re-)configured the R7000 how, exactly?  If your DSL
connection uses PPPoE, then you'd need to configure that on the R7000
when the 6100G is in modem-only mode.

 

> Is there anyone out there familiar with a Westell 6100G, and who can
> help me get the modem (no longer in bridge mode) to recognize that the
> AC1900 is connected? [...]

 

   "recognize"?  If the 6100G is acting as a router, then you'd normally
want the R7000 configured as a wireless access point.  But if you want
to use the R7000 as your router (because it can do port forwarding, and
the 6100G-as-modem+router can't?), then you'd want the 6100G in
modem-only mode.  For information on that, your Web search might work as
well as mine.

 

> [...] Some of the settings must have changed when i restored defaults
> on the modem...I cannot figure out what settings defaulted/changed
> though.

 

   The non-psychics here might know very little about the previous
settings on your 6100G, or which settings might be appropriate for your
(unspecified) ISP.

Message 2 of 5
profmikep
Aspirant

Re: Nighthawk AC1900 won't connect through bridged modem- HELP!?!?!?

Hi- thanks for your reply. I didn't mean to be vague. Was suffering from modem-induced PTSD.

 

I put the Westell into bridge mode- AC1900 as an access point. But in AP mode, I couldn't do port forwarding (advanced features were greyed out).

 

To avoid router address conflicts, Netgear setup assigned 10.0.x.x...but the 192.168.x.x remained for the security system, and changing the Nighthawk back to a router mode caused a loss of connectivity.

 

Got into the 6100 settings, changed it to 'bridge,' and it said router was rebooting, and completely froze.

 

PC restarted, logged into westell menu screen. I selected 'restore defaults." This restored my internet connection but only as a standalone modem. Connecting the modem to the router caused a loss of internet. (Netgear working fine; the wireless connection was strong).

 

Verizon had always been a PPPoE connection...but what I've heard is that they've moved over to DHCP in the FIOS era.

I now have DHCP enabled and it's given me the IP of 192........21- and says that the wired connection is offline.

I'm thinking that the private LAN is causing a problem- screenshot attached.

As far as indicator lights- 3 greens on the 6100G, and when the Netgear was connected, all was green but no internet connection light.

 

Is there any other info I can provide that would be helpful???

 

Note: I restored the defaults on the modem by using the menu on IE. I didn't do the paper clip hard reset....

 

 

 

 

Message 3 of 5
antinode
Guru

Re: Nighthawk AC1900 won't connect through bridged modem- HELP!?!?!?

> I put the Westell into bridge mode- AC1900 as an access point. But in
> AP mode, I couldn't do port forwarding (advanced features were greyed
> out).

 

   That arrangement makes little sense.  You want a (NAT) router
somewhere.  But you don't want two of them.  Yes, when an R7000 is
configured as a WAP, many of its router features are disabled.  So,
don't do that.

 

> To avoid router address conflicts, Netgear setup assigned
> 10.0.x.x... [...]

 

   When an R7000 is configured as a router, and its WAN/Internet port is
connected to a router which is using the "192.168.1.*" subnet, then it
will choose a different subnet for its own LAN, typically "10.0.0.*".
That's one of the reasons for not cascading multiple routers.  So, don't
do that.


> [...] but the 192.168.x.x remained for the security system, and
> changing the Nighthawk back to a router mode caused a loss of
> connectivity.

 

   Your (unspecified) "the security system", and your computer, and all
your other client devices) should be configured to agree with the router
to which they're connected.

 

   There's no reason to hide any "192.168.x.y" address, or any
"10.x.y.z" address.  They're all private, hence useless to any hostile
outsiders.

 

> Got into the 6100 settings, changed it to 'bridge,' and it said router
> was rebooting, and completely froze.

 

   Define "froze".  I know approximately nothing about the 6100G, but I
would not be amazed if it got very stupid when put into modem-only
("bridge") mode.  At that point, the gizmo which is connected to the
6100G LAN port needs to do all the ISP-related work (PPPoE, or
whatever).


   If you want to use the R7000 as your (one, only) router, then the
6100G can't also be a router, and the R7000 must be a router, not a WAP.

 

> PC restarted, logged into westell menu screen. [...]

 

   How, exactly, did you do that?  What was the computer's IP address?

 

> [...] I selected 'restore defaults." This restored my internet
> connection but only as a standalone modem. [...]

 

   If "defaults" means modem+router, then that's not what you want.
What, exactly, does "standalone modem" mean to you?  Modem+router?
Again, that's not the mode which will let you use the R7000 as your
(one, only) router.  If it gives you Internet access that way, then at
least you know that its DSL configuration is ok.

 

> Verizon had always been a PPPoE connection...but what I've heard is
> that they've moved over to DHCP in the FIOS era.


   Is Verizon your current ISP?  If not, then who is?  I don't know what
you heard about what from whom, but I'd bet that your ISP can tell you
the modem/router configuration details for your/their service.

 

> I now have DHCP enabled [...]

 

   What you have is the 6100G configured as a modem+router, which is
(still) not the mode which will let you use the R7000 as your (one,
only) router.

 

   When configured as a modem-only, the 6100G won't do that.  But, while
you're there, if the thing is giving you Internet access, then you might
scout around on the 6100G interface and see if you can glean any useful
information on its DSL configuration.

 

   Lacking any useful (DSL-related) details, I'd do the following:

 

   1. Get the 6100G configured as a modem+router, so that you have
Internet access with it in that mode.


   2. With the R7000 connected to nothing but its power adapter, reset
its settings.  (Press its Reset button until its LEDs do interesting
things.)  After the settings reset (stable LEDs), power it off.

 

   3. Put the 6100G into modem-only mode.  Move the computer connection
from the 6100G (Ethernet) to the R7000 (LAN).  Connect the 6100G
(Ethernet) to the R7000 (WAN/Internet).

 

   4. Power on the R7000, and see if you can get a web browser on the
computer to talk to its management web site ("routerlogin.net",
"192.168.1.1", or whatever).  If the 6100G is in modem-only mode, then
I'd expect the R7000 (LAN) to be at "192.168.1.1", and your computer to
be at some other address on that subnet ("192.168.1.x").

 

   At that point, I'd expect the R7000 set-up wizard to try to explore
its environment, and discover how to configure itself accordingly.  If
it tries PPPoE, then you might need to supply any required PPP
credentials.


   If you haven't already, visit http://netgear.com/support , put in
your model number, and look for Documentation.  Get the User Manual (at
least).  Read.

View solution in original post

Message 4 of 5
profmikep
Aspirant

Re: Nighthawk AC1900 won't connect through bridged modem- HELP!?!?!?

I know this is a very delayed reply and my apologies...

 

Between the last post and this one, the geniuses at Verizon decided to mail me a new modem/router.

Very unfriendly user interface...and this one didn't recognize the Netgear for a while.

 

Current setup: verizon modem/router connected, and the netgear is an access point.

Had to connect the security system to the verizon router...pita but it works. port 8000 control and 554 RTSP...

done without calling the outsourced tech support.

 

The verizon modem didn't recognize the netgear at first; now it does for some reason. Strictly a wifi access point now.

 

I just wanted to say thank you for your assistance---

 

One day, I'll have FIOS around here and no further need for DSL.

 

 

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 714 views
  • 0 kudos
  • 2 in conversation
Announcements