Reply

Re: Nighthawk AX8 looping with CM1000..

schuulaces
Aspirant

Nighthawk AX8 looping with CM1000..

Evening Netgear community.

 

Been searching for a way to somehow get this to work, so let me explain.

 

Cat was walking on my desk and stepped on my AX6000 router. Something happened to the wifi (most likely wifi button got pressed on the top) and nothing could connect. I've powered the router off, turned on and pressed the wifi button for 5 seconds, nothing. Logged into routerlogin.net, saw the 'WiFi' not connected. Went into advanced settings, made sure IPv6 was on (it wasn't, turned it on) and nothing.  Went back to the home, and the WiFi was not connected. Okay. Went into Advanced Settings, Wireless and turned on the radio for 2.4 and 5. That helped. Hit apply and now my Modem (Netgear CM1000) is in loop.  

 

My CM1000 modem will have each light displayed green and working, the router will connect and then the CM1000 loops. The ethernet and power remain amber, the rest of the lights are off. About 3 minutes later, the lights all connect, router connects and then the modem loops, again.  It's been doing this since my cat stepped on the router (AX6000).

 

I've unplugged everything from the modem and router, reset the modem and router three different times and the CM1000 still loops when connected to the AX6000.

 

What is really interesting, is the CM1000 connects and does not drop when connected to my older router, AC1900.

 

Any suggestions, tips, tricks??

 

Greatly appreciate your time in reading and offering your help!!

Model: CM1000|Ultra-High Speed Cable Modem—DOCSIS® 3.1 Ready, RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 1 of 4

Re: Nighthawk AX8 looping with CM1000..

You have posted your message in the section of this community given over to Nighthawk WiFi Routers. (This is easily done, given Netgear's complicated community structure.)

 

But neither the RAX80 nor the CM1000 is  a "Nighthawk router". Many questions apply to different types of device, so there may be useful responses here, but you might get more help, and find earlier questions and answers specific to your device, in the appropriate section for your hardware. That's probably here:

Cable Modems & Routers

 

or


Nighthawk Routers with WiFi 6 (AX) - NETGEAR Communities

In the meantime you could visit the support pages:

Support | NETGEAR

Feed in your model number and check the documentation for your hardware. Look at the label on the device for the model number.

You may have done this already. I can't tell from your message.

I mention it because Netgear stopped supplying printed manuals and CD versions some years ago and people sometimes miss the downloads.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 4
schuulaces
Aspirant

Re: Nighthawk AX8 looping with CM1000..

Hi Michael,

 

Thank you for the response.

The router states "Netgear NIGHTHAWK AX8, Ax6000 8-Stream WiFi Router, Model: RAX80"

Message 3 of 4

Re: Nighthawk AX8 looping with CM1000..


@schuulaces wrote:

Hi Michael,

 

Thank you for the response.

The router states "Netgear NIGHTHAWK AX8, Ax6000 8-Stream WiFi Router, Model: RAX80"


I didn't doubt your description of your hardware, I just wanted you to know that these are not the Nighthawk WiFi Routers devices covered in this bit of the Netgear Community. So any answers may not be relevant to you.

 

Have you been through a network reboot?

 

  • Turn off and unplug modem.
  • Turn off router and computers.
  • Plug in and turn on modem. Wait 2 minutes for it to connect.
  • Turn on the router and wait 2 minutes for it to connect.
  • Turn on computers and rest of network.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 159 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E