Reply

Nighthawk R 8500 USB Ready Share Connection Issues

CatenaryKid
Tutor

Nighthawk R 8500 USB Ready Share Connection Issues

Trolling through the posts I see many similar issues to mine, but nothing has (yet) helped.  I Have the above captioned Netgear Router and I have a WD 3TB My Book plugged into the USB 3 port.  I was (very successfully) using this as an external drive - kind of like a server - until a few months ago.  I ran a firmware update and lost the connection to the USB drive.  It is not visible by any means I've tried to access it and does not show up in the network map or on any of the devices, where as it worked perfectly on everything a few months ago.  I have disconnected it from the router and connected it directly to the computer(s) and it works fine.  Not on the router though and I cannot connect through the ReadyShare feature either.

 

I've seen some reference to 'reflashing' the router, but no instructions on how to do that, or on what the possible problems might be with it.  My firmware version is: V1.0.2.136 and it tells me it has the most recent software installed.  My OS is Win 7 and Win 8.1 (I know, I know...).  

 

Helpful direction would be appreciated!

Model: R8500|Nighthawk X8 Tri-Band AC5300 WiFi Router
Message 1 of 1
Top Contributors
Discussion stats
  • 0 replies
  • 62 views
  • 1 kudo
  • 1 in conversation
Announcements