Reply

Re: Nighthawk R6700 Router not running at 1Gb speed.

Zenblak
Aspirant

Nighthawk R6700 Router not running at 1Gb speed.

I pay for 1Gb download speed and I recently ordered and installed a new Nighthawk R6700v3 router onto my home network. I am using a router (in bridged mode) provided by my ISP as a modem. After I was finished setting it up I ran a few speed tests which gave me speed anywhere in the 300-500Mb range. I'm not sure what else I can do to get the speeds I want (and pay for) has any one else had these problems? I have provided some information about my situation below.

 

Equipment used

ISP Modem: Technicolor CGM4140COM (ISP's 1Gb modem/router combo)

Router: Nighthawk R6700v3 Firmware version V1.0.4.84_10.0.58

PC performing speed test: Intel Core i7-7700 w/ 2 1Gig ethernet ports

 

Topology: ISP Modem (in bridged mode) --> Nighthawk R6700 --> Speed test PC

All devices are connected via STP CAT5e or UTP CAT6 cables

 

What I've tried: reboot, factory reset, cleared all QoS check boxes, deleted all QoS rules from QoS Priority Rule list, changed MTU to 1400 (made it slower), verified Traffic Meter is not running. 

 

I did just notice that my NAT Filtering is set to secured not open could that be an issue? Additionally, the router MAC is not set to default, its using the MAC of the ISP router because thats the only way I was able to get connected to the internet. The primary DNS server is also using the IP for my Pi-Hole, the Pi-Hole's DNS servers are Cloudflare's 1.1.1.1 and 1.0.0.1.

 

Any help is greatly appreciated. 

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 1 of 4
OlegP
Apprentice

Re: Nighthawk R6700 Router not running at 1Gb speed.

Have you tried not bridging the modem/router and just configuring the Netgear as an AP to see what speeds you get with this setup?

Message 2 of 4
Zenblak
Aspirant

Re: Nighthawk R6700 Router not running at 1Gb speed.

I have not, tried that yet. I'm just trying to gather as many ideas together as possible before I try anything else.

Message 3 of 4
Zenblak
Aspirant

Re: Nighthawk R6700 Router not running at 1Gb speed.

Edit: Im not sure that configuring the ISP router/modem will fix the issue because the NETGEAR will lose its routing capabilities, which is what I need for DNS, Port Forwarding, etc.

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 721 views
  • 0 kudos
  • 2 in conversation
Announcements