Reply

Nighthawk R7000 Throttling Bandwidth

RabidTechnical
Aspirant

Nighthawk R7000 Throttling Bandwidth

Hello Communtiy,

 

I was curious if there was a way to set up my Nighthawk Router to not throttle my wired connection. Currently of the 4 Ethernet ports only one is active but I'm only getting about 11Mbps through any of the four ports with an Ookla Speed Test. After my ISP Tech came over to solve a seperate issue with my cable he said that my router was dividing bandwidth between all the ports and that's why it was such a weak bandwidth in the one active port.

I would really appreciate any help you may have in navigating to a possible setting that can focus all or divide bandwidth between only active ports and not between all ports whether inactive or active.

I'm on a 100Mbps plan and I achieve this level plus some (117Mbps) when speed testing but only through my wireless connection.
I would prefer to do my gaming wired however for better stability. Any thoughts are greatly appreciated.

It seems quite ironic that such a strong wireless router that is excellent in all other regards steps on its own foot with wired Ethernet coonections by restricting its capabilities.

Warm Regards,

Thank you for taking the time to read this!

Model: R7000|AC1900 Smart WIFI Router
Message 1 of 9

Accepted Solutions
IrvSp
Master

Re: Nighthawk R7000 Throttling Bandwidth

See the SCREENCAPTURE JPG on the right (click on it). This is from my R8000 but I recall the R7000 looks the same.

 

ADVANCED tab on the top,  SETUP, QoS SETUP on the left to get to the screen.

 

IF the enable box IS checked (I suspect it might be) uncheck it and APPLY. Then test speeds.

 

If it IS NOT checked, check it, RUN the SPEED TEST, and once it completes, do APPLY. Then UNCHECK ENABLE and do APPLY and retest speed.

 

Speed good, DONE.

 

If NOT, then enable QoS again and press APPLY. Now the bottom line, click on it to see the devices already connected. Look at the PRIORITY of the devices. If the WIRED device is lower than others, EDIT to raise the PRIORITY, press APPLY and retest. It could be some device is the HIGHEST and that would be getting most of the bandwidth, so you might want to lower it as well.

 

It might take some juggling to get it right, but unless there is a dire need to have some device take most of the bandwidth QoS is probably not needed.

 

By the way, the WMM tab should have ALL boxes checked.

View solution in original post

Message 4 of 9

All Replies
IrvSp
Master

Re: Nighthawk R7000 Throttling Bandwidth

QoS could be the problem. Do you have it enabled? If your ISP speed is 100Mbps or higher you probably don't need it. If you do, edit the device list to give the wired PC higher priority.

Message 2 of 9
RabidTechnical
Aspirant

Re: Nighthawk R7000 Throttling Bandwidth

IrvSp,

 

Thanks for getting back to me promptly. I will certainly give this a shot this evening.
Would you mind elaborating on exactly what buttons I am looking to tick on or off in the menu?
This Router Login Menu page is much more complex since my last netgear device over 5 years ago.
I can navigate to the QoS menu, just need a bit of help on what I should eb looking for there ot be optimal.

Thanks in advance. 

Message 3 of 9
IrvSp
Master

Re: Nighthawk R7000 Throttling Bandwidth

See the SCREENCAPTURE JPG on the right (click on it). This is from my R8000 but I recall the R7000 looks the same.

 

ADVANCED tab on the top,  SETUP, QoS SETUP on the left to get to the screen.

 

IF the enable box IS checked (I suspect it might be) uncheck it and APPLY. Then test speeds.

 

If it IS NOT checked, check it, RUN the SPEED TEST, and once it completes, do APPLY. Then UNCHECK ENABLE and do APPLY and retest speed.

 

Speed good, DONE.

 

If NOT, then enable QoS again and press APPLY. Now the bottom line, click on it to see the devices already connected. Look at the PRIORITY of the devices. If the WIRED device is lower than others, EDIT to raise the PRIORITY, press APPLY and retest. It could be some device is the HIGHEST and that would be getting most of the bandwidth, so you might want to lower it as well.

 

It might take some juggling to get it right, but unless there is a dire need to have some device take most of the bandwidth QoS is probably not needed.

 

By the way, the WMM tab should have ALL boxes checked.

View solution in original post

Message 4 of 9
RabidTechnical
Aspirant

Re: Nighthawk R7000 Throttling Bandwidth

Thanks I will do that! I do recall setting priorities for all my connected devices earlier and having my wired computer connection set to "highest" but I will double check and do the other tasks you recommened. I will report back if the problem is fixed once I do these steps! Thanks!

Message 5 of 9
IrvSp
Master

Re: Nighthawk R7000 Throttling Bandwidth

This thread could be of interest, https://community.netgear.com/t5/Nighthawk-WiFi-Routers/Unable-to-change-Device-Priority-on-X6-R8000.... Although it is for an R7000, from the discussion there appears to be some problems with Dynamic QoS, and Genie on both routers appears to be the same (I have both of them) and they could share code?

 

If that is the case, disabling it might be the best possible choice.

 

In that thread I reported strange things happening between the 2 possible screens for QoS, one on the Basic tab, the other on the Advanced tab. I'm not even sure which screen it better to use... and if there is a problem between the 2 screens it could be why you are having a problem possibly?

Message 6 of 9

Re: Nighthawk R7000 Throttling Bandwidth

I don't really have much to add to the sound (as usual) advice from @IrvSp beyond throwing you into the depths of the manual for the R7000 somewhere at the end of this link:

 

>>>> R7000 | Product | Support | NETGEAR <<<<

 

Use it to check out the stuff thet @IrvSp has suggested that you investigate.

 

Just thought of one thing you should  check, the firmware version on your router. What is it?

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 7 of 9
RabidTechnical
Aspirant

Re: Nighthawk R7000 Throttling Bandwidth

Enable QoS Checked and applied Dynamic QoS (Automatic Traffic Priority) seems to have done the trick!
Download results now at a more reasonable 117 Mbps
I did notice one strange thing. My online Ookla Speed test still shows 10 Mbps but my router built in Ookla speed test shows the 117 Mbps? Weird.
I don't know who to trust now. Mixed signals.

Thanks for your assitance! Kudos for the help!

Message 8 of 9
IrvSp
Master

Re: Nighthawk R7000 Throttling Bandwidth

@RabidTechnical, if you have 100Mbps service you probably don't even need QoS? Unless quite a few devices are on-line and streaming at the same time, it shouldn't be needed?

 

Use http://www.speedtest.net/ for testing as it is reliable, at least for me. Your ISP might have a specific site too? Those can be more accurate as they are on the backbone of the ISP so no external delays are factored in. I've got Spectrum 100/10Mbps service and they suggest testing at https://www.spectrum.com/internet/speed-test.html for instance. On this site it shows 120/12 which is about right as they do over-provision the service so you always get what you pay for and can't complain.

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 17563 views
  • 2 kudos
  • 3 in conversation
Announcements