Reply

Nighthawk R7000 V1.0.9.28_10.2.32 Drops 2.4G

Blanca_O
NETGEAR Moderator

Re: Nighthawk R7000 V1.0.9.28_10.2.32 Drops 2.4G

Hi douggiese, 

 

I recommend to reset the router to factory default after loading a firmware and start from scratch to obtain an accurate reading. 

 

"Support Auto Firmware Upgrade" is an added feature of the router. If there is a new firmware available then router will automatically install it. 

 

Regards,

 

Blanca 
Community Team

 

 

Message 26 of 39
muondude
Aspirant

Re: Nighthawk R7000 V1.0.9.28_10.2.32 Drops 2.4G

Hi Blanca_O:

 

Before doing a factory reset can I export the router configuration?

These are the steps:

1. Make sure firmware is up to date -- V1.0.9.28_10.2.32

2. Export configuration

3. Do factory reset

4. Import my saved configuration

 

Should this restore my router to my setting?

 

Thanks.

Message 27 of 39
Blanca_O
NETGEAR Moderator

Re: Nighthawk R7000 V1.0.9.28_10.2.32 Drops 2.4G

Hi muondude, 

 

You may save a backup configuration file first before resetting the router to its factory settings. 

 

How do I back up the router configuration settings on my Nighthawk router?

https://kb.netgear.com/24231/

 

Regards, 
Blanca 
Community Team

Message 28 of 39
Blanca_O
NETGEAR Moderator

Re: Nighthawk R7000 V1.0.9.28_10.2.32 Drops 2.4G

Hi muondude, 

 

We’d greatly appreciate hearing your feedback letting us know if you need further assistance.
 

Regards, 
Blanca 
Community Team

Message 29 of 39
muondude
Aspirant

Re: Nighthawk R7000 V1.0.9.28_10.2.32 Drops 2.4G

Sorry for the late reply.

I just updated to V1.0.9.32

reset to factor defaults

reloaded original saved settings.

I'll report back if I encounter any issues.

 

Thank you

-- sam

Message 30 of 39
kapciu1975
Aspirant

Re: Nighthawk R7000 V1.0.9.28_10.2.32 Drops 2.4G

I am expirencing the issues you have descibed here on latest firmware. Some websites doesn't load on my mobile phone using 2GHz wifi but load correctly when I am using 5GHz. Website loading stucks at the beginning. Help needed here. What firmware I should roll back to? I didn't notice the issue on previous firmwares. Something is broken in very latest firmware. Yes, router was reset to defaults/factory settings after update to the latest firmware.
Message 31 of 39
douggiese
Apprentice

Re: Nighthawk R7000 V1.0.9.28_10.2.32 Drops 2.4G


@kapciu1975 wrote:
I am expirencing the issues you have descibed here on latest firmware.


I've been using V1.0.9.18_1.2.27 since May with no issues.  It looks like there may be a newer version V1.0.9.34_10.2.36.  Have you tried that yet?
Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 32 of 39
timstack
Apprentice

Re: Nighthawk R7000 V1.0.9.28_10.2.32 Drops 2.4G

Just the opposite happened with me on Saturday ( 7/21/18 ) Woke up and 5 ghz wasn't working with this router. DId have separate SSID names for each went back to Smart connect and changed channel to 161 from 153. Firmware is up to date with latest version (34).

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 33 of 39
kapciu1975
Aspirant

Re: Nighthawk R7000 V1.0.9.28_10.2.32 Drops 2.4G

I was using V1.0.9.34_10.2.36 version. At the moment I am using previous version 1.0.9.32_10.2.34 with the same issues.
Message 34 of 39
JJNorcal
Tutor

Re: Nighthawk R7000 V1.0.9.28_10.2.32 Drops 2.4G

This has been occurring for me since upgrading to this version of firmware.  It never happened using previous version.  My suspicion is that this is somehow related to "smart connect".   I have "smart connect" disabled, but when I enable it, the oppsosite situation occurs; the 5G band disappears.  Factory reset does not resolve.

 

I have confiremed with NetSpot.

 

Rebooting fixes the problem, but only temporarily.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 35 of 39
douggiese
Apprentice

Re: Nighthawk R7000 V1.0.9.28_10.2.32 Drops 2.4G

UPDATE: 7/29/2018

I tested 1.0.9.34 yesterday and found the 2g speed was reduced to 5Mbit as soon as I finished reconfiguring after a factory reset.  So, I rolled back to 1.0.9.18 again. Typical 2G speeds for me are 35 - 50 Mbit.  5g & wired speeds are close to 100 Mbit, which is my ISP's advertised speed.

Message 36 of 39
muondude
Aspirant

Re: Nighthawk R7000 V1.0.9.28_10.2.32 Drops 2.4G

I’m currently running V1.0.9.32_10.2.34. 

Still having connection problems on both 2 and 5 GHz. 

Very frusrated. 

Is there anyway to rule out hardware issues as compared to firmware issues?

 

I will roll back to 1.0.9.18 and see if that helps. 

 

NETGEAR:  you should add the capability to do a dump of diagnostic data to help diagnose these problems. The current “log” capability is useless. 

 

 

Message 37 of 39
muondude
Aspirant

Re: Nighthawk R7000 V1.0.9.28_10.2.32 Drops 2.4G

Checked the router. Turned on collect analytics for Netgear. I hope this helps!

checked log file. 

Here is is the log file. Why would the events at 7:22 occur?  I didn’t touch the router!

internet disconnected?  Weird. I have no scheduling set. 

 

[Admin login] from source 192.168.1.209, Sunday, Jul 29,2018 10:46:40
[Admin login] from source 192.168.1.209, Sunday, Jul 29,2018 10:46:18
[Admin login] from source 192.168.1.209, Sunday, Jul 29,2018 10:39:25
[Admin login] from source 192.168.1.209, Sunday, Jul 29,2018 10:38:47
[Time synchronized with NTP server] Sunday, Jul 29,2018 07:22:48
[Internet connected] IP address: 192.168.1.118, Sunday, Jul 29,2018 07:22:48
[Initialized, firmware version: V1.0.9.32] Sunday, Jul 29,2018 07:22:45
[Internet disconnected] Sunday, Jul 29,2018 07:22:44

Message 38 of 39
douggiese
Apprentice

Re: Nighthawk R7000 V1.0.9.28_10.2.32 Drops 2.4G


@muondude wrote:

 

Here is is the log file. Why would the events at 7:22 occur?  I didn’t touch the router!

internet disconnected?  Weird. I have no scheduling set. 

 


[Time synchronized with NTP server] Sunday, Jul 29,2018 07:22:48
[Internet connected] IP address: 192.168.1.118, Sunday, Jul 29,2018 07:22:48
[Initialized, firmware version: V1.0.9.32] Sunday, Jul 29,2018 07:22:45
[Internet disconnected] Sunday, Jul 29,2018 07:22:44


These entries are indicating that the router was initialized at 07:22:45.  You did a reset or power cycle, right?  If you look at the log again you should find it connects to the Internet and synchronizes the time on a regular schedule.  I see mine doing it every two hours. 

Message 39 of 39
Top Contributors
Discussion stats
  • 38 replies
  • 4169 views
  • 0 kudos
  • 11 in conversation
Announcements

Orbi WiFi 6E