Reply

Nighthawk R7000 no WiFi, no connection

Tint93
Aspirant

Nighthawk R7000 no WiFi, no connection

Hello everyone,

 

I have a problem with my Nighthawk R7000. When turn the R7000 on it powers on, the amber light becomes white but then the problem starts. I can not het the wifi to work. All the lights are off, only the power light is white. When i connect my laptop to the router with a cable i can't get in to the routers menu to turn wifi on. 

 

I reset the router but the problem is still there. I tried the button but no results. 

 

I hope somewone can help me,

 

Regards,

Martijn

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 3

Accepted Solutions
Tint93
Aspirant

Re: Nighthawk R7000 no WiFi, no connection

For a few days i am struggling with this problem. I bought the router used but could not get it to work. I hit the reset button multiple times to reset the device but no effect.

 

Today i hold down the resetbutton for a loooong time, the power light started blinking an after that the router worked!!! Apperently i had to hold down the reset button longer in order to reset the router (maybe someone can verify this?).

 

So the problem is solved! 

 

IrvSP, thank you for your time to try to solve the problem.

View solution in original post

Message 3 of 3

All Replies
IrvSp
Master

Re: Nighthawk R7000 no WiFi, no connection

Some questions.

 

What are you using to access the routers homepage on a browser? An IP Address or ROUTERLOGIN.NET?

 

What is the IP Address of the router?

 

Is this a NEW setup or something recent that happened to a working R7000?

 

Is your MODEM bridged?

 

There is a button on the right that turns OFF WiFi... is that depressed?

Message 2 of 3
Tint93
Aspirant

Re: Nighthawk R7000 no WiFi, no connection

For a few days i am struggling with this problem. I bought the router used but could not get it to work. I hit the reset button multiple times to reset the device but no effect.

 

Today i hold down the resetbutton for a loooong time, the power light started blinking an after that the router worked!!! Apperently i had to hold down the reset button longer in order to reset the router (maybe someone can verify this?).

 

So the problem is solved! 

 

IrvSP, thank you for your time to try to solve the problem.

View solution in original post

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 4905 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E