Reply

Nighthawk With OPENDNS - Noticed Unauthorized Websites

JayRay
Aspirant

Nighthawk With OPENDNS - Noticed Unauthorized Websites

Hello All,

 

I have a Nighhawk that is about three years old connected to OPENDNS so I can monitor traffic. I recently noticed a lot of access to websites my family does not go on, to included Apple, iCloud, Alexa websites as well as pornography. We have no Mac or Aplle produicts in my home and we defiently did not access the pornography or other websites I am noticing. I changed the router access password as well as the password to the internet access and I am still seeing these sites accessed. Any ideas?

 

Thank you

 

John

Message 1 of 4
plemans
Guru

Re: Nighthawk With OPENDNS - Noticed Unauthorized Websites

A couple things you could try.

1. Turn off wifi to the router and then monitor your opendns. if the websites are still appearing, its a hardwired in device.

2. turn on access control for your router. this lets you disable/enable devices.  You can disable devices until it stops. That should tell you which device is causing it. 

If its still appearing, take away all the electronics in the house for a night. See if it stops after that. 

What router do you have? some have parental controls/disney circle built in. 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 2 of 4
JayRay
Aspirant

Re: Nighthawk With OPENDNS - Noticed Unauthorized Websites

Thank you for responding. I have a Nighthawk AC3 200/R8000-100NAS. I was thinking about resetting the router to factory settings and start over again but I will follow your recommendations first. The only things plugged into the router is a MagicJack, HoneyWell device to remote control home AC/heater units and a Liftmaster router/device to remote open and close my garage doors and one external light.

Thanks again,

John
Message 3 of 4
JayRay
Aspirant

Re: Nighthawk With OPENDNS - Noticed Unauthorized Websites

Well, not sure what to do know. I turned off WiFi on the router at 3am this morning. I checked at 1pm and there were 1441 domain hits and I had my Liftmaster, MagicJack and Honeywell units plugged into the router. I unplugged the units and we all left to a town about an hour away. At 4pm I checked and there were 2312 domain hits. At 6pm when we got home I checked and there were 3015 domain hits. Nothing is plugged in and the router WiFi has been off. Is someone inside my router somehow?

John
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 346 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E