Reply
Highlighted
Aspirant

Nighthawk X4S AC2600 MODEL R7800 WIFI NOT WORKING(BROADCASTING)

Man, where do I start. Allow me to paint a picture for you all. Imagine your average dude simply unplugging modem and router from the wall to move some furniture around, then plugging it back in. Simple RIGHT?- except wifi signal is nowhere to be found!  Oh, and of course this happend right after the 90days AND support exired, so I got on the net to dig up help on this issue  and here I am 4 days later, siffting through NETGEAR forums for what seems to be common problem. 

Symptoms on the router:  Power LED light is on WHITE, internet LED light is on WHITE, 2.4 gHz and 5 gHz LEDs ARE NOT ON and have not been on since I unplugged the damn thing from the outlet. WIFI ON/OFF  LED is solid WHITE as well as WPS LED also solid WHITE.

First- I updated to latest firmware 1.0.2.68- rebooted-nothing! I can't even count how many times I have restarted, rebooted, hard reset, soft reset. Every time I log into the router, it says WIFI OFF- yet everything is enabled. SSID check box is on, it should be broadcasting right? Look, I have tried everyting in the manual, and all other symptoms that were similar to mine on this forum. I plugged and unplugged in sequence the modem, then router, then computer. Interenet works through lan ports, but wifi is still not on. It is not broadcasting signal. How the hell can simple unplug cause this wifi network to hide or be hidden from view. It is not picking up on radar at all.

How the hell can this product be so "advanced" yet unplugging it from outlet caused me 4 days of misery and screaming kids that want their Neflix.

Anyone, please for the sake of my sanity- HELP! 

 

 

 

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 1 of 5
Highlighted
Virtuoso

Re: Nighthawk X4S AC2600 MODEL R7800 WIFI NOT WORKING(BROADCASTING)

Second from right light (wifi) that is off is also an on/off button.  push down firmly and release.  Does light come back on?

Message 2 of 5
Highlighted
Aspirant

Re: Nighthawk X4S AC2600 MODEL R7800 WIFI NOT WORKING(BROADCASTING)

I have pressed that button countless times. After 2 secods holding, light turns off, indicating that I turned off wifi on the router. However, pressing it back on still does nothing.

I have no wifi whatsoever. Tries numerous resets, firmware updates, checking SSID broadcasting box- nothing. 

I tried turning off everything, unpugging modem and router, then starting modem- waiting 2 minutes, starting router- waiting 2 minutes.

Does anyone hae any suggesstions what else could be wrong? 

Message 3 of 5
Highlighted
Aspirant

Re: Nighthawk MODEL R7800 WIFI NOT WORKING(BROADCASTING)

Does anyone out there have a suggestion ? 

I just tried downgrading to previous versions too, nothing. Wifi is not on, no signals  or LED lights on 2gHz or 5gHz

Message 4 of 5
Highlighted
Guru

Re: Nighthawk MODEL R7800 WIFI NOT WORKING(BROADCASTING)

> [...] light turns off, indicating that I turned off wifi on the
> router. However, pressing it back on still does nothing.

 

   If the LED changes state, and the management web site agrees, but
multiple devices can't detect an actual signal, then I'd suspect a
hardware failure.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1383 views
  • 0 kudos
  • 3 in conversation
Announcements