Reply

Re: Nighthawk X4S R7800 Loses Config after reboot

KamJ
Aspirant

Nighthawk X4S R7800 Loses Config after reboot

When my R7800 Nighthawk X4S reboots, either by power cycling or by rebooting the router from the web interface, it totally loses its config. Anytime I have a power ourage or need to reboot the router I have to configure the router from scratch. I can't restore the router config from backup, since it will reboot the router which the router will lose the config. Any way to fix this or will I just have to replace the router? Thanks in advance for any assistance.

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 1 of 3
microchip8
Master

Re: Nighthawk X4S R7800 Loses Config after reboot

This is a known hardware issue of newer R7800 models. It's caused by a hardware problem with models that use Macronix NAND Flash chips. There's no easy workaround for this issue. It was also discussed extensively on this forum.

Routing: NETGEAR RAX43 - Firmware: v1.0.12.120 (1 Gbps down, 40 Mbps up)
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400, 20 TB
Message 2 of 3
KamJ
Aspirant

Re: Nighthawk X4S R7800 Loses Config after reboot

Thanks for the info. Also thanks for pointing out that it was extensivly discussed on the forum. I am new to the forum and didn't see that it was discussed in the first frew pages, and I didn't find anything on it when searched. Either way I will never buy Netgear again.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 376 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E