Reply
Aspirant

Nighthawk X6 - Model R8000 INTERNET repetitive disconnects with no log

I just purchased this router a week ago. Worked fine the first week . Now I have to restart the router every day.  After paying this much for the router this sucks. You can not reboot it with the software. When it works it is good but to reboot it everyday is not right. It uploaded thr latest firmware when I installed it. WTF netgear?

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 5
Master

Re: Nighthawk X6 - Model R8000 INTERNET repetitive disconnects with no log

Not sure what s/w you are talking about? Using a BROWSE and logging in, click on the ADVANCED on top and in the ROUTER INFORMATION box is a REBOOT?

 

Using iOS devices, the Nighthawk app, click on the router itself and on the page is REBOOT. Using the older deprecated Netgear Genie, righ there on the bottom right is REBOOT?

 

Sorry, but you do lose the LOG once you power off the router. Turning it back on starts a new session.

 

I've had this router for almost a year without problems.

 

Please explain why you have to reboot it? Does it lock-up, just not respond?

 

What changed since last week that might cause this? Added devices, changed settings? Updated firmware?

 

Of course, it could be a damaged router. Might think about exchaning it where you bought it from?

Message 2 of 5
Aspirant

Re: Nighthawk X6 - Model R8000 INTERNET repetitive disconnects with no log

It looses the connection to everything. The software can't find the router either.  Reboot the router and it's fine for a day or so. It has the latest firmware. It was installed on setting it up.

Message 3 of 5
Aspirant

Re: Nighthawk X6 - Model R8000 INTERNET repetitive disconnects with no log

No changes have been made since I installed it.  It has all the lites on just like it is working fine but no internet noconnection to router. The software cannot even see it.

Message 4 of 5
Aspirant

Re: Nighthawk X6 - Model R8000 INTERNET repetitive disconnects with no log

Echoing a similar issue on R8000 - not sure it's exactly the same, but sounds similar.  See tech details under "SETUP DETAIL", below. 

I've owned the R8000 several years and this issue is not new to the current firmware.

 

ISSUE

The incoming cable connection is always reading better than perfect (>150 mbps at the cable modem ethernet port).

The R8000 router hardwire switch connections will read perfect throughput for a limited time after restart of the R8000, but degrade over time, and the throughput gets inconsistent.  I might start out seeing 150MBPS, then later it may be 50MBPS, but oscillating between maybe 120 and 20.  This is with no other changes - not to the router, not to other devices, and if I check the cable modem, it's reading a consistent 170-180 mbps every time.

 

The R8000 WiFi connections consistently show inconsistent performance, and degrade for all devices over time.

After the full reset and configure yesterday, my Samsung S6 phone is giving a perfect reading (connected to 5G band), but my Surface 6 on the same network shows throughput that may average 20 mbps across several test cycles, and is jumping around between 0 and 70 during the tests.  In practical sense, web pages sometimes won't load to the PC, and the R8000 screens will intermittently error out on no connection.  Not the kind of product performance one expects from a $300 AC3200 router.

 

 

SETUP DETAIL

R8000 S/N 3W74477100C77 running current firmware. (and the issue existed with at least the prior 2 f/w versions)

Firmware Version V1.0.4.28_10.1.54
 
GUI Language Version V1.0.4.28_2.1.49.1

 

Comcast 150MBPS (download) service connecting through a TP-Link cable modem with a Cat 6 cable to the R8000 "Internet" port. 

The service & cable modem have proven bulletproof after some early Comcast provisioning issues were resolved (several years ago).

Browser (direct IP access) or the latest Genie App are used to monitor and set the Router - both work fine when connected, and both lose connection to the router intermittently when operating on WiFi.

Hardwired performance monitoring occurs on an I7-powered Win 10 desktop PC with Cat 6 to the router, or connected directly to the cable modem to confirm incoming service. 

Ookla Speedtest installed Apps are used (Win10, Android, IOS) to confirm the R8000 and Cable Modem throughput on wired and WiFi connections.

 

 The router has been fully reset and reconfigured ground-up after firmware upgrades, due to prior Netgear indication that saved cfg files made on earlier firmware versions may corrupt or be otherwise incompatlble to later f/w or Genie s/w versions. Any config items such as QOS that I could imagin as possibly impacting throughput have ben tried both ways with no apparent change to the issue.

 

Hope there's enough meat here, and someone out there can help all us (100s of?) folks who seem to be facing similar issues with Netgear Products.

 

Sincerely,

 

T Jay

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 423 views
  • 0 kudos
  • 3 in conversation
Announcements