Reply

Nighthawk X6 R8000 - 5G connection slowing to a crawl

yizo
Initiate

Nighthawk X6 R8000 - 5G connection slowing to a crawl

Hi,

 

Wondering if anyone else is having an issue with the 5G network slowing to a crawl after a few days of router uptime? And by crawl I mean under 1Mbps up/down. 2.4G does not have that issue (no slow downs when I encounter the slow down issue with 5G).

A reset resolves the issue, but it seems I am resetting the router at least once a week if not more.

Running V1.0.3.32_1.1.21  for firmware.

Tried turning off second 5G band - same thing after a few days.

I tried testing with a Macbook Air and a couple iPhones, I get the same results once the network slows down its on all devices even after bouncing from 2.4 to 5 back and forth a couple times to test the speed difference.

The router is 2 months old.

 

Any help is appriciated as it's starting to really becoming annoying.

 

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 3
Shen9
Aspirant

Re: Nighthawk X6 R8000 - 5G connection slowing to a crawl

I have the same issue. I changed the speed to 347 Mbps.

 

Under Advanced, Setup, Wireless Setup and under 5 GHz lower it from 1733 to 347 Mbps and see if that doesn't help.

 

Good luck!

Message 2 of 3
yizo
Initiate

Re: Nighthawk X6 R8000 - 5G connection slowing to a crawl

Thanks Shen9. I will give it a try and follow up in a few days once I have tested long enough. If you're talking about the "Mode" option, mine offers: 1300Mpbs, 600Mpbs and 289Mbps. I will try lowering it to 600 and see what the results are. But if that solves it, kind of defeats the purpose of even connecting to 5G since 2.4 goes up to 600.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 2700 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E