Reply

Re: Nighthawk X6 R8000 choppy performance

ColoradoRider
Follower

Nighthawk X6 R8000 choppy performance

One minute my Nighthawk X6 R8000 is a jaguar, and the next it's road kill.  What the heck?  I just got this thing two days ago and I have not been able to coax any sort of reliability out of the machine.  I'll go from 140 mbps to 20, and then none, and then back up to 140.  This is driving me up and over the edge.  I've tried to contact support on two occasions and both times I got cut off soon after saying "Hello, my name is XXXXXX".  Anyone else run into this sort of issue?

Message 1 of 2
plemans
Guru

Re: Nighthawk X6 R8000 choppy performance


@ColoradoRider wrote:

One minute my Nighthawk X6 R8000 is a jaguar, and the next it's road kill.  What the heck?  I just got this thing two days ago and I have not been able to coax any sort of reliability out of the machine.  I'll go from 140 mbps to 20, and then none, and then back up to 140.  This is driving me up and over the edge.  I've tried to contact support on two occasions and both times I got cut off soon after saying "Hello, my name is XXXXXX".  Anyone else run into this sort of issue?


A bit more info is needed.

1. What modem are you using?

2. What firmware is on the R8000? (key detail)

3. Is it all devices having the issue, wired device, wireless devices? more details on this are needed

4. How are you testing? (website/app/device/etc) 

 

Again, we aren't there so the more you can tell us the more we can help you.

 

In terms of the calls dropped, I wish I had good news but from the posts I've seen, netgear support is getting inundated with calls with people who are transitioning to work from home. 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 140 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E