Reply

Re: Nighthawk X6 R8000 not getting gigabit speeds

jpdaman
Luminary

Re: Nighthawk X6 R8000 not getting gigabit speeds

Is there no netgear moderator on this forum that can discuss this? They broke our routers and are now telling us to wait for a firmware update that MIGHT fix our routers? What joke of a company is this? I can't believe I bought a Nighthawk router when I would've been better off with first gen mesh routers. Netgear sucks.

Message 26 of 63
jpdaman
Luminary

Re: Nighthawk X6 R8000 not getting gigabit speeds

Message 27 of 63
jpdaman
Luminary

Re: Nighthawk X6 R8000 not getting gigabit speeds

@jschraw thanks for biting the bullet and letting us know this is a Netgear problem. They really need to patch this soon. Once WiFi 6E is more affordable and mesh tech is better, I'm jumping off Netgear. I've had enough of their horrible customer service and satisfaction.

Message 28 of 63
Daggz
Luminary

Re: Nighthawk X6 R8000 not getting gigabit speeds

I actually have the same issue and did just that before I found this post.
I logged into router, turned on and then off QoS (default was disabled) and set my speed manually (1000/1000) and it works. For a few hours, and then it resets back to about 200-280 Mbit/s, on all kinds of measuring sites. I'm wired with cat5e and have tested directly into the RJ45 outlet that receives the signal, plugged directly I get 950+ Mbit, but as soon as router is connected in between the outlet and PC, I am throttled.

I have found the issue and how to solve it, but the router keeps resetting the QoS and manual speed settings, every 2-3 hours, even though the interface shows the settings to still be the same.
So this router is faulty somehow and from reading multiple posts, it's not a device specific issue but rather a model specific issue.
I'm also surprised that a 250$ router has these issues that aren't even addressed and should I need support from Netgear, I'll have to pay even further $ for it... Least to say, I'm not likely to purchase other products from Netgear in the future as this is a truly disappointing experience and I can't seem to solve the issue no matter what I do.

Any tips or ideas from you guys in here would be greatly appreciated though, has anyone had the same issue with the proper settings being reverted despite showing them as being applied?

Thanks,
Best Regards
Daggz
Message 29 of 63
jvanco
Luminary

Re: Nighthawk X6 R8000 not getting gigabit speeds

I hate to sound unhelpful, but the only way I was able to resolve this was to purchase a new router. I bought the ASUS RTAX86U. It worked flawlessly. After the lack of support on the Netgear, I will never purchase one of their products again.
Message 30 of 63
Fillip66
Luminary

Re: Nighthawk X6 R8000 not getting gigabit speeds

I gave up on Netgear long ago because the support was terrible, I was able to return it to Best Buy

and purchased an Asus ROG GT-AC5300. I have not had a problem since. Asus ROG has exellent support, I would definately recommend Asus.

 

Z

Message 31 of 63
Eich8891
Luminary

Re: Nighthawk X6 R8000 not getting gigabit speeds

I really rather not buy an expensive router if the chances are that it's just firmware. With that said, what are the chances this will be resolved with firmware? Has anyone had any luck rolling back to a specific patch?
Message 32 of 63
ObiWanRavioli
Luminary

Re: Nighthawk X6 R8000 not getting gigabit speeds

I tried running FreshTomato for a while and that seemed to fix it. As soon as I went back to Netgear's firmware, the problem started again. Netgear really needs to fix this, this shouldn't be a problem for an expensive router like this

Message 33 of 63
Eich8891
Luminary

Re: Nighthawk X6 R8000 not getting gigabit speeds

Does tomatoFTW work for it still? Besides that, has anyone had luck with past firmware versions?

So far my "bypass" is using QoS manual settings which as others experienced will revert to slow speeds again.
Message 34 of 63
Zman44
Luminary

Re: Nighthawk X6 R8000 not getting gigabit speeds

I've been reading this thread and have to agree with most.  Netgear has totally dropped the ball on this.  I spend $$$ on their router only to find out that they say "firmware issue, we'll get to it" and when 90 days of support runs out I'm up the creek w/out a paddle.  I've been hammering on Verizon about slow speeds.  Looks like I get GB speeds when connecting desktop direct to ONT (Cat 6).  As soon as the Nighthawk is connected speed drops to 245Mbps.  Done with Netgear. 

 

 

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 35 of 63
FURRYe38
Guru

Re: Nighthawk X6 R8000 not getting gigabit speeds

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?


@Zman44 wrote:

I've been reading this thread and have to agree with most.  Netgear has totally dropped the ball on this.  I spend $$$ on their router only to find out that they say "firmware issue, we'll get to it" and when 90 days of support runs out I'm up the creek w/out a paddle.  I've been hammering on Verizon about slow speeds.  Looks like I get GB speeds when connecting desktop direct to ONT (Cat 6).  As soon as the Nighthawk is connected speed drops to 245Mbps.  Done with Netgear. 

 

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 36 of 63
Zman44
Luminary

Re: Nighthawk X6 R8000 not getting gigabit speeds

What Firmware version is currently loaded?    V1.0.4.76_10.1.82  (latest when I ran update check)
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?  Looks like a G-211M-C

 

I completely shut down my home network early this morning.  All devices off.  Waited 2-3 minutes.  Reconnected router to ethernet, powered on, rebooted desktop.  Ran a Verizon Speedtest and now at 950GB.  We will see how long this lasts.  Did this previously a few months back as part of a troubleshooting effort.  Perhaps I need to do it every month?  Seems crazy.

 

Message 37 of 63
FURRYe38
Guru

Re: Nighthawk X6 R8000 not getting gigabit speeds

See how long it does. I'm currently waiting on a R8000 router to arrive. 

 

Has a factory reset and setup from scratch been performed since last FW update?

Be sure your using good quality LAN cable between the ONT and Router. CAT6 is recommended. 


@Zman44 wrote:

What Firmware version is currently loaded?    V1.0.4.76_10.1.82  (latest when I ran update check)
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?  Looks like a G-211M-C

 

I completely shut down my home network early this morning.  All devices off.  Waited 2-3 minutes.  Reconnected router to ethernet, powered on, rebooted desktop.  Ran a Verizon Speedtest and now at 950GB.  We will see how long this lasts.  Did this previously a few months back as part of a troubleshooting effort.  Perhaps I need to do it every month?  Seems crazy.

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 38 of 63
Zman44
Luminary

Re: Nighthawk X6 R8000 not getting gigabit speeds

Has a factory reset and setup from scratch been performed since last FW update?  Yes.  Multiple times.

Be sure your using good quality LAN cable between the ONT and Router. CAT6 is recommended.  I installed all Cat 6 cable.  I tested and all connections are good.  Verizon also tested with same results. 

Connecting desktop direct to ONT has always resulted in 900+Mbps speeds U/L & D/L  (essentially Gb speed).

Good luck with the R8000.

Message 39 of 63
FURRYe38
Guru

Re: Nighthawk X6 R8000 not getting gigabit speeds

👍

 

Keep us posted on next time you see this happen and how many days/weeks it took. 


@Zman44 wrote:

Has a factory reset and setup from scratch been performed since last FW update?  Yes.  Multiple times.

Be sure your using good quality LAN cable between the ONT and Router. CAT6 is recommended.  I installed all Cat 6 cable.  I tested and all connections are good.  Verizon also tested with same results. 

Connecting desktop direct to ONT has always resulted in 900+Mbps speeds U/L & D/L  (essentially Gb speed).

Good luck with the R8000.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 40 of 63
FURRYe38
Guru

Re: Nighthawk X6 R8000 not getting gigabit speeds

So my slightly unused R8000 router arrived today. 

Just got it connected and did some basic testing. 

Router came loaded with v1.0.4.62. I didn't let it update FW. Wanted to test this out of the box first thought v76 was offered during the setup wizard. 

v62tov76UpdateInfoDuringSetupWizard.png

Found 1 item that maybe a onboard/speedtest/speedtest service issue.

Speed test on the routers web page doesn't seem to seen anything near 900Mpbs on my 1Gb plan:

v62OnbardSpeedTestUnder400Mpbs.png

 

With a wired PC connected to the back of the router, ooklas speed test app does see over 900Mpbs on my 1Gb plan:

v62WiredWIndows10x64Over900Mpbs.png

 

I'll monitor this to see if the external speed test app sees any drop in speeds over the weekend. 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 41 of 63
FURRYe38
Guru

Re: Nighthawk X6 R8000 not getting gigabit speeds

Speed check today:

v62WiredWIndows10x64Over900MpbsDay3.png

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 42 of 63
FURRYe38
Guru

Re: Nighthawk X6 R8000 not getting gigabit speeds

Speed check again today:

v62WiredWIndows10x64Over900MpbsDay4.png

 

Still rockin. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 43 of 63
FURRYe38
Guru

Re: Nighthawk X6 R8000 not getting gigabit speeds

Mines on v62 FW. 

Factory reset the router and setup from scratch, I recommend NOT enabling QoS, Armor or Circle. As these see to slow down WAN to LAN perfomances.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 44 of 63
jpdaman
Luminary

Re: Nighthawk X6 R8000 not getting gigabit speeds

If someone wants to start a lawsuit for settlement for anyone owning an R8000 and not getting their speeds nor support, I'd love to join

Message 45 of 63
PEP420
Luminary

Re: Nighthawk X6 R8000 not getting gigabit speeds

I have the same issue. I wake up in the morning run a bandwidth test from my browser I get 250mbps and the same when connecting to the Netgear Nighthawk X6 R8000 using it's internal bandwidth check. I found also that manually changing the in the section QoS. Selecting "I want to define my bandwidth " I enter my bandwidth specs and select apply. run the test again on my browser, now my speed  goes to 403mbps where it should be. But here is the issue it does not hold the information as I have to do this sometimes twice a day to get the bandwidth I am supposed to get. If I hit appy to the manual numbers I eneter shoudn't it hold those parameters I selected? Is there a fix for this? 

 Firmware version
V1.0.4.76_10.1.82

Model: R8000P|Nighthawk X6S AC4000 Tri Band WiFi Router
Message 46 of 63
FURRYe38
Guru

Re: Nighthawk X6 R8000 not getting gigabit speeds

I recommend doing a factory reset and setup from scratch. Do Not Enable the the following: Armor, Circle or QoS. 

I'm on same v76 version and found that these seem to limit full bandwidth on 1Gb connections. 

I've already reported the onboard speedtest is also inaccurate.

Also do not enable Smart Connect for WiFi. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 47 of 63
PEP420
Luminary

Re: Nighthawk X6 R8000 not getting gigabit speeds

Unfortunately I have factory reset the unit. I never use any of the things you mentioned as they do restrict bandwidth. so not sure what else I can do. I don't want to pay for support because they will only tell me things I have already tried. I guess I'll need to find another wifi router that actually accept parameters input. Thank you for your reply. 

Message 48 of 63
FURRYe38
Guru

Re: Nighthawk X6 R8000 not getting gigabit speeds

Do you have Traffic Meter enabled? 

 

If not, revert back to v62 version of FW and disable the routers FW auto update feature...My R8000 ran well with v62 loaded. 

I feel there is problems with v76 FW. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 49 of 63
PEP420
Luminary

Re: Nighthawk X6 R8000 not getting gigabit speeds

nope 

 

Message 50 of 63
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E