Reply

Nighthawk and Slingbox issues

crecente
Follower

Nighthawk and Slingbox issues

Hey there,

I've just upgraded to a Nighthawk and now I can't seem to get my Slingbox Pro HD to work. The router keeps showing an amber light for the ethernet port it's connected to and the device itself shows no net connection.

It was working fine on the previous router.

Any ideas?

Thanks!
Message 1 of 4
jmizoguchi
Virtuoso

Re: Nighthawk and Slingbox issues

With gigabit router

Green-gigabit
Orange- 10/100

So LED color has much less to do in away and not sure what kinda router you bad. If you did not had gigabit router then what you look at as LED color may no be your indication of issues.


Do know you sling has an IP from the router?
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 2 of 4
LeeH
Prodigy

Re: Nighthawk and Slingbox issues

I don't own a Slingbox and don't know much about it. But, is there a way to configure the network connection on it or reset it? Maybe it still has it's old IP address and other network information.
Message 3 of 4
Retired_Member
Not applicable

Re: Nighthawk and Slingbox issues

Slingbox Pro is only 10/100M
reset button is next to power adapter plug
uses TCP port 5001 for both int & ext ports
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 4717 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi WiFi 6E