Reply
Grimmett44
Follower

Nighthawk r7800 and Extollo Powerline problem

I was wondering if anyone had any ideas that could help me. (Please be advised I am a tech novice.)

 

Previous to today, I was using a D-Link wireless router and using 2 Extollo 1500 powerline adapters that worked a great. 

 

I just switched to an r7800 wireless router today and the powerline adapters are not receiving any information from the router. ( I am using the exact same plugs and setup them up exactly the same way.)  I have my Port 1 going to the desktop and it is working great. I am also having no problems with the wireless. 

 

I have the powerline plugged into Port 2.  (But I have tried in both Port 3 and Port4.)    The Port 2 on the router is white and blinking like it is working correctly.  The netgear genie shows the powerline along with the IP address it is using and the status is active.  On the genie it says LAN2 1000M/Full Tx/pkts = 9482, Rx/pkts= 5858 Collision=0 Txb/s = 18094 Rx/pkts = 1294.  The lights on the Powerline are all on and green.

 

I have an older laptop, so I plugged the cord directly from Port 2 into the laptop.  It turned the light amber but was still blinking.  But no Internet.  When you check the status on the laptop when both plugged into the adapter and directly into the router, it shows an ip address but no information received. 

 

The only thing that changed the was the router, so I was wondering if anyone had any ideas.  Is there something on Netgear genie that I needed to change?  Thanks!

 

 

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 1 of 3

Accepted Solutions
JamesGL
Master

Re: Nighthawk r7800 and Extollo Powerline problem

Hi Grimmett44,

 

1. Can you get an IP address on the powerline when connected to the router? If yes, what is the IP?

2. Reset the Extollo powerline and check if still the same

View solution in original post

Message 2 of 3

All Replies
JamesGL
Master

Re: Nighthawk r7800 and Extollo Powerline problem

Hi Grimmett44,

 

1. Can you get an IP address on the powerline when connected to the router? If yes, what is the IP?

2. Reset the Extollo powerline and check if still the same

View solution in original post

Message 2 of 3
JamesGL
Master

Re: Nighthawk r7800 and Extollo Powerline problem

Hi Grimmett44,

 

We’d greatly appreciate hearing your feedback letting us know if you need further assistance.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 2459 views
  • 0 kudos
  • 2 in conversation
Announcements