Reply

No Internet over Ethernet Connections

TerryJColes
Luminary

No Internet over Ethernet Connections

My desktop computer is connected to the D7800 using Cat 5 direct to an Ethernet port. Yesterday afternoon I found that I couldn't reach the Internet or anything else on my network.  After a fair bit of investigation, I also found that our set top box, which uses PoE Adaptors, was also not working.  The PoE Adaptor located at the Router end connects via a short Cat 5 drop cable to another Ethernet port.  All WiFi connections are working perfectly.  I rebooted the router and my desktop was able to get Internet connectivity, but it failed again after several minutes.

 

From this I believe that the problem is internal to the Router, but I'm unsure if the device is physically faulty or if the last firmware update is to blame.  The firmware version is currently V1.0.1.56 and it was applied about three days ago.  There was no issue immediately after the firmware was updated.

 

Any ideas?

Model: D7800|Nighthawk X4S – AC2600 WiFi VDSL/ADSL Modem Router
Message 1 of 5

Accepted Solutions
TerryJColes
Luminary

Re: No Internet over Ethernet Connections

Removingf the PoE Adaptors didn't help, but a Factory Reset seems to have fixed it (se far).  I'll be back if the fault returns in a day or two.

 

If it doesn't, I'll mark this Topic as solved.

View solution in original post

Message 4 of 5

All Replies
plemans
Guru

Re: No Internet over Ethernet Connections

If these issues arose after after a firmware update there's a few things you can try.

Whenever I do a firmware update, I make sure to do it over an ethernet connection and I do a full factory reset afterward. (a backup is nice for restoring purposes) If you didn't do the update over a hardwired connection, I would recommend doing so and performing the factory reset. 

the other option is to downgrade the firmware. Not always the best option as firmware updates usually have benefits. But with that said, some firmwares have had issues and required people to downgrade before. 

If you leave the power injector out of the loop, do you still have the issues? I've had them go bad before and create problems. 

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 2 of 5
TerryJColes
Luminary

Re: No Internet over Ethernet Connections

Thanks for the suggestions.

 

The update was done by my son who uses a WiFi connection.  I would consider re-applying it, but I no longer have a wired connection!

 

I must admit, I was under the misapprehension that doing a Factory Reset would restore the firmware to the 'factory' state, but clearly not.  It will clear all the settings though, so I'd better get a good record of what they are!

 

I'm not in a position to try disconnecting the PoE devices ATM, but I'll try it and report back later.

Message 3 of 5
TerryJColes
Luminary

Re: No Internet over Ethernet Connections

Removingf the PoE Adaptors didn't help, but a Factory Reset seems to have fixed it (se far).  I'll be back if the fault returns in a day or two.

 

If it doesn't, I'll mark this Topic as solved.

View solution in original post

Message 4 of 5
plemans
Guru

Re: No Internet over Ethernet Connections

Glad to hear it! Hopefully it stays working!
Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1193 views
  • 1 kudo
  • 2 in conversation
Announcements