Reply
Highlighted
Apprentice

No Ipv6

Every 2 days I Lose Ipv6 with this R7000 router. I look at Ipv6 page in router settings and it shows no WAN address and No LAN address after I did Auto Detect with Comcast so it finds DHCP. Is there something I'm doing wrong?
Model: R7000|AC1900 Smart WIFI Router
Message 1 of 6
Highlighted
Master

Re: No Ipv6

There are some IPv6 issues with Comcast and not on just NETGEAR routers. Better set IPv6 to pass-through and your computers will get IPv6 directly instead of relying on the router

Routing: NETGEAR R7800 - Voxel Firmware 1.0.2.80SF
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400 - Cruncher: Intel Core i5-7400
Message 2 of 6
Highlighted
Apprentice

Re: No Ipv6

Ok so when I enabled Passthrough nothing happened after hitting Apply screen was Blank. Do I have do something else?
Message 3 of 6
Highlighted
Master

Re: No Ipv6

Pass-Through passes on IPv6 addresses to your computers/devices directly from Comcast's DHCPv6 servers. You might want to restart your computer or at least its network setting

Routing: NETGEAR R7800 - Voxel Firmware 1.0.2.80SF
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400 - Cruncher: Intel Core i5-7400
Message 4 of 6
Highlighted
Luminary

Re: No Ipv6


@microchip8 wrote:

Pass-Through passes on IPv6 addresses to your computers/devices directly from Comcast's DHCPv6 servers. You might want to restart your computer or at least its network setting


 Be advised using IPv6 Passthrough on the router will allow all IPv6 traffic to pass from the modem with NO firewall intervention. In most cases this is not a good idea. 

Asus RT-AX58U. Merlin. 384.19
(AT&T Fiber, Gigabit)
Message 5 of 6
Highlighted
Master

Re: No Ipv6


@James721 wrote:

@microchip8 wrote:

Pass-Through passes on IPv6 addresses to your computers/devices directly from Comcast's DHCPv6 servers. You might want to restart your computer or at least its network setting


 Be advised using IPv6 Passthrough on the router will allow all IPv6 traffic to pass from the modem with NO firewall intervention. In most cases this is not a good idea. 


By default, Windows (and I think Mac too) has built-in firewall enabled

Routing: NETGEAR R7800 - Voxel Firmware 1.0.2.80SF
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400 - Cruncher: Intel Core i5-7400
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 355 views
  • 3 kudos
  • 3 in conversation
Announcements