Reply

No Wi-Fi internet access after Factory Reset

AnsonMustang
Follower

No Wi-Fi internet access after Factory Reset

Dear all,

I am having a trouble where my R6700 router refuses to allow my mobile devices to access the internet.

I wanted to configure a VPN so I did a factory reset, after the reset, the Wi-Fi broke. I can connect to the router but my phone says no internet connection.
My devices that are connected to the LAN ports work, but the Wi-Fi doesn't.

Anyone here encounter a similar problem or know how to fix it???

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 1 of 3
fmalloy
Luminary

Re: No Wi-Fi internet access after Factory Reset

Is your WiFi enabled in the router? Confirm the correct password?

 


@AnsonMustang wrote:

Dear all,

I am having a trouble where my R6700 router refuses to allow my mobile devices to access the internet.

I wanted to configure a VPN so I did a factory reset, after the reset, the Wi-Fi broke. I can connect to the router but my phone says no internet connection.
My devices that are connected to the LAN ports work, but the Wi-Fi doesn't.

Anyone here encounter a similar problem or know how to fix it???


 

Message 2 of 3
plemans
Guru

Re: No Wi-Fi internet access after Factory Reset

what modem is it connected to? 

Firmare on it? 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 651 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E