Reply

Re: No internet access after installing firmware update 1.0.4.18

TerryPh
Virtuoso

Re: No internet access after installing firmware update 1.0.4.18

@IrvSp

Thanks for a detailed post. Greatly enjoy reading it.

I will keep an open mind and try to digest all the information that you provided. My mind is working toward compiling all the facts and relate to 

NG what we are facing in terms of dealing with persisting faults. I have to admit to myself that this kind of router behaviors are not really acceptable, and NG should DO something about it. 

Message 26 of 51
IrvSp
Master

Re: No internet access after installing firmware update 1.0.4.18


@TerryPh wrote:

@IrvSp

Thanks for a detail post. Greatly enjoy reading it.

I will keep an open mind and try to digest all the information that you provided. My mind is working toward compiling all the facts and relate to 

NG what we are facing in terms of dealing with persisting faults. I have to admit to myself that this kind of router behaviors are not really acceptable, and NG should DO something about it. 


One thing I'd have liked, the DEBUG.HTML page that the R7000 has/had? I didn't use it much but it did allow a look at some stuff you couldn't garner other ways.

 

My personal feeling is that the CPU is somehow involved...

Message 27 of 51
TerryPh
Virtuoso

Re: No internet access after installing firmware update 1.0.4.18

@IrvSp -

--- DEBUG.HTML page that the R7000 has/had? I didn't use it much but it did allow a look at some stuff you couldn't garner other ways.

 My personal feeling is that the CPU is somehow involved...---

That is what I have been thinking about all along. More than that, it is also involving the memory allocation and utilizing (catch/release). Software engineers did not accomplish this very well in their firmware scripts. This can only be accomplished (in terms of hardware capacity) with a fresh software design, and hopefully with new management, they will accomplish it.... Just have to cross the finger...

Terry

Message 28 of 51
IrvSp
Master

Re: No internet access after installing firmware update 1.0.4.18

@TerryPh, when I was looking to replace the R7000 I wanted an upgrade... The R7000 had all the features I wanted. I was 'happy' with NG as I've had other vendors routers and I didn't think 'they' or the vendor's support was any better, so a NG router was OK. I did want a speed increase. Both the R7000 and R8000 have the same CPU. I did find a review with this:

 

=========

Both Nighthawks have 1GHz CPU’s. Essential for processing the wireless Gigabit data flows, concurrent sessions, Quality of Service etc. The X6 R8000 does have another trick up it’s sleeve though. It has 3 offload processors, which take the strain off the main dual core. Gigabit networks can take their toll on network hardware, so having offload processors is a very welcome relief!

=========

 

I personally think that is where the possible problems lie, the offload processors (not really sure what they are either?) and how they work and coordinate data movement.

 

From my experience, both routers seem to have the same 'amount' of false positives in the log. I had thought that was due to the CPU losing track of a packet, either in or out, due to congestion or stress. If that is the case, those offload processors would surely cure this. Didn't happen... matter of fact, I can't find ANY info on those offload processors, what they are and how they help?

 

That DEBUG.HTM on the R7000 woudl show the CPU load, really missing that in the R8000.

 

Basically the R7000 is about 4 1/2 years old, should have been quite stable by now. Still, programmers seem capable of messing up what fixing security holes and minor changes. The R8000 is 4 years old, and I'd expect it to be stable as well. It certainly seems to have many less firmware releases than the R7000. From what it seems to me, the R8000 is basically an R7000 with 2 5Ghz radio's. I'd suspect any 'design' problems that the initial R7000 had would have been overcome, and probably more RAM and NVRAM were included.

 

I think NG has to really look at the firmware and discover why some have no problems (with minimal enabling of features) and others that enable more have problems. I don't think it is the features themselves that are the problem, as they do work 'alone' or with less other 'stuff' enabled it seems.

 

We can only hope they do....

Message 29 of 51
TerryPh
Virtuoso

Re: No internet access after installing firmware update 1.0.4.18

I do hope that they will take a fresh look at the issues at hand, rather than to around. 1."Dog chasing tail" seems to be the ongoing approach now at the software designing team.
2. They have to admit sometimes the more is not necessary the merrier, taking into account of hardware limitation much more seriously than they thought it should be ok to dump new feature(s) into the router without thoroughly and careful implementation of such features.
I'm not sure at the moment whether there is a change in higher level management at NG that could resolve into a revutationary and drastic change in the way their software department work, but hopefully with piles of problems, they will pay attention...

Message 30 of 51
Blackops17
Aspirant

Re: No internet access after installing firmware update 1.0.4.18

 Update firmware and now i get dropped every 5min.  These units are junk.  nothing i do fixes the problem.  shame on  Netgear  for releasing this before it was ready.  wasted almost 300.00 on this thing.  

Model: R8000P|Nighthawk X6S—AC4000 Tri-Band WiFi Router
Message 31 of 51
TerryPh
Virtuoso

Re: No internet access after installing firmware update 1.0.4.18

@Blackops17
I understand the frustration.
Just a few questions that I would like to ask
1. What are the model of router and what fw version did you upgrade to?
2. Did you try to factory reset the router manually after flashing to new fw?
3. If so, can you get to router interface with its IP address 192.168.1.1?
4. Can you manually disable unnecessary feature(s), ie traffic meter, DLNA, parental controls, and stuffs that you don't really need, and then reboot the router to see how it works?
Just mere suggestions, and you can ignore if you like to.
BR
Message 32 of 51
jhdooley2
Aspirant

Re: No internet access after installing firmware update 1.0.4.18

I also have the R8000 installed in my home with the parental controls through opendns enabled.  It goes down multiple times per day.  There seems to be no reason why.  It has gone down in the middle of the night when only one or two devices were actually using it.  This is really frustrating.  I would like to know how to go back to the previous firmware. After I restart the modem, it begins working again.

 

What do I do?  How can I fix this?  I am not knowledgable enough to discuss DNS lookups etc.  I just know enough to update the firmware when needed. 

 

The troubleshooting tips on the support page do not help. 

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 33 of 51
ghentj
Star

Re: No internet access after installing firmware update 1.0.4.18

At the cost of turning off the parental controls, it's been stable for me.  Others have tried the same thing though, and it did not make it more stable for them.

 

I did do a factor reset and manually enter my many changes back in.

Message 34 of 51
jhdooley2
Aspirant

Re: No internet access after installing firmware update 1.0.4.18

So you left the parental controls off indefinitely?

Or were you able to turn them back on after the factory reset and reinstall of the updates?

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 35 of 51
ghentj
Star

Re: No internet access after installing firmware update 1.0.4.18

I left them off.  Sadly, I use them though, so I would like to be able to turn them back on oneday.  I may have to look at the Circle stuff, but haven't been able to yet.

Message 36 of 51
robey64
Initiate

Re: No internet access after installing firmware update 1.0.4.18

Just go back to the old firmware version and you will be fine.

Download the older firmware version to your desktop.

Go to router upgrade and select the older firmware file on your desktop.

Click upgrade ( in this case it will downgrade)

Your done until a permanent fix is provided.
Message 37 of 51
SK2
Guide
Guide

Re: No internet access after installing firmware update 1.0.4.18

@ghentj  Just an FYI, I too tried the Circle stuff, I work from home occasionally.   As soon as I turned Circle on, I was no longer able to VPN into work because it routes all traffic through Disney's owned servers.   Spent about 45 mins with a resource from our networking team troubleshooting why VPN no longer worked.  I really hadn't suspected Circle but the minute I turned it off - bingo, VPN again no issues.  Just saw you mention it and thought someone else could learn from my experience.  

Message 38 of 51
ghentj
Star

Re: No internet access after installing firmware update 1.0.4.18


@SK2 wrote:

@ghentj  Just an FYI, I too tried the Circle stuff, I work from home occasionally.   As soon as I turned Circle on, I was no longer able to VPN into work because it routes all traffic through Disney's owned servers.   Spent about 45 mins with a resource from our networking team troubleshooting why VPN no longer worked.  I really hadn't suspected Circle but the minute I turned it off - bingo, VPN again no issues.  Just saw you mention it and thought someone else could learn from my experience.  


Thanks!  I appreciate you sharing this info.

 

I use VPN to connect to work quite often as well, and this probably saved me a lot of frustration if I enabled it - I was close to doing so too, so that I could have the parental controls that don't break the DNS.

Message 39 of 51
Cimol
Aspirant

Re: No internet access after installing firmware update 1.0.4.18

Yes, I have the same problem disconnected to the internet after updating to the new firmware 1.0.4.18. I got this problem after 1 day on the new firmware, I tried resetting the router, it fixed the problem but after 30 minutes again no internet. I have 16+ devices in my home connected to this router.

My router settings :

Access Control >ON base on mac address ,

Open DNS Parental Control >ON,

2.4G and two 5G's>ON,

Guest access>OFF.

Readyshare>ON

USB 3.0 connected to 64 GB Flash Drive

USB 2.0 connected to 1 TB harddrive.

 

My solution is go back to previous firmware 1.0.4.12 and everything is back to normal until now.

At this moment  I don't need to update to the new firmware.

 

Peace.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 40 of 51
IrvSp
Master

Re: No internet access after installing firmware update 1.0.4.18


@Cimol wrote:

Yes, I have the same problem disconnected to the internet after updating to the new firmware 1.0.4.18. I got this problem after 1 day on the new firmware, I tried resetting the router, it fixed the problem but after 30 minutes again no internet. I have 16+ devices in my home connected to this router.

My router settings :

Access Control >ON base on mac address ,

Open DNS Parental Control >ON,

2.4G and two 5G's>ON,

Guest access>OFF.

Readyshare>ON

USB 3.0 connected to 64 GB Flash Drive

USB 2.0 connected to 1 TB harddrive.

 

My solution is go back to previous firmware 1.0.4.12 and everything is back to normal until now.

At this moment  I don't need to update to the new firmware.

 

Peace.


Other than using Open DNS Parental Control I've got basically the same setup, but using a mix of Windows PC's, iPad's, Smart TV, and Amazon devices. Works for me. I think the Parental Controls have been causing people problems. I'm sure you need it, but you could re-install the firmware and test without it to confirm.

Message 41 of 51
Cimol
Aspirant

Re: No internet access after installing firmware update 1.0.4.18


@IrvSp wrote:

@Cimol wrote:

Yes, I have the same problem disconnected to the internet after updating to the new firmware 1.0.4.18. I got this problem after 1 day on the new firmware, I tried resetting the router, it fixed the problem but after 30 minutes again no internet. I have 16+ devices in my home connected to this router.

My router settings :

Access Control >ON base on mac address ,

Open DNS Parental Control >ON,

2.4G and two 5G's>ON,

Guest access>OFF.

Readyshare>ON

USB 3.0 connected to 64 GB Flash Drive

USB 2.0 connected to 1 TB harddrive.

 

My solution is go back to previous firmware 1.0.4.12 and everything is back to normal until now.

At this moment  I don't need to update to the new firmware.

 

Peace.


Other than using Open DNS Parental Control I've got basically the same setup, but using a mix of Windows PC's, iPad's, Smart TV, and Amazon devices. Works for me. I think the Parental Controls have been causing people problems. I'm sure you need it, but you could re-install the firmware and test without it to confirm.


Maybe someday I'll try again but at this moment I stay with 1.0.4.12.

Message 42 of 51
KFarm
Aspirant

Re: No internet access after installing firmware update 1.0.4.18

I have the same experience with version 1.0.4.18. 

I AM using parental controls with Open DNS.

I reversed to v 1.0.4.12 and all is normal again.

 

I would appreciate and guidance.

 

KFarm

Message 43 of 51
R0llTide
Tutor

Re: No internet access after installing firmware update 1.0.4.18

I am also having issues with this firmware update.  I have to restart my router almost daily.  I bought it a little over a year ago and had absolutely no problems until I installed this update.  I tried a factory reset over the weekend and the problem returned today.

Message 44 of 51
R0llTide
Tutor

Re: No internet access after installing firmware update 1.0.4.18

I also have parental controls enabled via opengbs.

Message 45 of 51
KFarm
Aspirant

Re: No internet access after installing firmware update 1.0.4.18

Thanks for the update.  I'm still using V1.0.4.12_10.1.46 because

THE NEWER FIRMWARE VERSION DOES NOT WORK IF YOU USE OpenDNS PARENTAL CONTROLS.

Here's a recommendation to NETGEAR:  FIX IT.

Simple.  Then send an announcement that you...

FIXED IT.

Simple.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 46 of 51
waynelloyd
Guide

Re: No internet access after installing firmware update 1.0.4.18

I installed the latest firmware update V1.0.4.28_10.1.54 and enabled standard parental controls and so far so good internet is working fine

The update did fail to install a few times over wifi but I got it to sucessfully install after I turned off my nighthawk wifi extender EX7300

I updated from V1.0.4.18_10.1.49 to V1.0.4.28_10.1.54 and noticed I had to enable the smart connect feature again after the update got installed

Other issues are reported on this thread that I didn't experience

I opened this discussion for internet access issues with V1.0.4.18_10.1.49 and after I installed the latest firmware V1.0.4.28_10.1.54 my internet access issues (with standard parental contols enabled) seem to be fixed.

 

View solution in original post

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 47 of 51
Cverneuil
Aspirant

Re: No internet access after installing firmware update 1.0.4.18

I've recently received a new unit after my previous units WAN port went out. The new unit is 2 weeks old and recently started having intermittent internet issues. I thought it was the firmware too. I've gone back to 1.0.3ish and still have problems. I have no parental controls, only default settings and a few address reservations. I've tried numerous factory resets with multiple FWs and have not found one that keeps me connected. Haven't done a FW update before it started wonking out either. I've been baffled by this and seems a lot of others are too.

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 48 of 51
IrvSp
Master

Re: No internet access after installing firmware update 1.0.4.18

@Cverneuil, this thread is for an R8000. If that is not what you have (you listed R9000 as the router) then I suggest you open a NEW TOPIC as people might not see your post as this topic is now even marked SOLVED.

 

If you DO have an R8000, get the new firmware released a day or so ago. It might help. Go to SUPPORT, put in R8000, and then DOWNLOADS and you'll see it.

Message 49 of 51
Amuro
Tutor

Re: No internet access after installing firmware update 1.0.4.18

1.0.4.28 is fine for all devices except for the ones connected through a R7000 set up as brdige.  These devices cannot get IP addresses from the R8000, so I rollledback to 1.0.4.18.  I have not tried turned on tri-band smart connect though.

Message 50 of 51
Top Contributors
Discussion stats
  • 50 replies
  • 14096 views
  • 26 kudos
  • 15 in conversation
Announcements

Orbi WiFi 6E