Reply

No volume exists

trentm1
Follower

No volume exists

I have a Readynas RN10200
 
 
Following a lost admin password I did an OS reset using the boot menu method described at: https://kb.netgear.com/22891/How-do-I-access-the-boot-menu-on-my-ReadyNAS-104-204-214-or-314 and now unable to access my data.
 
When I login to the admin page using the default admin/password there is a message indicating that "No volumes exsist" and a recomendation to create one before continuing. There is also a notification informing me to remove inactive volums to use disk. Disk #1,2,3,4 (see screenshot at:  but at this stage I have not removed any disks in case I do additional damage. This was my primary (and only) backup device so I'm hoping someone can help retrieve my data.
Message 1 of 2

Re: No volume exists


@trentm1 wrote:
I have a Readynas RN10200
 

You might get more help, and find earlier questions and answers specific to your device, in the appropriate section for your hardware. That's probably here:

ReadyNAS Network Storage: Official NETGEAR Community

 

Those things are very different from the standard Netgear routers covered in this section.


I will ask the Netgear moderator to move your message.

In the meantime you could visit the support pages:

Support | NETGEAR

Feed in your model number and check the documentation for your hardware. Look at the label on the device for the model number.

You may have done this already. I can't tell from your message.

I mention it because Netgear stopped supplying printed manuals and CD versions some years ago and people sometimes miss the downloads.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 71 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E