Reply

Not reading 2.4 or 5ghz

MRWilson0723
Initiate

Not reading 2.4 or 5ghz

I have a nighthawk WiFi router and the internet light is on but the lights for the 2.4 or 5 ghz is on and I have zero connection in my house. Can somebody help me?? PleaE
Message 1 of 4
IrvSp
Master

Re: Not reading 2.4 or 5ghz


@MRWilson0723 wrote:
I have a nighthawk WiFi router and the internet light is on but the lights for the 2.4 or 5 ghz is on and I have zero connection in my house. Can somebody help me?? PleaE

How about helping us?

 

What Router model?

What are the LED's state on the Router?

 

Is the WiFi LED on?

 

What steps to debug have you tried?

 

Did it work before, and IF so, what was changed?

Message 2 of 4
MRWilson0723
Initiate

Re: Not reading 2.4 or 5ghz

Thank u so much for replaying dude. I really appreciate that somebody wanted to help. I literally fixed it right before u messaged me. Found out that my 2 yr old must have hit the WiFi button on it so I reset that and were up and running. That’s why it was reading my modem but not puttin out anything. Thanks again for reaching out tho! I appreciate it!
Message 3 of 4

Re: Not reading 2.4 or 5ghz


@MRWilson0723 wrote:
Found out that my 2 yr old must have hit the WiFi button on it so I reset that and were up and running.

Cats have been known to do that too. So don't shout at the two-year old.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 425 views
  • 1 kudo
  • 3 in conversation
Announcements