Reply
Highlighted

OOMA Telo On R7000 Settings

Does anyone have one of the newest models of OOMA Telo hooked to the nighthawk on the latest firmware. I am just wondering what Settings i Should make on the netgear for best ooma performance since i have the ooma plugged into the nighthawk instead of before It because the ooma was slowing the internet that way.
Also I have cable internet 25 down 5 up.
Which qos setting do you recommend i set in the ooma.setup as well?
Thanks!!
Message 1 of 15
Highlighted
Novice

Re: OOMA Telo On R7000 Settings

Hello fibercarbon,

I am currently on R7000 firmware v1.0.3.56_1.1.25.

My OOMA is connected via wireless using the Ooma's own bluetooth wireless adapter.

QOS is disabled in my R7000 as well as the Ooma telo system.

My QOS upstream and downstream settings for Ooma are both on "0". This way the R7000 will be the one handling the bandwidth.

Make sure to give your Ooma a dedicated IP (very important).

I do not use any port forwarding and Ooma works flawless.

Good luck!
Message 2 of 15
Highlighted
Novice

Re: OOMA Telo On R7000 Settings

More R7000 settings that I forgot to add.

1. 20/40 mhz coexistence UNCHECKED.
2. Beamforming and Airtime Fairness CHECKED.
3. Wireless 2ghz channel set to 11 with 289Mbps
Message 3 of 15
Highlighted
Aspirant

Re: OOMA Telo On R7000 Settings

The wifi would solve my problem wit Ooma, my router and cable modem are in a finished basement. I'd have to move the cordless phone base station and Ooma down there in order to hardwire to the router. Not great for usefullness. Wasn't aware they had a wifi adapter available, but concerned that might interfere with the cordless base.

Too many electronics, too few channels Smiley Sad
Message 4 of 15
Highlighted
Novice

Re: OOMA Telo On R7000 Settings

Hello PJRed,

What type of cordless phone do you have?

I use a DECT phone and all is well.
Message 5 of 15
Highlighted
Aspirant

Re: OOMA Telo On R7000 Settings

eXR3,

Also a DECT. Good to know and thanks for the info.

Phil
Message 6 of 15
Highlighted

Re: OOMA Telo On R7000 Settings

eXR3,

So go into the r7000 and set the ooma as static ip? or exactly how do i do this on the r7000. Thanks buddy!!Smiley Wink
Message 7 of 15
Highlighted
Novice

Re: OOMA Telo On R7000 Settings

fibercarbon,

You need to go to your router's configuration screen.

-Open up your browser and type your routers address 192.68.1.1
-Go to ADVANCED TAB
-LAN SETUP

In there you can add and give your devices their own dedicated IP address.
Message 8 of 15
Highlighted
Novice

Re: OOMA Telo On R7000 Settings

correction

ADVANCED TAB - SETUP - LAN SETUP
Message 9 of 15
Highlighted

Re: OOMA Telo On R7000 Settings

what is the advantage to doing this jw?
Message 10 of 15
Highlighted

Re: OOMA Telo On R7000 Settings

what should i set the ip address for the ooma?
Message 11 of 15
Highlighted
Apprentice

Re: OOMA Telo On R7000 Settings

leave it default because changing IP wouldn't make OOMA perform better!!!
Nighthawk AX12[RAX120]
Nighthawk X10[R9000]
Message 12 of 15
Highlighted
Tutor

Re: OOMA Telo On R7000 Settings

Anyone notice quite a lag with Ooma? Not sure if its because of the R7000 or just an Ooma issue.
Message 13 of 15
Highlighted
Apprentice

Re: OOMA Telo On R7000 Settings

I have an ooma hub and could not figure out how to get it to work with the 7000, so I reverted back to my r6300v1
1xRBR50 1xRBS50 2xRBS40
Message 14 of 15
Highlighted

Re: OOMA Telo On R7000 Settings

mine seems to be working.. just seems to lag in ring times at times
Message 15 of 15
Top Contributors
Discussion stats
  • 14 replies
  • 7955 views
  • 0 kudos
  • 6 in conversation
Announcements