Reply

Off to a bad start - cant even get to admin page

mediaman09
Aspirant

Off to a bad start - cant even get to admin page

Just got the unit and stuck already.

I cannot to the life of me get to the admin page.

I have tried the following

Attempt 1
-computer to lan port
-open browser to 192.168.1.1

Attempt 2
-computer to lan port
-internet connection to a second lan port
-open browser to www.routerlogin.com

Attempt 3
-computer to lan port
-internet connect to a second lan port
-open browser to 192.168.1.

Super frustrating. What am I doing wrong???
Message 1 of 9
bobcageon
Guide

Re: Off to a bad start - cant even get to admin page

www.routerlogin.net but again, try using a different browser, or holding the reset button for 10 seconds. This is assuming that you at least got the password/connection splash screen saying that you have internet. People mention clearing your browser's cache from your prior router, and mine did the same thing where it seemed as though I couldn't even get to the admin cp
Message 2 of 9
jmizoguchi
Virtuoso

Re: Off to a bad start - cant even get to admin page

Make sure broadband is connected to YELLOW ports also called WAN/ Internet port. Generally do not label as 2nd LAN PORT

I would check IPCONFIG from command line on pc and check the gateway IP.. Gateway IP is the router's IP

I would power cycle the router On/Off and also remove the broadband cable to the router and try again.. If you know what gateway IP and still fails then try reset the router
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 3 of 9
mediaman09
Aspirant

Re: Off to a bad start - cant even get to admin page

Knowledgebase link says www.routerlogin.com or www.routerlogin.net. but neither worked.

Rec cables, manual special says the LAN ports, not the Internet port " Connect the other end of the Ethernet cable to one of the numbered Ethernet ports.

But after giving up trying what works for every other router, I used the Internet port (as suggested above), rebooted, opened a browser to 192.168.1.1 and the Netgrear genie showed up which got me going.

I have since made all the changes I needed to and its behaving now and under control

Thanks for the help.
Message 4 of 9
jmizoguchi
Virtuoso

Re: Off to a bad start - cant even get to admin page

Glad to assist.
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 5 of 9
mediaman09
Aspirant

Re: Off to a bad start - cant even get to admin page

Related question -

I have the R7000 setup as a wireless AP /switch (DCHP off). So there is currently nothing connected to the internet/WAN port. All is working well, and I am the new firmware R7000-V1.0.3.60_1.1.27.

From any pc on the network, I have no problem accessing the admin page via it IP address.

But I cannot access the admin page http://www.routerlogin.net/. Is this because it only works it is configured as a DCHP router??

I only stumbled on this as the router shows up in Windows File Manager. When I click on it, it fails to open and its accessing the router via http://www.routerlogin.net/ (as that the embedded Device Webpage), rather than its IP address.
Message 6 of 9
Retired_Member
Not applicable

Re: Off to a bad start - cant even get to admin page

That is correct.
Message 7 of 9
jmizoguchi
Virtuoso

Re: Off to a bad start - cant even get to admin page

http://www.routerlogin.net/

This URL will resolve when router is use as router and DNS request will resolve the local IP therefore using IP works.

Although I only use IP any situation so good practice use IP then names
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 8 of 9
bobcageon
Guide

Re: Off to a bad start - cant even get to admin page

I'm glad you got it working but fyi, it's yellow & called a wan port for a reason.

And the only time your use ethernet port 1 by-passing the wan port is if your 2nd router is being used a bridge/access point, and configure as such.

And now I'll simply re-iterate ... Browser Cache ... run with it son
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 2279 views
  • 0 kudos
  • 4 in conversation
Announcements