Only certain ports forward


Only certain ports forward

I can only forward 3389 (custom), 12794 (OpenVPN default), and remote management (8443).

If I change the default OpenVPN and remote management port and test the port on a port checker I get a "success" message, and I am actually able to access the service remotely.

For example, changing the remote management port to 5900 via the "Port Number" dialog is a success.

Adding a custom port forward (other than 3389) like 5900 (vnc) does not work.

Why is this happening?
Message 1 of 5

Re: Only certain ports forward

You may have got yourself I some sort of error condition. I have several port forwarding rules in place, all of which are working. If your configuration doesn't appear to be working as expected, start over (clean slate). A hard reset often resolves these unexplainable issues.
~Comcast 1 Gbps/50 Mbps SB8200 > R8000P
~R8000P FW: ~R7000 FW:
~R6400 FW: ~Orbi-AC3000 FW:
~EX3700 FW:

Message 2 of 5

Re: Only certain ports forward

Hard reset meaning a 30/30/30? Or just pressing the reset button? Thank you
Message 3 of 5

Re: Only certain ports forward

any of should work. 20/20/20 or 10sec, 60 sec.

see router reset on my sig below for your options .
VPN Case Study


"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

June Mizoguchi-
Message 4 of 5

Re: Only certain ports forward

Router was returned after multiple resets. Now everything works well. Hopefully the R8000 fixes these little issues.
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 0 kudos
  • 3 in conversation

Orbi WiFi 6E