Reply

OpenVPN UDPv4: Connection reset by peer (WSAECONNRESET) (code=10054)

wsjr
Follower

OpenVPN UDPv4: Connection reset by peer (WSAECONNRESET) (code=10054)

Hardware Version R7000
Firmware Version V1.0.3.80_1.1.38
GUI Language Version V1.0.3.80_2.1.38.1


Hello. I have been trying to setup the openvpn service. I have followed the instructions. I have installed the openvpn. I have opened the router login page and navigated to the advanced tab and then to advanced setup and clicked "enable vpn service". I have then downloaded the files in step 3 and copied the files that are downloaded over to the directory in the C:\Program Files\OpenVPN location.

I tried searching the forums here and saw that someone mentioned changing the MTU size which I have tried and still have had no success. I have even tried to reboot the router after I have changed the MTU size but still can't connect. I tried changing the MTU using the different common sizes in the User Manual on page 38 with no success.


I keep getting the error:
UDPv4: Connection reset by peer (WSAECONNRESET) (code=10054)

My firmware is up to date. I am using Windows Pro 8.1. I have even tried to open Openvpn as an administrator but still have had no success.
Can anyone please offer some assistance on this matter? Thanks.
Message 1 of 2
tivoboy
Guide

Re: OpenVPN UDPv4: Connection reset by peer (WSAECONNRESET) (code=10054)

I hate to say it, but the VPN part of this router is one of the weakest parts - and it really doesn't function in the way one would normally expect a remote WAN VPN to work.. can't help really wit the specific issue you are seeing, maybe this post will move the activity up to the top and someone else will reply. good luck
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 8606 views
  • 1 kudo
  • 2 in conversation
Announcements