Discussion stats
  • 4 replies
  • 320 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

Packet Loss X10 R9000

Hello, I'm experiencing packet loss issues the past month now with my X10 R9000 router. Everything has been solid up till recently.

I currently have a thread open on the wrong part of the forum: Intermittent packet loss.

 

  • Router is updated to latest firmware. Issue was there with previous firmware, I have updated and still has an issue. I have factory reset the router with both versions of firmware.
  • It's not the modem or my lines. I have xfinity out to test the lines. If I remove the router the packet loss issues goes away.
  • my down speed is 956mbps consitantly upload is roughly 56 
  • Wired is experiencing issues. I am unure if it's wireless as well.
  • The issue is intermittent but it happens consitant enough to where I can diagnose the issue. I've had the router for over a year now. As soon as I add the router, set the modem in bridge mode. About 10 min to 1 hour into gaming every game I have is unplayable. I have confirmed packetloss multiple times
  • It happens when streaming, playing games etc. It's very noticeable when it happens. I could be gaming for about 20 min to an hour then it is non stop packet loss. Ping skyrockets from 38 to 100-200 and games like rocket league report packet loss. If im streaming it kills the feed sometimes. 
  •  I have factory reset it twice and I have updated firmware to latest from an older version. Issue still maintained.
  • I do not use QOS, I do not want to use that either. 
  • I have NEVER once had a problem until last month. 
  • I have been out of the country and havent' been using the router for a month now, I have not experienced any packet loss since I have removed it and set the modem into router mode.
Message 1 of 5
Highlighted
Tutor

回复: Packet Loss X10 R9000

Does this issue happened both on wired and wireless? you change your country then it happened or it always happened when you get R9000. I suggest you try to ping your R9000 and check the delay. check your upnp table and wan status, whether they reset or something.

Plug the wire to cable 1 or 2 maybe helpful

Message 2 of 5
Highlighted
Aspirant

回复: Packet Loss X10 R9000

The router has never left the country. I was just saying i was gone for a few weeks.

Message 3 of 5
Highlighted
Aspirant

回复: Packet Loss X10 R9000

It happens on both wired and wireless

Message 4 of 5
Highlighted
Tutor

回复: Packet Loss X10 R9000

Maybe the forwarding issue or wan issue. Enable the iQoS when you are streaming and check attach device page, it will show the streaming status which is PC/APP used. Check your wan status too, As I know, firewall related feature like upnp, it is dynamic added and will affect gaming play.

 

Message 5 of 5