Reply

Packet loss and rollback of firmware won't work

TheKlap
Follower

Packet loss and rollback of firmware won't work

So for almost two weeks now, I have been having packet loss and lag when online gaming. I am running a Nighthawk AC1750 R6400 router and a netgear CM500 cable modem. I have spoken with my ISP and they didn't see anything on their end. I wired my PC into the modem directly using the same cable that I use in my router and played perfect fine for hours without any packets being dropped at all. I'm not only having this issue on my PC but with my PS4 Pro as well. I have seen my packet loss hit 95% in-game and then all of a sudden I'm kicked from server and I noticed that my ethernet connection had switched to wi-fi and then sruggled back to ethernet. 

 

I have realized that I updated the firmware right before this all started to V1.0.1.62_1.0.41. I have tried to roll back my router firmware by downloading the appropriate file, unzipping and then using the .chk file in the Netgear Genie where it fails every time. I've tried to use different browsers to download the file and I've tried different firmware versions, the previous two and those were failing as well.

 

I also did a factory reset and then installed the latest firmware without making any changes to the routers settings. 

 

I'm not much more inclined with computers than with the information I have provided here. I've seen things about TFTP and that is out of my comfort zone for installing this firmware. Hoping it's not time to replace this router.

 

If there's any other info I can provide feel free to ask.

Model: R6400|AC1750 Smart WiFi Router
Message 1 of 1
Top Contributors
Discussion stats
  • 0 replies
  • 138 views
  • 0 kudos
  • 1 in conversation
Announcements

Orbi WiFi 6E