Reply

Periodic Lockups after updating firmware to 1.0.9.34

preed1
Guide

Periodic Lockups after updating firmware to 1.0.9.34

I recently installed 1.0.9.34 firmware. After the update the router locks up almost every day if not more than once a day. I've reset the user settings and set them up again to no avail. Are other users experiencing this?

 

I may need to reflash the firmware. I believe there is mechanism to do this via telnet, but have not investigated the option.

Model: R7000|AC1900 Smart WIFI Router
Message 1 of 5
antinode
Guru

Re: Periodic Lockups after updating firmware to 1.0.9.34

> [...] I may need to reflash the firmware. I believe there is mechanism
> to do this via telnet, [...]

   Not Telnet.  Visit http://netgear.com/support , put in your model
number, and look for Downloads.  For older versions, under Firmware and
Software Downloads, look for "View Previous Versions".  Find the kit(s).
Download the kit(s) you want.  Read the "Release Notes" file for
instructions.

Message 2 of 5
preed1
Guide

Re: Periodic Lockups after updating firmware to 1.0.9.34

Thanks for the info. I down rev'd and have been running stably since. Guess I'll ignore firmware updates till something beyond 1.0.9.34 is available.  

Message 3 of 5
antinode
Guru

Re: Periodic Lockups after updating firmware to 1.0.9.34

> [...] I down rev'd and have been running stably since. [...]

   The actual satisfactory version might interest some future reader.

Message 4 of 5
preed1
Guide

Re: Periodic Lockups after updating firmware to 1.0.9.34

Sure, the version that is working is 1.0.9.32.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 513 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E