Reply

Port Fowarding Disappeared Again with latest Firmware V1.4.1.30_1.2.26

rawroy
Aspirant

Port Fowarding Disappeared Again with latest Firmware V1.4.1.30_1.2.26

This router has kept giving me problems saving port fowarding and device name settings but after firmware 1.4.1.30_1.2.26 I thought the problem was solved until.....

 

I tried using the Genie Android App to enable Access Control to block my sons internet temporarily but instead, it blocked ALL LAN devices and I couldn't reconnect to the router from my home network.  I had to use my phones LTE internet and thankfully I had remote admin enabled. I went back in and disabled Access Control and that got me back in but then all of my Port Fowarding Settings disappeared and I know they are there because it won't let me add them again.

 

I'm tired of doing a factory reset on this thing and re-entering all my Port Forwarding, Device Names, and Reserved IP Addresses all over again.  Does anyone have a way to fix this without resetting this device again?

 

Model: R8000P|Nighthawk X6S—AC4000 Tri-Band WiFi Router
Message 1 of 3
DarrenM
NETGEAR Moderator

Re: Port Fowarding Disappeared Again with latest Firmware V1.4.1.30_1.2.26

Did you try another web browser? 

 

DarrenM

Message 2 of 3
rawroy
Aspirant

Re: Port Fowarding Disappeared Again with latest Firmware V1.4.1.30_1.2.26

No, I returned it and went with a Linksys Router. Got tired of resetting the thing.
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 254 views
  • 0 kudos
  • 2 in conversation
Announcements