Reply

Ports won't open. RAX45

McFunk
Follower

Ports won't open. RAX45

Hi all. I am trying to do port forwarding on my new router. The router we took out had this port forwarded and was letting the traffic in but was restarting constantly so we had to replace it. I went into port forwarding and clicked "add custom service", entered the port number, internal address Ip and clicked apply.  The fowarding now shows in the table on the port forwarding page but when i check to see if its open on a port checking website it says its closed. Can anyone help me figure out what i'm doing wrong? 

 

1TCP/UDPTCP/UDP2011201120112011192.168.100.200
Message 1 of 3

Accepted Solutions
FURRYe38
Guru

Re: Ports won't open. RAX45

Netgear has set up a community forum specifically for the NightHawk RAX WiFi 6 Router products. Most of the people who watch that forum are more likely to have experience with NH router products and know how to work it better than those of us who follow this router forum. Might be more likely to find someone who has a solution if the question is posted there:
https://community.netgear.com/t5/Nighthawk-Routers-with-WiFi-6-AX/bd-p/en-home-routers-nighthawk-wif...

 

Be sure to include your ISP modem brand and model#.

Check the user manual for the router for information regarding Port Forwarding information. 


Please use this link to the main forum product list to review and choose where to make your posts.
https://community.netgear.com/t5/NETGEAR-Forum/ct-p/en-netgear


Thank you.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111

View solution in original post

Message 2 of 3

All Replies
FURRYe38
Guru

Re: Ports won't open. RAX45

Netgear has set up a community forum specifically for the NightHawk RAX WiFi 6 Router products. Most of the people who watch that forum are more likely to have experience with NH router products and know how to work it better than those of us who follow this router forum. Might be more likely to find someone who has a solution if the question is posted there:
https://community.netgear.com/t5/Nighthawk-Routers-with-WiFi-6-AX/bd-p/en-home-routers-nighthawk-wif...

 

Be sure to include your ISP modem brand and model#.

Check the user manual for the router for information regarding Port Forwarding information. 


Please use this link to the main forum product list to review and choose where to make your posts.
https://community.netgear.com/t5/NETGEAR-Forum/ct-p/en-netgear


Thank you.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111

View solution in original post

Message 2 of 3
FURRYe38
Guru

Re: Ports won't open. RAX45

 
My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 167 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E