Reply

Re: Possible bug: ReadySHARE function R7000-V1.0.6.40_1.1.90

daniel0615
Tutor

Possible bug: ReadySHARE function R7000-V1.0.6.40_1.1.90

The ReadySHARE funsction do not work normally.

 

USB Functions->ReadySHARE->Available Network Folders
Can not use <Edit> <Create Network Folder> <Delete> button

 

Please fix the issue.

Message 1 of 17

Accepted Solutions
JamesGL
Master

Re: Possible bug: ReadySHARE function R7000-V1.0.6.40_1.1.90

Hi daniel0615,

 

I was able to use the edit, create network folder and delete buttons using the beta firmware. You have to make sure that pop-up blocker is not enabled in your browser.

 

 

View solution in original post

Message 14 of 17

All Replies
JamesGL
Master

Re:Possible bug: ReadySHARE function R7000-V1.0.6.40_1.1.90

Hi daniel0615,

 

Do you get the same problem after resetting the router to factory default and reconfigure it manually?

Message 2 of 17
BOZGBOZG
Star

Re: Possible bug: ReadySHARE function R7000-V1.0.6.40_1.1.90

Same issue here after resetting the router.

Message 3 of 17
daniel0615
Tutor

Re: Possible bug: ReadySHARE function R7000-V1.0.6.40_1.1.90

Yes, the same. 

Message 4 of 17
JamesGL
Master

Re: Possible bug: ReadySHARE function R7000-V1.0.6.40_1.1.90

Hi daniel0615,

 

Let me check on this issue you have reported. For now, you may try reverting to v1.0.4.30 firmware or check other browser.

Message 5 of 17
daniel0615
Tutor

Re: Possible bug: ReadySHARE function R7000-V1.0.6.40_1.1.90

tried with IE & Chrome, the same!

Message 6 of 17
01R
Luminary
Luminary

Re: Possible bug: ReadySHARE function R7000-V1.0.6.40_1.1.90

i have a idea please if you are working on the firmware go get an xbox one and play gta online for days and have yr ip be ipv6 only the xbox one will be using 2 ipv6 addreses for DNS it wont use ipv4 at all  and see what happens 

Message 7 of 17
thelemonkid
Luminary

Re: Possible bug: ReadySHARE function R7000-V1.0.6.40_1.1.90

No problem here.

Message 8 of 17
JimLS
Aspirant

Re: Possible bug: ReadySHARE function R7000-V1.0.6.40_1.1.90

Just installed V1.0.6.40_1.1.90 and everything is working great. My only problem, as always, when I reset the R7000 with the new firmware, I loose remote connection to the router in my IOS iPhone Genie app. It shows the R7000 but says it's off line. Have deleted and reinstalled the app, but no luck. Kind of sucks. Useing WIFI works fine.

 

Message 9 of 17
Wolf_666
Luminary

Re: Possible bug: ReadySHARE function R7000-V1.0.6.40_1.1.90

Installed and working fine, I did not reset to factory defaults, I never did it and I did not have any problem.

My R7000 is acting as pure AP connected to another Router/Firewall running pfSense.

- Modem Draytek Vigor 160
- Router Netgear RAX200 (Stock FW)
- NAS Synology DS1621+
Message 10 of 17
reply
Guide

Re: Possible bug: ReadySHARE function R7000-V1.0.6.40_1.1.90

Could you check thus beta ver is fixed android (opnvpn) connection problem?

 

Thanks

 

Please add wol on this router or allow a feature i can telnet the router.

Message 11 of 17
JimLS
Aspirant

Re: Possible bug: ReadySHARE function R7000-V1.0.6.40_1.1.90

It works great with IOS OpnVpn. Don't know about Android.


@reply wrote:

Could you check thus beta ver is fixed android (opnvpn) connection problem?

 

Thanks

 

Please add wol on this router or allow a feature i can telnet the router.


 

Message 12 of 17
reply
Guide

Re: Possible bug: ReadySHARE function R7000-V1.0.6.40_1.1.90

Thanks. My mobile is android . So i need android need to be fix.

 

However. I am not sure are they correct this problem on beta ver.

 

I think i had mentioned my ptoblem.

 

Thanks all

Message 13 of 17
JamesGL
Master

Re: Possible bug: ReadySHARE function R7000-V1.0.6.40_1.1.90

Hi daniel0615,

 

I was able to use the edit, create network folder and delete buttons using the beta firmware. You have to make sure that pop-up blocker is not enabled in your browser.

 

 

Message 14 of 17
JamesGL
Master

Re: Possible bug: ReadySHARE function R7000-V1.0.6.40_1.1.90

Hi daniel0615,

 

If pop-up blocker is not enabled but still the same problem, please try the following:

 

1. Try to use a different computer.

2. Use another device aside from computer.

3. If still the same, please try to revert to v1.0.4.30 and check if the same problem.

Message 15 of 17
daniel0615
Tutor

Re: Possible bug: ReadySHARE function R7000-V1.0.6.40_1.1.90

Thanks everyone, I disabled the popup blocker on chrome, and it works fine.

Message 16 of 17
JamesGL
Master

Re: Possible bug: ReadySHARE function R7000-V1.0.6.40_1.1.90

HI daniel0615,

 

Glad to know it works now.

Message 17 of 17
Top Contributors
Discussion stats
  • 16 replies
  • 5807 views
  • 0 kudos
  • 8 in conversation
Announcements

Orbi WiFi 6E