Reply

Power was off for over a week and now my password is invalid on AC1750 R6700v3

jmarchal
Aspirant

Power was off for over a week and now my password is invalid on AC1750 R6700v3

I was out of town for a couple weeks, and over that time my power went off. My internet was down for over a week and when I returned I was unable to logon with my password. I hit reset and tried the password on my router but it did not work either. Neiter did "password". I think I need to do a hard reset but I can't find a way to set a new password. Your help is greatly appreciated!

Message 1 of 5
plemans
Guru

Re: Power was off for over a week and now my password is invalid on AC1750 R6700v3

Many just click the reset button. 

Push and hold it for 7-15 seconds while the device is on. The lights should flash/change when held long enough. 

that should get you bback to the defaults.

default login:  admin

default password: password

 

all lower case

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 2 of 5

Re: Power was off for over a week and now my password is invalid on AC1750 R6700v3

If it was a power cut, things may not have started in the correct order. Try restarting the whole network.

 

Be sure to restart your network in this sequence:

  • Turn off and unplug modem.
  • Turn off router and computers.
  • Plug in and turn on modem. Wait 2 minutes for it to connect.
  • Turn on the router and wait 2 minutes for it to connect.
  • Turn on computers and rest of network.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 3 of 5
jmarchal
Aspirant

Re: Power was off for over a week and now my password is invalid on AC1750 R6700v3

That did it, thank you!

Message 4 of 5

Re: Power was off for over a week and now my password is invalid on AC1750 R6700v3


@jmarchal wrote:

That did it, thank you!


Glad it worked out.

 

If you can Accept as Solution the answer that "did it" you may make life easier for someone who turns up here with the same problem.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 168 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E