Reply

Re: Problem after upgrading Firmware to V1.0.9.88_10.2.88

mikecreed
Aspirant

Problem after upgrading Firmware to V1.0.9.88_10.2.88

I am having problems with my R7000 Nighthawk since upgrading the firmware to V1.0.9.88_10.2.88.

 

Daily the router just loses connectivity for both LAN and Wireless and I have to reboot it to resolve.

 

Anyone else having this problem? Any advice on how to fix/request support to investigate this last Firmware? Can I revert the firmware upgrade?

Model: R7000P|Nighthawk AC2300 Smart WiFi Dual Band Gigabit Router
Message 1 of 7

Accepted Solutions
mikecreed
Aspirant

Re: Problem after upgrading Firmware to V1.0.9.88_10.2.88

Thanks for advice.

 

I have just downgraded to .42 release and re-built router/network.

Let's see how I get on.

 

Has anyone from Netgear Support responded on the problems regarding the newer versions and when a fix to all the issues will be available?

View solution in original post

Message 4 of 7

All Replies
microchip8
Master

Re: Problem after upgrading Firmware to V1.0.9.88_10.2.88

Last know "good" version is .42. Anything after that is a mess with lots of complaints. Just revert to .42

Routing: NETGEAR R7800 - Voxel Firmware 1.0.2.89SF & Kamoj addon
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400, 16 TB
Message 2 of 7
plemans
Guru

Re: Problem after upgrading Firmware to V1.0.9.88_10.2.88

If/when you revert, make sure to do it over a hardwired connect and to reset the router afterwards back to factory. I'd agree with @microchip8 that the .42 is the version you want to be on. There's been many issues with the version after that. 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 3 of 7
mikecreed
Aspirant

Re: Problem after upgrading Firmware to V1.0.9.88_10.2.88

Thanks for advice.

 

I have just downgraded to .42 release and re-built router/network.

Let's see how I get on.

 

Has anyone from Netgear Support responded on the problems regarding the newer versions and when a fix to all the issues will be available?

View solution in original post

Message 4 of 7
plemans
Guru

Re: Problem after upgrading Firmware to V1.0.9.88_10.2.88

I haven't seen anything official but this it the community forum and there's only a couple netgear moderators on here. 

 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 5 of 7
myersw
Master

Re: Problem after upgrading Firmware to V1.0.9.88_10.2.88

With the last year track record of Netgear and their less then stellar firmware support, I would not hold no breath that there will be a quick fix or even a fix as somethings have been going on for over a year now. Reason I went else where.

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 6 of 7
mpgrimes
Tutor

Re: Problem after upgrading Firmware to V1.0.9.88_10.2.88

I would agree .42 is the best for sure, but a factory reset after .88 seems to make a huge difference. im not worried about the features since im only using it in AP mode

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 1986 views
  • 2 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E