Reply

Problem with R7000P

Problem with R7000P

I have a Nightwahk R7000P that I have been using for several months.  I have about 23 devices currently on my network.  I use Access Control to allow only known devices to connect.  Until today, everything was fine.  I could log into the router, and in the network map all the devices showed up.  I have my devices assigned static IP addresses.  Today, I went through the list of attached dvices and updated the detail information for each. When I got done, I rebooted the router, but in the router interface, it now only shows one device connected.  ALl other devices are connected and working normally. I can use Nighthawk or Genie on my other compters/tablets, and all devices show up.  The router, however, only "sees" one device. How can I get the router to properly recognize and display all connected devices?  It worked fine until today. 

Message 1 of 6
DarrenM
NETGEAR Moderator

Re: Problem with R7000P

Are you saying when you access the access controls from one pc this happens but others everything is fine? If so you may just want to clear the browser cache of that device.

 

DarrenM

Message 2 of 6
ash3154
Aspirant

Re: Problem with R7000P

Shows only 1 device connected.Shows only 1 device connected.

 

 

I am experiencing the same issue.  When I login to my cell phone, I can network mapping works fine.  When I login to my router using my browser, it only shows one network device connected to my router:  

The theory of clearing cache would be incorrect since multiple people are having this issue.

 

Thanks

Model: R7000P|Nighthawk AC2300 Smart WiFi Router with MU-MIMO
Message 3 of 6

Re: Problem with R7000P

No matter which device I log in on, I cannot see any devices attached.  If I use an app like Fing on my android device, I can see all attached devices.  This is not at problem with the cache.

 

 

Message 4 of 6
DarrenM
NETGEAR Moderator

Re: Problem with R7000P

Yes this is a known issue with the attached devices I just misunderstood what you were describing in your first post. I have escalated these issues and will let you know any new info on a fix when I hear about it.

 

DarrenM 

Message 5 of 6

Re: Problem with R7000P

Thanks.  I believe this started happening after applying the latest firmware update. 

Model: R7000P|Nighthawk AC2300 Smart WiFi Router with MU-MIMO
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 1020 views
  • 1 kudo
  • 3 in conversation
Announcements